Sign in with
Sign up | Sign in
Your question

Asus x83vb POST freeze after failed DVD write

Tags:
  • DVD
  • Laptops
Last response: in Laptop Tech Support
Share
January 4, 2012 1:58:45 AM

Hi all, new nugget to haze.

First, specs: don't have every number in existence off hand, but it's a stock (I think) refurbished Asus X83vB. Only thing that should be different is a Seagate 320 GB hdd and Windows 7 Ultimate unless the refurbisher is lying to me. No overclocking.

Anyways, I was burning some documents to DVD. I used ImgBurn (it plays well with DAEMON Tools lite), started the burn at 1x, left for beer o'clock, came back 15 minutes later, and it was stuck on 6% where I left it, the laptop was overheating terribly, completely frozen, and I couldn't get the disk tray to eject (even the hard eject pinhole did nothing)... so I did a hard reset.

Probably the dumbest thing I could've done, I know. So now when I turn my computer on, it freezes at POST. If I spam the boot menu or setup menu buttons, I can read the post dialogue, and it freezes at "initializing USB controllers". It won't go to any menus. The DVD drive sounds crippled, like it won't spin up right. And I have no idea what to do. I was in the middle of backing up 5 years of work ;_;

Things I've tried:
boot with the DVD I was burning
no DVD
bootable DVD (ubuntu)
going on battery and plugged in, each with the three DVD steps (it doesn't allow plug but no battery)
leaving it unplugged and without battery for a couple of minutes and trying everything again

thinkum-dinkum no boot wat do?

update 20120104-1703: My computer just turned on this morning. I really don't trust this - computers don't just do things on a whim. I'd like to keep this thread open to try to figure out what went wrong so I don't wind up casting about or hard resetting a non-backed-up hard drive again.

More about : asus x83vb post freeze failed dvd write

January 7, 2012 12:51:17 AM

Update 20120106-1848: Tried another of the same brand of DVD and the same burn project again to divine what went wrong. Caught the same freeze with process manager and killed it before OS freeze. Tried another brand of DVD and turned a custom timestamp I was using off and it burned fine. Don't know what was what, if it was the DVD or the timestamp. For anyone on the internets who may stumble across this some day, I am using ImgBurn on Windows 7 ultimate on a stock Asus x83vB - if you run into this same problem, try a different DVD and a different timestamp or no timestamp if you're assigning one.
m
0
l
January 8, 2012 7:07:09 AM

Update 20120108-0107: I found an old backup disk from when I first got the computer and did a clean format of my hard drive. I reinstalled only a few things, got the latest drivers and W7 updates, and it's still stopping at POST. Only now if I let it sit there for about 5 or 10 minutes or wait a few and open and close the DVD drive, it boots.

Also, the dual cores and hard drive were running at about 50 C and the GPU core at about 70 C idle, and after the wipe they're all down to 32 C idling. So I must have just half-burned out something on the mobo. Burned a DVD of the same model as the one that made it freeze, and it burned fine.

So I'm just going to chalk this up to overheating on a crap refurb and call it case closed. Dang laptop has patched over buckshot shrapnel holes in the bottom anyways, I knew what I was buying. I'll have to replace it soon.
m
0
l
!