Sign in with
Sign up | Sign in
Your question

Acer Aspire 5532 - keyboard not working properly

Last response: in Laptop Tech Support
Share
January 5, 2012 7:37:34 PM

Help! My 4 yr old was playing on my mom's Acer Aspire 5532 and now the keyboard is messed up! It will only type if you hold the key down (one by one) until you hear a click sound. The on-screen keyboard works but is annoying to use continually. Any help is much appreciated!

More about : acer aspire 5532 keyboard working properly

a c 572 D Laptop
January 5, 2012 8:04:46 PM

Hello utopianlass76;

Sounds like one of the Accessibility/Ease of Access options got turned on by accident.

In the Start Menu, at the bottom type in keyboard
and in the options that show up in the Control Panel section choose: Change how the keyboard works.
Look at the Filter Keys option. Is it checked ON? If so, that's probably the cause of your problem.
I think if you uncheck Filter Keys your keyboard will go back to normal.
m
0
l
a c 572 D Laptop
January 5, 2012 8:11:51 PM

updated with Win7 method of turning off Filter Keys.
m
0
l
Related resources
January 5, 2012 8:14:43 PM

No dice :-/ Thanks though.
m
0
l
January 5, 2012 8:15:33 PM

No dice :-/ Thanks though.
m
0
l
a c 572 D Laptop
January 5, 2012 8:55:55 PM

So the Filter Keys option was not checked on?
m
0
l
a c 572 D Laptop
January 5, 2012 8:57:32 PM

If that's the case your best option is probably doing a System Restore to an earlier date - back before the keyboard was messed up.
In the Start Menu search option at the bottom type in system restore
m
0
l
January 5, 2012 9:06:22 PM

It was checked, I unchecked it and had no success. Should I still do a restore?
m
0
l
a c 572 D Laptop
January 5, 2012 9:08:04 PM

Not till you try a reboot first.
Did you use the Apply button when you unchecked it? Check it after the reboot.
I still think it was the Filter Keys. When I tested them - it gave exactly the same effect you mention as the problem.
m
0
l
January 5, 2012 10:30:19 PM

You fixed it! Thanks SOOO much!!! :) 
m
0
l
a c 572 D Laptop
January 5, 2012 10:44:52 PM

Glad to hear it was an easy fix after all.
m
0
l
Anonymous
a b D Laptop
February 24, 2013 1:16:20 PM

WR2 said:
Hello utopianlass76;

Sounds like one of the Accessibility/Ease of Access options got turned on by accident.

In the Start Menu, at the bottom type in keyboard
and in the options that show up in the Control Panel section choose: Change how the keyboard works.
Look at the Filter Keys option. Is it checked ON? If so, that's probably the cause of your problem.
I think if you uncheck Filter Keys your keyboard will go back to normal.

m
0
l
!