Sign in with
Sign up | Sign in
Your question

Broadband connections problems

Last response: in Networking
Share
Anonymous
February 27, 2005 6:49:52 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

i have three pc connected to a broadband connection via a
router. however, one of the pc cannot connect to the
internet. It uses Windows XP OS. On the network panel, it
has detected the LAN connection, and the status is ok.
However, i connect open any site on the internet. The two
other computer have no problem connecting.
Why is this, how can i solve this problem?
February 27, 2005 10:47:42 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have the same problem, but the computer that won't
connect to the internet is running windows 2000
profssional. it can access files on the other computers,
but not the internet. when I right click non the lan
connection under network and dial up connections, then
choose properties, sharing, it tells me the lan
connection is not present, or disconnected.
>-----Original Message-----
>i have three pc connected to a broadband connection via a
>router. however, one of the pc cannot connect to the
>internet. It uses Windows XP OS. On the network panel, it
>has detected the LAN connection, and the status is ok.
>However, i connect open any site on the internet. The two
>other computer have no problem connecting.
>Why is this, how can i solve this problem?
>
>
>
>
>.
>
February 27, 2005 5:36:49 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I'm having similar problems, following a Microsoft XP
auto-update (http.sys update).

I have 3 computers (all XP) running off of an MN-500, and
the one computer that went through the update won't connect
the internet, but connects to the network fine.

I've powered down (and back up) the MN-500, tried
connecting via ethernet (as opposed to the current usb
wireless connection) and then, as a last resort, reset my
base. All end up the same... able to connect to the network
(access the other two computers) but no internet connectivity.

ipconfig/all shows I'm getting an IP adress, so the only
thing I can think of is this blasted http.sys update that
went through.

Has anyone else gone through the http.sys XP auto-update
that came through? I'm definitely not sending the other two
computers through the update, until I can 100% eliminate
this as the issue.

>-----Original Message-----
>i have three pc connected to a broadband connection via a
>router. however, one of the pc cannot connect to the
>internet. It uses Windows XP OS. On the network panel, it
>has detected the LAN connection, and the status is ok.
>However, i connect open any site on the internet. The two
>other computer have no problem connecting.
>Why is this, how can i solve this problem?
>
>
>
>
>.
>
!