Sign in with
Sign up | Sign in
Your question

Can't get Internet Connection Wizard to Work

Last response: in Networking
Share
March 1, 2002 1:22:11 AM

Have Dell XPSD233 with Win98SE and a new computer I built with XP. Trying to Network with crossover cable. Several weeks ago started to create network with XP computer as main and Dell as secondary. Networking appeared to work, creating disk in XP computer and adding network on Dell; however, could not get computers to "talk". Tried again tonight. Recreated network disk in XP computer with new computer name and network name. When I trydisk in Dell, every time it tries to run it had illegal operation and stops. Then I get message that it failed "due to restrictions on this computer. Contact administrator". I cannot figure out what "restrictions" it is talking about. How do I clear this?

John
March 1, 2002 5:50:09 AM

Not sure exactly what your trying to do but, do you have file and print sharing enabled?

...
March 1, 2002 8:25:26 PM

Just trying to network the two so the new computer can act as server so both can access internet. Enabled File and Print Sharing, but still get same error. Cannot figure out what restrictions error message is refering to.

John
Related resources
Anonymous
March 2, 2002 2:00:06 AM

Hi John,

Make sure that the secondary machine is getting an ip address from the first. Then see if you can map a drive to test connectivity between the pc's.

Chris
March 2, 2002 12:19:27 PM

Can't do that because I cannot get the setup disk to work to establish the network. I have enabled File and Print Sharing on the Dell, but it still kicks out of the setup disk with "illegal operation" followed by message that the secondary (Dell) computer has "restrictions". Beats me what they could be. I tried to set up the network one time in the past and even though the setup ran that time, the computers would not talk. I may just completely reformat the Dell and start over on it.

John
March 2, 2002 10:09:34 PM

Make sure you have enabled the sharing in the drive. Right click the drive, go to sharing or networking (I forget which) and enable it or them.

<b><font color=blue>~ They're coming to take me away. Ha Ha! ~</font color=blue></b>
!