vga bios flash need help bad

i tried to flash my gainward geforce4 ti4200 today with the latest vga bios . i did it the way gainward explained and somehow all went wrong .when i flashed it mayed the ten beeps and had erased the eeprom and then it just hung there . i could not doing anything it was frozen no keyboard use at all. i had to shut it down cause nothing seemed to help .now i just get a black screen the pc can start up but the card is not working now.
does anyone know how to come back from this black screen of death.?
i need help bad.
9 answers Last reply
More about bios flash
  1. oh man, this is bad
    I don't really know how to help, but I heard some people told me that you will need a PCI video card with you, and start computer with it, then re-flash your Ti4200 again with that card, I don't really know the detail, but you will need a PCI card for sure, that's all I can help for now, some experts here will help you much more than I do, prepare a pen and to copy them down~
  2. The first thing I'm gunna ask you is...did you back up your old bios....your probably going to say NO...also, I've flashed a few video bios's(my own two days ago) and NEVER had/seen/heard of the keyboard locking up...I mean, your in dos...how can that happen?....you did flash in dos didnt you?. I think you used the wrong .bin file. If your card was an ATi card I could help you alot more...your deffinately gunna need a pci video card to get out of this mess. Even if you have to buy a cheapo one and return it.
    Anyone reading this, please listen....if you mis-type ANYTHING during a video card bios flash, your going to have major headaches...
    If your going to flash a Radeon card, download the latest version of ATiflash, download the .bin file you need(bios)
    format a floppy and tick the tab that says copy system files.
    Once you have a bootable floppy, copy the ATiflash.exe program to it, then copy your particular .bin file to it.
    Set your system bios to boot from floppy.....restart..
    After reboot, you'll be in dos-world...
    Type= "atiflash -s 0 originalBIOS.bin" and press enter..
    That will dump your old bios and save it to the floppy.
    To flash to the new bios...type
    "atiflash -f -p 0 biosname.bin" press enter and reboot
    your done..save the floppy somewhere safe because it contains your original bios.

    <font color=red>120% ATi Fanboy!</font color=red>
    <font color=red>3DMark 2001SE</font color=red>
    <A HREF="http://service.futuremark.com/compare?2k1=6481580" target="_new">http://service.futuremark.com/compare?2k1=6481580</A>
  3. i didnt back it up and i wish i would have left it alone,but that was then and this is now.i do have a few old pci cards.how do i go about reflashing using a pci card? i would need to know what to type when i get back in to the nvflash program. hope you guys can help me.
  4. i installed the pci video card and now can see in the dos mode. i tried to flash from here with the pci card installed. this is what the command line looks like
    A:\>nvflash -f gftiaa00.rom -u
    nvidia flash rom utility
    version 4.15
    chip namen=nv25 (253h), vendor id=10de, deviceid=0253
    opened g4tiaa00.rom successfully.
    checking supported eeprom...
    eeprom man,id,decode (9d,1b) : pmc 39lv512 3.0-3.6 64kx8, byte
    rom file and chip pci vendor , device ids match.
    Warning: romfile subsytem id (1219), doesnt match
    chip pci subsystem id (ffff)
    display will go blank for about ten seconds durning software eeprom erase.
    -
    and then that cursor just blinks and nothing happens. any idea what to do now?
  5. does anyone out there know how to fix a bad vga flash?
  6. From what that thing is saying it looks like the bios that you got is bad, try to get a new one then reflash using pci card

    <b><font color=red>Remember kids, if you see a downed power line, suck on the end, candy comes out!</font color=red></b>
  7. i have the newest and the only one i could get from gainwards website. how do you get the pci card to flash the agp? is there anything special i have to type in the dos prompt?
  8. ok, I don't know exactly how to do, but that's what I think you can do, keep it in mind and see how people would reply before doing so
    I used an ATI's card, so I use ATI flash
    usually, when I need to type in Dos, this is last command I typed: "atiflash -p 0 new_bios.rom r"
    new_bios.rom is the rom I'm flashing to it, and r is for restart computer immediatly after flashing
    the 0 there stands for "Device 0" I believe, the primary VGA adapter of computer
    when you use a PCI's card to flash a second card (AGP card), I believe it's "1" instead of "0"
    so it would be "atiflash -p 1 new_bios.rom r"
    that's how I will try, but I'm not sure if it's right or wrong..
  9. *bump*

    has anyone ever come across this problem, and fix it?
    i know there has to be a way to get this working..
Ask a new question

Read More

Graphics Cards Flash BIOS Gainward VGA Graphics