Sign in with
Sign up | Sign in
Your question

Ovislink 56K PCI and GA-7IXEH

Last response: in Networking
Share
Anonymous
March 3, 2002 12:13:37 AM

Hi!

A friend have a K7 1200, 128 MB RAM, motherboard Gigabyte 7IXEH, modem Ovislink 56K internal PCI, SB 128 PCI and a GeForce 400 MX.

His modem works perfectly in my house (I have a very similar computer, but my motherboard is a Asus A7V133), and my modem works in his computer (US Robotics 56K Ext serial). But his modem doesn't work in his computer. Several times it doesn't connect and only makes strange sounds, but when it connects it works for about 2 minutes, stop receiving data, and disconnects.

We are using Windows XP Pro in the two computers, and there aren't others problems as hangs up, etc.

We tried to remove the SB 128 and disabling the USB ports, and the modem worked without problems. But if we active the USB port or insert the sound card (although is disabled in Windows) the modem stop working.

The computer doesn't have any IRQ sharing, the USB, modem, sound card, and graphic card all have a different IRQ number. It has installed the latest drivers from Ovislink, and we have tried with 3 versions of drivers for the SB (2 from Creative and the one that cames with Windows).

He need the USB port too, he has a USB printer.

What can we do to make the modem work?

Thanks in advance ;) 

More about : ovislink 56k pci 7ixeh

March 3, 2002 5:24:30 AM

the modem doesnt work when the sound and usb is in? or does it work when one is in but not the other?
well, i cant really think of any reason for this, but a i have a couple far fetched ideas. try changing plug and play os in the bios, oposite of what it is then reinstall.
does the surge suppressor have a phone line surge suppressor on it? if so try not hooking the modem to it. also try pluging the printer into a different power outlet. usb is very particular about power sources.

i went to the tomshardware forums and all i got was this lousy signature.
Anonymous
March 3, 2002 10:45:50 AM

It doesn't work when I activated the USB or plugged the SB 128, only works when there is only the modem and the graphics card.

We tried changing the value of "Plug and Play OS" in the BIOS, reinstalling Windows without ACPI support, but the problem is the same.

He need the USB port, but for now, he can live without Internet and printing at the same time ;-) , if there aren't SB and he disable the USB in Windows the modem works. If we can make that the modem works without USB, but with SB, at least it will be a bit useful. And later I will try to solve the USB problem.

I have no idea of what happen, in my computer his modem works perfectly :-?

Thanks for the reply.
Related resources
March 3, 2002 4:39:25 PM

switch modems, you use the ovis link and he gets yours?

i went to the tomshardware forums and all i got was this lousy signature.
Anonymous
March 3, 2002 8:17:34 PM

Well, my modem connects at 49,2 Kbps (sometimes at 50,6 Kbps) and his modem at 45 Kbps always.
My modem is external and works without problem in Linux, I prefer my modem :-)

Bye ;) 
March 3, 2002 8:26:30 PM

only thing to do is burn the modem and get a real one and stop playing with toys.

i went to the tomshardware forums and all i got was this lousy signature.
Anonymous
March 4, 2002 9:19:17 PM

Well, other solution is call to the computer shop.
They say that there are an incompatibility between the Gigabyte motherboard and the Ovislink modem, and they have new drives that solves this (drivers newer than the ones from the web).

Problem solved. Thanks for the replies. :-)
!