Sign in with
Sign up | Sign in
Your question

ASUS A42JK do very slow booting on the postscreen

Last response: in Laptops & Notebooks
Share
January 31, 2012 2:41:46 PM


like i said earlier in thread topic, when my Asus A42JK do booting, it takes like 3-5 minutes to boot up in that screen.

at first , when i bought this laptop around 1,5 years ago this usually takes a minute or less (if i'm not mistaken).

ah and the fan sounds also incredibly increase and heat comes out a lot. then after going advanced from those screen, the fan works fine like usual.

so anyone, have solution for this problem?
it would be sweet, if i get the answer :na:  ..

Hardware specification,
Processor intel i5-520m
RAM 4GB 1066 MHz(if i'm not mistaken)

Thanks,
Julius.
January 31, 2012 3:35:14 PM

leventz said:
http://i41.tinypic.com/ev2jdk.jpg
like i said earlier in thread topic, when my Asus A42JK do booting, it takes like 3-5 minutes to boot up in that screen.

at first , when i bought this laptop around 1,5 years ago this usually takes a minute or less (if i'm not mistaken).

ah and the fan sounds also incredibly increase and heat comes out a lot. then after going advanced from those screen, the fan works fine like usual.

so anyone, have solution for this problem?
it would be sweet, if i get the answer :na:  ..

Hardware specification,
Processor intel i5-520m
RAM 4GB 1066 MHz(if i'm not mistaken)

Thanks,
Julius.


When there is nothing installed, it will boot faster... it is simple, if you want to go back for 1 minute or less, format your windows, or start unistalling heavy stuff (loaded pre windows) like antivirus software frameworks and etc...

if the fan speed increase, it is because the temps are getting high... means it is working, if the NOISE is higher, what you can do is clear the notebook, open and clear all the dust, dust can make your fans noiser and also will increase temperature, meaning they will start spinning before and or faster they normally would...
m
0
l
February 1, 2012 12:31:46 AM

pardon me, i mean if i installed any program it should be take time in this screen right?


in my opinion the laptop itself haven't reached the OS yet.

ah, so the dust is the problem here, i try to clean it up first, and will report to you. thanks.
m
0
l
Related resources
February 1, 2012 1:18:49 AM

leventz said:
pardon me, i mean if i installed any program it should be take time in this screen right?
http://virgintech.org/wp-content/uploads/2009/06/Windows7_Beta_Boot_Screen.png

in my opinion the laptop itself haven't reached the OS yet.

ah, so the dust is the problem here, i try to clean it up first, and will report to you. thanks.


yes exacly that screen.

Of course the OS is already at work, and it is starting all the process required before showing the start screen to you and then start the "less important" files...

You can always take another hd and do a clean install to check the booting time.
m
0
l
February 2, 2012 1:14:11 AM

problem solved buddy, i do hard disk error checking and heal the error by itself.
so now my laptop works as fine as they was.
thanks buddy.
m
0
l
!