Sign in with
Sign up | Sign in
Your question

Error: Source "calnts" event ID 4 and 11

Tags:
  • Computers
  • Event Id
  • Windows 7
Last response: in Windows 7
Share
June 14, 2010 5:17:37 AM

Hi everyone,

Does anyone know what error: Source "calnts" event id's 4 and 11 are?

What is source calnts?

Thanks, Cog

[specs are listed in my info section]

These are the Details of the Error in the System Log:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="calnts" />
<EventID Qualifiers="49156">11</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-06-12T19:57:06.652Z" />
<EventRecordID>3169</EventRecordID>
<Channel>System</Channel>
<Computer>temp-PC</Computer>
<Security />
</System>
- <EventData>
<Data>\Device\Scsi\calnts1</Data>
<Binary>0F00100001000000000000000B0004C000000000000000000000000000000000000000000000000000000000000000000000000006000000</Binary>
</EventData>
</Event>

More about : error source calnts event

a b $ Windows 7
June 14, 2010 10:47:42 AM

do you have a SCSI device in your computer?
m
0
l
June 14, 2010 8:24:28 PM

I'm not entirely sure what an SCSI device would be ... can you be more specific?

see my specs in the more info area.

Number13 You Are EVERYWHERE!!! :o 


The files are located in these areas:


calnts.inf_amd64__neutral 73773a73890d208 c:\users\temp\AppData\Roaming\Microsoft\Windows\Recent Items 6/14/2020 4:53pm

[2 of those]

calnts [shortcuts x2 both the same] 6/14/2010

calnts:
c:\users\temp\AppDat\Roaminig\Microsoft\Windows... 5/25/2010 8:19am

calnts.inf_amd64_neutral_7377aa73890208 5/25/2010 8:19am

calnts PNF Recompiled Setup Information 5/25/2010 7:23am



There is no AMD on this computer ... what is that?
m
0
l
Related resources
a b $ Windows 7
June 15, 2010 5:01:28 AM

Sorry, calnts does not seem to exist, but it is listed above."Recent Items 6/14/2020 4:53pm" makes me think that is related to your Internet, either your browser or the ISP, but access: c:\users\temp\AppData\Roaming\Microsoft\Windows\Recent Items 6/14/2020 4:53pm
and see what it says is going on
m
0
l
June 15, 2010 6:41:57 PM

Hey 13, thanks for getting back to me.

There were also 2 other instances of "calnts" I failed to include above:


calnts:
C:\windows\System32\DriverStore\FileRepository\calnts "System Information" 5/3/2010 8:17am

calnts
C:\windows\System32\DriverStore\FileRepository\calnts "Security Catalog" 5/14/2010 7:23am



I'm on my other computer right now, but I will trace to that place later. What should I do,when I get there? Well, I will just have to wait and see..... Also what is the AMD reference??? There is Nothing AMD on this computer ... see my specs in info

m
0
l
a b $ Windows 7
June 15, 2010 7:48:59 PM

can yu follow this string and find anything?, I looked in mycomputer and followed that string, but I don't have a calnts in it
m
0
l
June 16, 2010 3:52:07 AM

Terrible news #13 ... Last night the rig was working fine with the exception of a .net framwork error that has been popping up. On several attempts to install Microfoft.net 2.0 framework was told "cannot install". On one occasion on tryiing to install .net 2.0 [64bit] I was told it could not be installed because it was installed as part of my OS. Then a restart gave the error that ".net framework 2.0 is not installed and must be installed before continuing" ... for the 100th time. Then occasionally after entering SAFE mode and restoring the system it would run without problems. Last night I ran it for ~30 minutes and loaded a game of Mass Effect compatability mode Vista Service pack 1 and it crashed within minutes. Thinking Mass Effect was the culprit I simply uninstalled it ... restarted it without issue played a round on the net for a while and turned it off.

Tonight, upon turning it on for the first time since last night I got a BSOD ... then recurring BSOD's ... I entered safe mode ... did a system restore successfully ... got it running AND FOR THE FIRST TIIME THERE WAS NO .NET FRAMEWORK 2.0 ERROR ... had to set up some stuff that was lost in the restore [like links to email] ... restarted to 'save changes' ... BSOD ... Restarted again entered BIOS to check if it was booting from RAID .. it was ... restarted ... BSOD. Entered Safe mode, ran a System Repair ... It said "System cannot be repaired"

I don't know ......... :cry: 
m
0
l
a b $ Windows 7
June 16, 2010 7:26:00 AM

Ok, I think hardware wise every thing is good to go, try this one step at a time removethe drivers for the vid card and go to device manager and remove the vid card, reboot and let it reinstall everything, I'll research the net framework 2.0 error
m
0
l
a b $ Windows 7
June 16, 2010 7:36:30 AM

give me the URL that you downloaded .net 2.0 from, do you have x64,
m
0
l
June 16, 2010 8:04:45 AM

here's where I got the 64bit .net 2.0 file from:

http://www.microsoft.com/downloads/details.aspx?familyi...

PS I also tried installing 3.0 and 3.5 .net framework files to no avail. I am going to hold off just a bit longer before I start uninstalling drivers. the driver on there now was one that came out well after the MSI Graphics Driver 191.07 which is the latest one published at MSI's website... it was numbered 197.35 if I remember correctly ... can't see it right now because I'm on my laptop and am not in the mood to boot up the twin frozr rig into safe mode again at 3:45am ... HA ... just too tired right now and I might get frustrated and jam a fork into the motherboard in a violent stabbing manner :non: 

Thank you for your Continued support #13 !

Cog

Wait a minute ... I just re-read your post. did you mean to remove the video CARDS Themselves? i.e the big long things that make moving pictures??
m
0
l
a b $ Windows 7
June 16, 2010 9:11:52 AM

yea I know about staying up all night, here in China, it's 5 in the afternnon,
m
0
l
June 17, 2010 2:59:46 AM

Where are you in China?? I have traveled to Beijing many times to the Pearl Market to buy pearls for import from a woman named Ling Ling ...

Haven't tried that link yet for 2.0x64 ... the computer will not boot. I am going to try another system restore. :( 

Is it at all possible that all this was caused by installing Mass Effect?? There were NO, NONE, NADA, ZILCH, ZIP problems until I installed that game and then all hell broke loose. UNinstalling it has had no "Effect"
m
0
l
June 18, 2010 2:18:23 PM

Hey 13,

Today, Friday June 18th, I turned the putter on for shits and giggles and it booted up immediately. I had not touched it for the past 4 days.


Popups Include:



------------------LogMeIn rescue chat box.

"Connecting to Rescue Gateway" [????????] Gateway? HUH?? This is NOT a gateway machine.



-----------------"Device is ready to use" HUH?? what device? nothing has been added.



-----------------...".net 2.0 Framework is not installed and must....."

Downloaded new version of .net Framework 2.0 x64bit. Tried to install it and got the message: "This ... cannot be installed as it is already as part of your OS"




-------------------Windows has recovered from an unexpected Shut Down [oh ... really?]



Siiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiigh. Everything seems to be fine all of a sudden [out of Nowhere] .. except the fans are ramped up high.


Cog
m
0
l
June 23, 2010 12:40:12 AM

Hey #13 ... sorry I've been away from this machine until today ... I traced the "calnts" to the location below



C:\Windows\System32\DriverStore\FileRepository\calnts.inf_amd64_neutral_73773aa73890d208

is that what you asked me to do??
m
0
l
June 24, 2010 2:56:56 AM


Hey again 13,

3 days after the above "out of nowhere" miracle .. the damned thing sat untouched for a couple of days until I turned it on that Friday ... Recurring BSOD's again. Yesterday, Monday, I turned it on again curious .. and it STARTED ... no problemo againo ............

Drivers were removed, replaced and everything was fine last night. today turned it on .. you guessed it ... BSOD

Next option is to reinstall windows.... PS today my laptop had an auto update and it claims .net 3.5 was installed. I thought you said that was for servers ??

Cog
m
0
l
!