My Pictures folder dragged to Sharing inadvertently instea..

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I inadvertently dragged the My Pictures folder (instead of the photo files)
to the Sharing tab, and now any photos I download are saved to My Pictures in
All Users.
As I don't want all of my pictures to be shared, how do I retreive this
situation.
--
Marianne
4 answers Last reply
More about pictures folder dragged sharing inadvertently instea
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Rightclick the My Pictures folder, and Properties, Sharing tab, and put a check in 'make this folder private"

    --

    Mark L. Ferguson (NOT an MS-MVP)
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Marianne" <Marianne@discussions.microsoft.com> wrote in message news:A9EF2E6E-C3F6-4E43-AC56-58DCADE400D0@microsoft.com...
    >I inadvertently dragged the My Pictures folder (instead of the photo files)
    > to the Sharing tab, and now any photos I download are saved to My Pictures in
    > All Users.
    > As I don't want all of my pictures to be shared, how do I retreive this
    > situation.
    > --
    > Marianne
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I had tried this but the 'make this folder private' option is not able to be
    selected. My personal My Pictures has nowoverwritten and become the system
    Shared Pictures folder.
    I copied the My Pictures folder back into My Documents (as it is not allowed
    to be moved), and I have to physically select the My Pictures there to save
    any new pictures, as otherwise they automatically save to the All Users My
    Pictures.
    Any other ideas?

    "Mark L. Ferguson" wrote:

    > Rightclick the My Pictures folder, and Properties, Sharing tab, and put a check in 'make this folder private"
    >
    > --
    >
    > Mark L. Ferguson (NOT an MS-MVP)
    > FAQ for MS Antispyware version 1.0.509
    > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    > ..
    > "Marianne" <Marianne@discussions.microsoft.com> wrote in message news:A9EF2E6E-C3F6-4E43-AC56-58DCADE400D0@microsoft.com...
    > >I inadvertently dragged the My Pictures folder (instead of the photo files)
    > > to the Sharing tab, and now any photos I download are saved to My Pictures in
    > > All Users.
    > > As I don't want all of my pictures to be shared, how do I retreive this
    > > situation.
    > > --
    > > Marianne
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Mark, I had tried that, but 'make this folder private' is not able to be
    selected. My personal My Pictures seems to have overwritten and become the
    Shared Pictures folder and I am unable to change or move this folder.
    I copied the folder back into My Documents, but have to physically select to
    save to this folder as the system automatically writes any of my new pictures
    to the My Pictures in All Users.
    Perhaps I need to change how the system looks for my personal My Pictures,
    but I don't know how to do this.
    Any other ideas?

    "Mark L. Ferguson" wrote:

    > Rightclick the My Pictures folder, and Properties, Sharing tab, and put a check in 'make this folder private"
    >
    > --
    >
    > Mark L. Ferguson (NOT an MS-MVP)
    > FAQ for MS Antispyware version 1.0.509
    > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    > ..
    > "Marianne" <Marianne@discussions.microsoft.com> wrote in message news:A9EF2E6E-C3F6-4E43-AC56-58DCADE400D0@microsoft.com...
    > >I inadvertently dragged the My Pictures folder (instead of the photo files)
    > > to the Sharing tab, and now any photos I download are saved to My Pictures in
    > > All Users.
    > > As I don't want all of my pictures to be shared, how do I retreive this
    > > situation.
    > > --
    > > Marianne
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    One way would be to change the shell folder path in the registry.

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders]
    "My Pictures" = "preferred path here"
    --

    Mark L. Ferguson (NOT an MS-MVP)
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Marianne" <Marianne@discussions.microsoft.com> wrote in message news:F749F2DA-8EFD-42B4-BAF8-B4C02AC850A9@microsoft.com...
    > Mark, I had tried that, but 'make this folder private' is not able to be
    > selected. My personal My Pictures seems to have overwritten and become the
    > Shared Pictures folder and I am unable to change or move this folder.
    > I copied the folder back into My Documents, but have to physically select to
    > save to this folder as the system automatically writes any of my new pictures
    > to the My Pictures in All Users.
    > Perhaps I need to change how the system looks for my personal My Pictures,
    > but I don't know how to do this.
    > Any other ideas?
    >
    > "Mark L. Ferguson" wrote:
    >
    >> Rightclick the My Pictures folder, and Properties, Sharing tab, and put a check in 'make this folder private"
    >>
    >> --
    >>
    >> Mark L. Ferguson (NOT an MS-MVP)
    >> FAQ for MS Antispyware version 1.0.509
    >> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    >> ..
    >> "Marianne" <Marianne@discussions.microsoft.com> wrote in message news:A9EF2E6E-C3F6-4E43-AC56-58DCADE400D0@microsoft.com...
    >> >I inadvertently dragged the My Pictures folder (instead of the photo files)
    >> > to the Sharing tab, and now any photos I download are saved to My Pictures in
    >> > All Users.
    >> > As I don't want all of my pictures to be shared, how do I retreive this
    >> > situation.
    >> > --
    >> > Marianne
    >>
    >>
    >>
Ask a new question

Read More

Microsoft Windows XP