Outlook Express 6.1 Issue

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi.I need some quick help. When I receive a websitre URL in an email and try
to click on it to open it automatically from Outlook Express directly into
the applicable website, all I her are two loud beeps. In other words, it will
not allow it. Any ideas? I did go into into Options and it appears they are
set propely. i'm guessing we have a pop up or fireall, or Active X issue, but
not sure what to do next. By the way, the website I tried to click onto from
Outlook Express was a safe. Please help. Thanks.
5 answers Last reply
More about outlook express issue
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi

    Try this:

    From Start>Run type

    regsvr32 urlmon.dll

    then open Internet Explorer and go to Tools>Internet Options>Programs and
    click on 'Reset Web Settings'.

    --

    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups.


    "Frank" <Frank@discussions.microsoft.com> wrote in message
    news:01D9561D-5A52-4FB1-8C25-E924408343C5@microsoft.com...
    > Hi.I need some quick help. When I receive a websitre URL in an email and
    > try
    > to click on it to open it automatically from Outlook Express directly into
    > the applicable website, all I her are two loud beeps. In other words, it
    > will
    > not allow it. Any ideas? I did go into into Options and it appears they
    > are
    > set propely. i'm guessing we have a pop up or fireall, or Active X issue,
    > but
    > not sure what to do next. By the way, the website I tried to click onto
    > from
    > Outlook Express was a safe. Please help. Thanks.
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thank you for your quick reply, Will. I did exactly what you suggested and
    unfortunately, I am still getting the 2 load beeps when I try to click on the
    URL in outlook Express to connect me directly to the internet. in fact, I
    know the URL is good and valid one because I am tersting this out with the
    microsoft website URL.

    I am still leaning toward something with the McAfee Firewall or Privacy
    Service or Popup blocker.I tried to enable all of my Active X controls within
    Internet Explorer as well as Scripts. Could there be something in Outlook
    Express thats not set correctly? I am at my witts-end on this one. You would
    think the answer would be easy. Any additional ideas would be most
    appreciated. Thanks again.


    "Will Denny" wrote:

    > Hi
    >
    > Try this:
    >
    > From Start>Run type
    >
    > regsvr32 urlmon.dll
    >
    > then open Internet Explorer and go to Tools>Internet Options>Programs and
    > click on 'Reset Web Settings'.
    >
    > --
    >
    > Will Denny
    > MS-MVP Windows Shell/User
    > Please reply to the News Groups.
    >
    >
    > "Frank" <Frank@discussions.microsoft.com> wrote in message
    > news:01D9561D-5A52-4FB1-8C25-E924408343C5@microsoft.com...
    > > Hi.I need some quick help. When I receive a websitre URL in an email and
    > > try
    > > to click on it to open it automatically from Outlook Express directly into
    > > the applicable website, all I her are two loud beeps. In other words, it
    > > will
    > > not allow it. Any ideas? I did go into into Options and it appears they
    > > are
    > > set propely. i'm guessing we have a pop up or fireall, or Active X issue,
    > > but
    > > not sure what to do next. By the way, the website I tried to click onto
    > > from
    > > Outlook Express was a safe. Please help. Thanks.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi

    Try typing each of the following from Start>Run

    regsvr32 actxprxy.dll
    regsvr32 shdocvw.dll

    --

    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups.


    "Frank" <Frank@discussions.microsoft.com> wrote in message
    news:1C7CF2A9-EB2F-46AF-9C46-62BC50B01785@microsoft.com...
    > Thank you for your quick reply, Will. I did exactly what you suggested and
    > unfortunately, I am still getting the 2 load beeps when I try to click on
    > the
    > URL in outlook Express to connect me directly to the internet. in fact, I
    > know the URL is good and valid one because I am tersting this out with the
    > microsoft website URL.
    >
    > I am still leaning toward something with the McAfee Firewall or Privacy
    > Service or Popup blocker.I tried to enable all of my Active X controls
    > within
    > Internet Explorer as well as Scripts. Could there be something in Outlook
    > Express thats not set correctly? I am at my witts-end on this one. You
    > would
    > think the answer would be easy. Any additional ideas would be most
    > appreciated. Thanks again.
    >
    >
    > "Will Denny" wrote:
    >
    >> Hi
    >>
    >> Try this:
    >>
    >> From Start>Run type
    >>
    >> regsvr32 urlmon.dll
    >>
    >> then open Internet Explorer and go to Tools>Internet Options>Programs and
    >> click on 'Reset Web Settings'.
    >>
    >> --
    >>
    >> Will Denny
    >> MS-MVP Windows Shell/User
    >> Please reply to the News Groups.
    >>
    >>
    >> "Frank" <Frank@discussions.microsoft.com> wrote in message
    >> news:01D9561D-5A52-4FB1-8C25-E924408343C5@microsoft.com...
    >> > Hi.I need some quick help. When I receive a websitre URL in an email
    >> > and
    >> > try
    >> > to click on it to open it automatically from Outlook Express directly
    >> > into
    >> > the applicable website, all I her are two loud beeps. In other words,
    >> > it
    >> > will
    >> > not allow it. Any ideas? I did go into into Options and it appears they
    >> > are
    >> > set propely. i'm guessing we have a pop up or fireall, or Active X
    >> > issue,
    >> > but
    >> > not sure what to do next. By the way, the website I tried to click onto
    >> > from
    >> > Outlook Express was a safe. Please help. Thanks.
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Will, your suggestions have appeared to do the trick, but what's weird is I
    tried them yesterday and nothing worked. When I got back on this morning,
    everything seemed to be working fine. Don't know if I have some kind of
    "on-again - off again" security issue going on here, but we'll take it one
    daya at a time. Thanks again.

    "Will Denny" wrote:

    > Hi
    >
    > Try typing each of the following from Start>Run
    >
    > regsvr32 actxprxy.dll
    > regsvr32 shdocvw.dll
    >
    > --
    >
    > Will Denny
    > MS-MVP Windows Shell/User
    > Please reply to the News Groups.
    >
    >
    > "Frank" <Frank@discussions.microsoft.com> wrote in message
    > news:1C7CF2A9-EB2F-46AF-9C46-62BC50B01785@microsoft.com...
    > > Thank you for your quick reply, Will. I did exactly what you suggested and
    > > unfortunately, I am still getting the 2 load beeps when I try to click on
    > > the
    > > URL in outlook Express to connect me directly to the internet. in fact, I
    > > know the URL is good and valid one because I am tersting this out with the
    > > microsoft website URL.
    > >
    > > I am still leaning toward something with the McAfee Firewall or Privacy
    > > Service or Popup blocker.I tried to enable all of my Active X controls
    > > within
    > > Internet Explorer as well as Scripts. Could there be something in Outlook
    > > Express thats not set correctly? I am at my witts-end on this one. You
    > > would
    > > think the answer would be easy. Any additional ideas would be most
    > > appreciated. Thanks again.
    > >
    > >
    > > "Will Denny" wrote:
    > >
    > >> Hi
    > >>
    > >> Try this:
    > >>
    > >> From Start>Run type
    > >>
    > >> regsvr32 urlmon.dll
    > >>
    > >> then open Internet Explorer and go to Tools>Internet Options>Programs and
    > >> click on 'Reset Web Settings'.
    > >>
    > >> --
    > >>
    > >> Will Denny
    > >> MS-MVP Windows Shell/User
    > >> Please reply to the News Groups.
    > >>
    > >>
    > >> "Frank" <Frank@discussions.microsoft.com> wrote in message
    > >> news:01D9561D-5A52-4FB1-8C25-E924408343C5@microsoft.com...
    > >> > Hi.I need some quick help. When I receive a websitre URL in an email
    > >> > and
    > >> > try
    > >> > to click on it to open it automatically from Outlook Express directly
    > >> > into
    > >> > the applicable website, all I her are two loud beeps. In other words,
    > >> > it
    > >> > will
    > >> > not allow it. Any ideas? I did go into into Options and it appears they
    > >> > are
    > >> > set propely. i'm guessing we have a pop up or fireall, or Active X
    > >> > issue,
    > >> > but
    > >> > not sure what to do next. By the way, the website I tried to click onto
    > >> > from
    > >> > Outlook Express was a safe. Please help. Thanks.
    > >>
    > >>
    > >>
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi

    See if the settings hold for now. If not please post back.

    --

    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups.


    "Frank" <Frank@discussions.microsoft.com> wrote in message
    news:3E1FDE2C-B042-49BF-A4DD-10EAEB49F284@microsoft.com...
    > Will, your suggestions have appeared to do the trick, but what's weird is
    > I
    > tried them yesterday and nothing worked. When I got back on this morning,
    > everything seemed to be working fine. Don't know if I have some kind of
    > "on-again - off again" security issue going on here, but we'll take it one
    > daya at a time. Thanks again.
    >
    > "Will Denny" wrote:
    >
    >> Hi
    >>
    >> Try typing each of the following from Start>Run
    >>
    >> regsvr32 actxprxy.dll
    >> regsvr32 shdocvw.dll
    >>
    >> --
    >>
    >> Will Denny
    >> MS-MVP Windows Shell/User
    >> Please reply to the News Groups.
    >>
    >>
    >> "Frank" <Frank@discussions.microsoft.com> wrote in message
    >> news:1C7CF2A9-EB2F-46AF-9C46-62BC50B01785@microsoft.com...
    >> > Thank you for your quick reply, Will. I did exactly what you suggested
    >> > and
    >> > unfortunately, I am still getting the 2 load beeps when I try to click
    >> > on
    >> > the
    >> > URL in outlook Express to connect me directly to the internet. in fact,
    >> > I
    >> > know the URL is good and valid one because I am tersting this out with
    >> > the
    >> > microsoft website URL.
    >> >
    >> > I am still leaning toward something with the McAfee Firewall or Privacy
    >> > Service or Popup blocker.I tried to enable all of my Active X controls
    >> > within
    >> > Internet Explorer as well as Scripts. Could there be something in
    >> > Outlook
    >> > Express thats not set correctly? I am at my witts-end on this one. You
    >> > would
    >> > think the answer would be easy. Any additional ideas would be most
    >> > appreciated. Thanks again.
    >> >
    >> >
    >> > "Will Denny" wrote:
    >> >
    >> >> Hi
    >> >>
    >> >> Try this:
    >> >>
    >> >> From Start>Run type
    >> >>
    >> >> regsvr32 urlmon.dll
    >> >>
    >> >> then open Internet Explorer and go to Tools>Internet Options>Programs
    >> >> and
    >> >> click on 'Reset Web Settings'.
    >> >>
    >> >> --
    >> >>
    >> >> Will Denny
    >> >> MS-MVP Windows Shell/User
    >> >> Please reply to the News Groups.
    >> >>
    >> >>
    >> >> "Frank" <Frank@discussions.microsoft.com> wrote in message
    >> >> news:01D9561D-5A52-4FB1-8C25-E924408343C5@microsoft.com...
    >> >> > Hi.I need some quick help. When I receive a websitre URL in an email
    >> >> > and
    >> >> > try
    >> >> > to click on it to open it automatically from Outlook Express
    >> >> > directly
    >> >> > into
    >> >> > the applicable website, all I her are two loud beeps. In other
    >> >> > words,
    >> >> > it
    >> >> > will
    >> >> > not allow it. Any ideas? I did go into into Options and it appears
    >> >> > they
    >> >> > are
    >> >> > set propely. i'm guessing we have a pop up or fireall, or Active X
    >> >> > issue,
    >> >> > but
    >> >> > not sure what to do next. By the way, the website I tried to click
    >> >> > onto
    >> >> > from
    >> >> > Outlook Express was a safe. Please help. Thanks.
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
Ask a new question

Read More

Outlook Express Support Microsoft Windows XP