How to activate password when resume from screensaver ?

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'm a Win Xp Home User and I want to password protect my computer after being
resumed from screensaver. Under "Display/Screensaver" tab, the checkbox is
supposed to show "When resume, password required". But my computer is
showing, "When resume, show welcome page". Would you please tell me how I can
activate a password for the screensaver ? Please help me out. Thank you.
4 answers Last reply
More about activate password resume screensaver
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Baggio" <Baggio@discussions.microsoft.com> wrote in message
    news:B8CE5E4D-4D58-4AA3-BEE7-4E980080FF2A@microsoft.com...
    > I'm a Win Xp Home User and I want to password protect my computer after
    > being
    > resumed from screensaver. Under "Display/Screensaver" tab, the checkbox is
    > supposed to show "When resume, password required". But my computer is
    > showing, "When resume, show welcome page". Would you please tell me how I
    > can
    > activate a password for the screensaver ? Please help me out. Thank you.


    You user account must have a paasword. You cannot assign a different
    password for the screensaver like Win 98 does.

    --
    William
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Requiring the welcome screen is the same thing. You will have to enter your
    password to reenter your account. Using the terms "welcome screen" as
    opposed to "require password" was a change when a service pack was
    installed. Both have the same effect.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Baggio" <Baggio@discussions.microsoft.com> wrote in message
    news:B8CE5E4D-4D58-4AA3-BEE7-4E980080FF2A@microsoft.com...
    > I'm a Win Xp Home User and I want to password protect my computer after
    > being
    > resumed from screensaver. Under "Display/Screensaver" tab, the checkbox is
    > supposed to show "When resume, password required". But my computer is
    > showing, "When resume, show welcome page". Would you please tell me how I
    > can
    > activate a password for the screensaver ? Please help me out. Thank you.
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You must have installed Microsoft.net Framework and not have SP installed.
    That will cause the problem you have. There should be a box beside "When
    resume, password required" that can be unchecked then a password is not
    required.

    If you install SP2 and get all the updates, this becomes a NON issue.

    Good luck
    "WTC" <bcrawfordjr(remove)@hotmail.com> wrote in message
    news:u1lCwfiIFHA.2744@TK2MSFTNGP09.phx.gbl...
    > "Baggio" <Baggio@discussions.microsoft.com> wrote in message
    > news:B8CE5E4D-4D58-4AA3-BEE7-4E980080FF2A@microsoft.com...
    >> I'm a Win Xp Home User and I want to password protect my computer after
    >> being
    >> resumed from screensaver. Under "Display/Screensaver" tab, the checkbox
    >> is
    >> supposed to show "When resume, password required". But my computer is
    >> showing, "When resume, show welcome page". Would you please tell me how I
    >> can
    >> activate a password for the screensaver ? Please help me out. Thank you.
    >
    >
    > You user account must have a paasword. You cannot assign a different
    > password for the screensaver like Win 98 does.
    >
    > --
    > William
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Ok ! I'll try installing Sp2 and relevant updates. Thanks for your help !

    "Jerry" wrote:

    > You must have installed Microsoft.net Framework and not have SP installed.
    > That will cause the problem you have. There should be a box beside "When
    > resume, password required" that can be unchecked then a password is not
    > required.
    >
    > If you install SP2 and get all the updates, this becomes a NON issue.
    >
    > Good luck
    > "WTC" <bcrawfordjr(remove)@hotmail.com> wrote in message
    > news:u1lCwfiIFHA.2744@TK2MSFTNGP09.phx.gbl...
    > > "Baggio" <Baggio@discussions.microsoft.com> wrote in message
    > > news:B8CE5E4D-4D58-4AA3-BEE7-4E980080FF2A@microsoft.com...
    > >> I'm a Win Xp Home User and I want to password protect my computer after
    > >> being
    > >> resumed from screensaver. Under "Display/Screensaver" tab, the checkbox
    > >> is
    > >> supposed to show "When resume, password required". But my computer is
    > >> showing, "When resume, show welcome page". Would you please tell me how I
    > >> can
    > >> activate a password for the screensaver ? Please help me out. Thank you.
    > >
    > >
    > > You user account must have a paasword. You cannot assign a different
    > > password for the screensaver like Win 98 does.
    > >
    > > --
    > > William
    > >
    > >
    > >
    >
    >
    >
Ask a new question

Read More

Screensaver Windows XP Computers