sp2 and internet connection sharing (ICS)!!!!

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi everybody,

I´m in big troubles right now. I work as Windows Technical Support and
I have a problem that I´ve never had experience before.
I have one computer with Windows XP Pro SP2 connected directly to the
internet and configured to share it internet connection to the others
computers on the local network.
For any other machine on the local network with adresses 192.168.0.x as
IP and with gateway 192.168.0.1 (the machine with Win XP Pro SP2 I told you
before) I can´t connect to the internet.
What is new in that network configuration? I have installed Windows XP
Service Pack 2 on the 192.168.0.1 machine (the one that is connected
directly to the internet). Before that all machines had internet conection
and everthing worked ok but since I install SP2 I have problems.
I will give you one more important detail about my configuration so you
can imagine my problem better. On the 192.168.0.1 machine I have Zone Alarm
Security Suite installed. I tried turn off , turn on, disable security
center service, combine all posibilities so the others machines on the local
network are connected to the internet but nothing is working.
If anyone or everyone :) can help I would be happy.
Just one more thing before I go. The network was working ok before I
installed Service Pack 2 on the machine connected to the internet, so , the
problem is there, but I can´t get the solution.
Thanks in advance.

Fernando Arámburu
fernandoaramburu@speedy.com.ar
4 answers Last reply
More about internet connection sharing
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    ICS is usually problematic. It's generally much easier to connect networked
    machines through a router. Nonetheless, for the problem you describe, you
    might want to try this question on the windowsxp.network_web newsgroup.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    https://mvp.support.microsoft.com/communities/mvp.aspx
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/


    "Fernando Arámburu" <fernandoaramburu@speedy.com.ar> wrote in message
    news:%23eohZ50IFHA.4092@tk2msftngp13.phx.gbl...
    > Hi everybody,
    >
    > I´m in big troubles right now. I work as Windows Technical Support and
    > I have a problem that I´ve never had experience before.
    > I have one computer with Windows XP Pro SP2 connected directly to the
    > internet and configured to share it internet connection to the others
    > computers on the local network.
    > For any other machine on the local network with adresses 192.168.0.x as
    > IP and with gateway 192.168.0.1 (the machine with Win XP Pro SP2 I told
    > you before) I can´t connect to the internet.
    > What is new in that network configuration? I have installed Windows XP
    > Service Pack 2 on the 192.168.0.1 machine (the one that is connected
    > directly to the internet). Before that all machines had internet conection
    > and everthing worked ok but since I install SP2 I have problems.
    > I will give you one more important detail about my configuration so you
    > can imagine my problem better. On the 192.168.0.1 machine I have Zone
    > Alarm Security Suite installed. I tried turn off , turn on, disable
    > security center service, combine all posibilities so the others machines
    > on the local network are connected to the internet but nothing is working.
    > If anyone or everyone :) can help I would be happy.
    > Just one more thing before I go. The network was working ok before I
    > installed Service Pack 2 on the machine connected to the internet, so ,
    > the problem is there, but I can´t get the solution.
    > Thanks in advance.
    >
    > Fernando Arámburu
    > fernandoaramburu@speedy.com.ar
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    1.Try pinging the other computers from the gateway: run/ping 192.168.0.1
    and so on.
    2.Turn off windows firewall.It is turned on by default in XPSP2.
    Post back with results.
    -max
    --
    Virus Removal Instructions: http://home.neo.rr.com/manna4u/
    This message is virus free as far as I can tell
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thank you very much.
    I will try on the newsgroup you told me.

    Fer

    "Michael Solomon (MS-MVP)" <user@#notme.com> escribió en el mensaje
    news:%232VNtt1IFHA.576@TK2MSFTNGP15.phx.gbl...
    > ICS is usually problematic. It's generally much easier to connect
    > networked machines through a router. Nonetheless, for the problem you
    > describe, you might want to try this question on the windowsxp.network_web
    > newsgroup.
    >
    > --
    > Michael Solomon MS-MVP
    > Windows Shell/User
    > https://mvp.support.microsoft.com/communities/mvp.aspx
    > Backup is a PC User's Best Friend
    > DTS-L.Org: http://www.dts-l.org/
    >
    >
    > "Fernando Arámburu" <fernandoaramburu@speedy.com.ar> wrote in message
    > news:%23eohZ50IFHA.4092@tk2msftngp13.phx.gbl...
    >> Hi everybody,
    >>
    >> I´m in big troubles right now. I work as Windows Technical Support
    >> and I have a problem that I´ve never had experience before.
    >> I have one computer with Windows XP Pro SP2 connected directly to the
    >> internet and configured to share it internet connection to the others
    >> computers on the local network.
    >> For any other machine on the local network with adresses 192.168.0.x
    >> as IP and with gateway 192.168.0.1 (the machine with Win XP Pro SP2 I
    >> told you before) I can´t connect to the internet.
    >> What is new in that network configuration? I have installed Windows XP
    >> Service Pack 2 on the 192.168.0.1 machine (the one that is connected
    >> directly to the internet). Before that all machines had internet
    >> conection and everthing worked ok but since I install SP2 I have
    >> problems.
    >> I will give you one more important detail about my configuration so
    >> you can imagine my problem better. On the 192.168.0.1 machine I have Zone
    >> Alarm Security Suite installed. I tried turn off , turn on, disable
    >> security center service, combine all posibilities so the others machines
    >> on the local network are connected to the internet but nothing is
    >> working.
    >> If anyone or everyone :) can help I would be happy.
    >> Just one more thing before I go. The network was working ok before I
    >> installed Service Pack 2 on the machine connected to the internet, so ,
    >> the problem is there, but I can´t get the solution.
    >> Thanks in advance.
    >>
    >> Fernando Arámburu
    >> fernandoaramburu@speedy.com.ar
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You're welcome, good luck.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    https://mvp.support.microsoft.com/communities/mvp.aspx
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/


    "Fernando Arámburu" <fernandoaramburu@speedy.com.ar> wrote in message
    news:%23yk%23bv1IFHA.2656@TK2MSFTNGP09.phx.gbl...
    > Thank you very much.
    > I will try on the newsgroup you told me.
    >
    > Fer
    >
    > "Michael Solomon (MS-MVP)" <user@#notme.com> escribió en el mensaje
    > news:%232VNtt1IFHA.576@TK2MSFTNGP15.phx.gbl...
    >> ICS is usually problematic. It's generally much easier to connect
    >> networked machines through a router. Nonetheless, for the problem you
    >> describe, you might want to try this question on the
    >> windowsxp.network_web newsgroup.
    >>
    >> --
    >> Michael Solomon MS-MVP
    >> Windows Shell/User
    >> https://mvp.support.microsoft.com/communities/mvp.aspx
    >> Backup is a PC User's Best Friend
    >> DTS-L.Org: http://www.dts-l.org/
    >>
    >>
    >> "Fernando Arámburu" <fernandoaramburu@speedy.com.ar> wrote in message
    >> news:%23eohZ50IFHA.4092@tk2msftngp13.phx.gbl...
    >>> Hi everybody,
    >>>
    >>> I´m in big troubles right now. I work as Windows Technical Support
    >>> and I have a problem that I´ve never had experience before.
    >>> I have one computer with Windows XP Pro SP2 connected directly to the
    >>> internet and configured to share it internet connection to the others
    >>> computers on the local network.
    >>> For any other machine on the local network with adresses 192.168.0.x
    >>> as IP and with gateway 192.168.0.1 (the machine with Win XP Pro SP2 I
    >>> told you before) I can´t connect to the internet.
    >>> What is new in that network configuration? I have installed Windows
    >>> XP Service Pack 2 on the 192.168.0.1 machine (the one that is connected
    >>> directly to the internet). Before that all machines had internet
    >>> conection and everthing worked ok but since I install SP2 I have
    >>> problems.
    >>> I will give you one more important detail about my configuration so
    >>> you can imagine my problem better. On the 192.168.0.1 machine I have
    >>> Zone Alarm Security Suite installed. I tried turn off , turn on,
    >>> disable security center service, combine all posibilities so the others
    >>> machines on the local network are connected to the internet but nothing
    >>> is working.
    >>> If anyone or everyone :) can help I would be happy.
    >>> Just one more thing before I go. The network was working ok before I
    >>> installed Service Pack 2 on the machine connected to the internet, so ,
    >>> the problem is there, but I can´t get the solution.
    >>> Thanks in advance.
    >>>
    >>> Fernando Arámburu
    >>> fernandoaramburu@speedy.com.ar
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Internet Connection Internet Windows XP