Please Upgrade Your POS Internet Exploiter Browser

Here's a reason <A HREF="http://vibrantlogic.com/new.html" target="_new">why</A>.

Please use a MUCH better, stable, and secure Web browser like <A HREF="http://www.mozilla.org" target="_new">Mozilla</A>, <A HREF="http://www.mozilla.org/projects/phoenix/" target="_new">Firebird (former Phoenix)</A>, or <A HREF="http://www.opera.com" target="_new">Opera</A>.

Disregard my previous post.
<font color=blue>
And ya know this...man!
1 answer Last reply
More about please upgrade internet exploiter browser
  1. Haha nice. O man, I a few days I was using IE 6.0 and it crashed. Somehow the warning that came up in XP managed to crash, and then Visual studio auto started for debugging, and that too crashed! LOL

    Hilbert space is a big place.
Ask a new question

Read More

Windows