Sign in with
Sign up | Sign in
Your question

inernet explorer

Last response: in Windows XP
Share
Anonymous
March 7, 2005 8:13:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When my users are in the user group, they can not access the internet;
however, if I add them to the admin group, they can. Any suggestions?

More about : inernet explorer

Anonymous
March 8, 2005 3:15:45 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Open "Network Connections" folder, and run the "add a new connection" wizard, setting it to be default, and share with all users.

(or)

Rightclick the connection icon in the 'Network Connections' folder Properties, Networking tab, TCP/IP protocol properties, General
tab, Advanced button, General tab, select "use default gateway on remote network".

--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"jrostorm" <jrostorm@discussions.microsoft.com> wrote in message news:14D57A87-3E7C-4FC4-8F8E-0DD5B2436B77@microsoft.com...
> When my users are in the user group, they can not access the internet;
> however, if I add them to the admin group, they can. Any suggestions?
!