Sign in with
Sign up | Sign in
Your question

Unwanted page scrolling

Last response: in Windows XP
Share
Anonymous
March 7, 2005 11:43:05 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Starting two days ago all of my applications just started scrolling on their
own. For example: I go to the internet using IE and the page starts scrolling
automatically from the top of the page to the bottom of the page. This
happens in all of my applications, Office, Firefox, adobe, etc. I am using a
Logitech MX310 mouse and haven't loaded any software for the last week or so.
I've performed a virus check and spyware check and have found nothing. How
can I correct this issue? This has happened in the past and I finally
reformatted my hard drive. I would really prefer not to do that this time.
I've also tried going back to an earlier restore point, but no success. Any
help would be appreciated.
--
Mark S.
Anonymous
March 8, 2005 5:29:37 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I had similar problem, try this: start-settings-mouse-buttons-click clock;
if click clock is check, uncheck it.
"Mark S" <MarkS@discussions.microsoft.com> wrote in message
news:F751DF58-4E9B-4CD1-BB37-F7A9992F5090@microsoft.com...
> Starting two days ago all of my applications just started scrolling on
> their
> own. For example: I go to the internet using IE and the page starts
> scrolling
> automatically from the top of the page to the bottom of the page. This
> happens in all of my applications, Office, Firefox, adobe, etc. I am using
> a
> Logitech MX310 mouse and haven't loaded any software for the last week or
> so.
> I've performed a virus check and spyware check and have found nothing. How
> can I correct this issue? This has happened in the past and I finally
> reformatted my hard drive. I would really prefer not to do that this time.
> I've also tried going back to an earlier restore point, but no success.
> Any
> help would be appreciated.
> --
> Mark S.
Anonymous
March 9, 2005 9:55:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I checked this out and the click lock was not set.

Mark S.

"Jo Celestial" wrote:

> I had similar problem, try this: start-settings-mouse-buttons-click clock;
> if click clock is check, uncheck it.
> "Mark S" <MarkS@discussions.microsoft.com> wrote in message
> news:F751DF58-4E9B-4CD1-BB37-F7A9992F5090@microsoft.com...
> > Starting two days ago all of my applications just started scrolling on
> > their
> > own. For example: I go to the internet using IE and the page starts
> > scrolling
> > automatically from the top of the page to the bottom of the page. This
> > happens in all of my applications, Office, Firefox, adobe, etc. I am using
> > a
> > Logitech MX310 mouse and haven't loaded any software for the last week or
> > so.
> > I've performed a virus check and spyware check and have found nothing. How
> > can I correct this issue? This has happened in the past and I finally
> > reformatted my hard drive. I would really prefer not to do that this time.
> > I've also tried going back to an earlier restore point, but no success.
> > Any
> > help would be appreciated.
> > --
> > Mark S.
>
>
>
Related resources
Anonymous
April 4, 2005 2:29:07 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hey,
Try a new mouse, this happened to me too, i got a new one and it fixed it.

If you don't have a spare one to try, get the drivers from your manufacturer
and try that....

Wishes,
Sidd

"Mark S" wrote:

> I checked this out and the click lock was not set.
>
> Mark S.
>
> "Jo Celestial" wrote:
>
> > I had similar problem, try this: start-settings-mouse-buttons-click clock;
> > if click clock is check, uncheck it.
> > "Mark S" <MarkS@discussions.microsoft.com> wrote in message
> > news:F751DF58-4E9B-4CD1-BB37-F7A9992F5090@microsoft.com...
> > > Starting two days ago all of my applications just started scrolling on
> > > their
> > > own. For example: I go to the internet using IE and the page starts
> > > scrolling
> > > automatically from the top of the page to the bottom of the page. This
> > > happens in all of my applications, Office, Firefox, adobe, etc. I am using
> > > a
> > > Logitech MX310 mouse and haven't loaded any software for the last week or
> > > so.
> > > I've performed a virus check and spyware check and have found nothing. How
> > > can I correct this issue? This has happened in the past and I finally
> > > reformatted my hard drive. I would really prefer not to do that this time.
> > > I've also tried going back to an earlier restore point, but no success.
> > > Any
> > > help would be appreciated.
> > > --
> > > Mark S.
> >
> >
> >
Anonymous
April 4, 2005 4:59:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Replacing the mouse corrected the problem. Thanks.

"sidd" wrote:

> Hey,
> Try a new mouse, this happened to me too, i got a new one and it fixed it.
>
> If you don't have a spare one to try, get the drivers from your manufacturer
> and try that....
>
> Wishes,
> Sidd
>
> "Mark S" wrote:
>
> > I checked this out and the click lock was not set.
> >
> > Mark S.
> >
> > "Jo Celestial" wrote:
> >
> > > I had similar problem, try this: start-settings-mouse-buttons-click clock;
> > > if click clock is check, uncheck it.
> > > "Mark S" <MarkS@discussions.microsoft.com> wrote in message
> > > news:F751DF58-4E9B-4CD1-BB37-F7A9992F5090@microsoft.com...
> > > > Starting two days ago all of my applications just started scrolling on
> > > > their
> > > > own. For example: I go to the internet using IE and the page starts
> > > > scrolling
> > > > automatically from the top of the page to the bottom of the page. This
> > > > happens in all of my applications, Office, Firefox, adobe, etc. I am using
> > > > a
> > > > Logitech MX310 mouse and haven't loaded any software for the last week or
> > > > so.
> > > > I've performed a virus check and spyware check and have found nothing. How
> > > > can I correct this issue? This has happened in the past and I finally
> > > > reformatted my hard drive. I would really prefer not to do that this time.
> > > > I've also tried going back to an earlier restore point, but no success.
> > > > Any
> > > > help would be appreciated.
> > > > --
> > > > Mark S.
> > >
> > >
> > >
!