Sign in with
Sign up | Sign in
Your question

Welcome Login locks up the system

Last response: in Windows XP
Share
Anonymous
March 7, 2005 8:03:36 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi All,

I have a question that I'm hoping someone can help me with.

I just bought Averatec C3500 Convertible portable. It cam running
Windows XP Service Pack 1. If I got to user setting and tell it to
use the Welcome screen to login, it locks up the machine and I have
to power it down. If I use the classic login, it works fine. How do
I get it to work with the Welcome Screen.

I have upgraded to Service Pack 2 and the problem is still there. I
have done virus scans, malware scan and reloaded the OS twice with
the same results.

Ciao . . . C.Joseph

That which a man buys too cheaply . . .
He esteems too lightly
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFCLOvY0p5pZd9esrsRAlYZAJ9isYTZYPoQE6iTAYoj4ubQxV5odwCgm3of
3c5hmn0aCqH7EXG/x02/KmU=
=dXbB
-----END PGP SIGNATURE-----


x-- 100 Proof News - http://www.100ProofNews.com
x-- 3,500+ Binary NewsGroups, and over 90,000 other groups
x-- Access to over 1 Terabyte per Day - $8.95/Month
x-- UNLIMITED DOWNLOAD

More about : login locks system

Anonymous
March 9, 2005 10:20:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

See if this info helps,

adaware error Unable to Log On To Windows XP After Removing wsaupdater.exe: http://www.lavasofthelp.com/articles/v6/04/06/0901.html

(repairing userinit.exe may help.)


--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"C.Joseph Drayton" <kalek1@mindspring.com> wrote in message news:422ce821_1@Output.100ProofNews.com...
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hi All,
>
> I have a question that I'm hoping someone can help me with.
>
> I just bought Averatec C3500 Convertible portable. It cam running
> Windows XP Service Pack 1. If I got to user setting and tell it to
> use the Welcome screen to login, it locks up the machine and I have
> to power it down. If I use the classic login, it works fine. How do
> I get it to work with the Welcome Screen.
>
> I have upgraded to Service Pack 2 and the problem is still there. I
> have done virus scans, malware scan and reloaded the OS twice with
> the same results.
>
> Ciao . . . C.Joseph
>
> That which a man buys too cheaply . . .
> He esteems too lightly
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.0 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iD8DBQFCLOvY0p5pZd9esrsRAlYZAJ9isYTZYPoQE6iTAYoj4ubQxV5odwCgm3of
> 3c5hmn0aCqH7EXG/x02/KmU=
> =dXbB
> -----END PGP SIGNATURE-----
>
>
> x-- 100 Proof News - http://www.100ProofNews.com
> x-- 3,500+ Binary NewsGroups, and over 90,000 other groups
> x-- Access to over 1 Terabyte per Day - $8.95/Month
> x-- UNLIMITED DOWNLOAD
>
!