ctrl+p shortcut is not working

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

For some reason the shortcut key ctrl+p to bring up the print dialog does not
work in any of my normal apps, like internet explorer, word, excel, firefox,
etc. I am
running WinXP sp2 and office 2003. I ran all the windows and office updates
recently and still no luck. All the other shortcut keys still work fine,
like ctrl+c (copy) or ctrl+v (paste). This is a new system so I don't think
there's any adware, spyware, or virus causing this. I checked task manager
and there were no unknown processes running.

I've installed tweakui and customized some settings. But I could not find
any tweakui setting relating to shortcut keys or print functions. Could I
have done something wrong in tweakui? There's got to be a config file or
registry setting somewhere that I am missing.

Can anyone help? Thanks.
2 answers Last reply
More about ctrl shortcut working
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I am also in the same situation...
    Except that I just installed a new computer with the new WinXP Pro SP2
    from scratch.

    I don't have Tweakui or anything else running/installed.

    Yet I do not have CTRL+P!!

    I don't think it has anything to do with Tweakui.
    It's something else.


    --------------


    --
    zebfink
    ------------------------------------------------------------------------
    zebfink's Profile: http://www.iamnotageek.com/member.php?userid=10709
    View this thread: http://www.iamnotageek.com/showthread.php?t=1819046700
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I figured it out. Some app has taken control of the ctrl+p shortcut key.
    You have to determine which app it is. Try this.

    - Check these two keys in the registry
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    These two keys contain entries that tell certain programs to start
    automatically on every boot.

    Look at all the entries under these two keys. If ctrl+p does not work for
    ALL user logged in, then look in hkey-local-machine first. For me, it was an
    applet for my C-Media audio driver that took control of the ctrl+p shortcut
    key. Anyways, for each entry under the key, double click on it. A window
    should appear allowing you to edit the string. Put "REM " (note the space at
    the end) in front of the string; then exit. Should look something like this
    "REM RunDll32 cmicnfg.cpl,CMICtrlWnd".

    Do this for only 1 or 2 entries at a time. And don't do it for the obvious
    good entries, like zone alarm.

    After you put REM in 1 or 2 entries, reboot the machine and see if ctrl+p
    works. If not, try changing a few more entries. My guess is that one of
    these entries is the culprit. Good luck.

    NP


    "zebfink" wrote:

    >
    > I am also in the same situation...
    > Except that I just installed a new computer with the new WinXP Pro SP2
    > from scratch.
    >
    > I don't have Tweakui or anything else running/installed.
    >
    > Yet I do not have CTRL+P!!
    >
    > I don't think it has anything to do with Tweakui.
    > It's something else.
    >
    >
    > --------------
    >
    >
    > --
    > zebfink
    > ------------------------------------------------------------------------
    > zebfink's Profile: http://www.iamnotageek.com/member.php?userid=10709
    > View this thread: http://www.iamnotageek.com/showthread.php?t=1819046700
    >
    >
Ask a new question

Read More

Windows XP