Real Player One utility deletes all restore points

Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.perform_maintain (More info?)

Anyone know of a way to fix this problem, happened for SP1 and now SP2 on XP
Home. Thanks.

--
Regards
10 answers Last reply
More about real player utility deletes restore points
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi,

    Thanks for your post.

    The issue is that you found Real Player One utility deletes all restore
    points.

    Dose it delete all restore points when you installing Real Player One or
    after reinstalling? Is there any error information?

    Based on my knowledge, if no free disk space on monitored system drive or
    on any of the available non-system drives exists, System Restore will purge
    restore points consistently across all monitored partitions to free disk
    space. If the free disk space falls below 50 MB on any monitored partition,
    System Restore will stop monitoring and suspend.

    Please review your System Event Viewer log for System Restore events for a
    volume error event to check the issue.

    Also I want to know if this issue happens when you install the other
    software except Real Player One.

    If it only occurs when installing Real Player One, you would suggest you
    contact Real Player One manufacture to confirm the issue and find if they
    have any update or hotfix for the problem.

    Hope that helps and thanks for your understanding. If you have any other
    questions or concerns on this issue, please feel free to let me know. I'm
    very glad to help you.

    Thanks & Regards

    Amanda Wang [MSFT]

    Microsoft Online Partner Support

    Get Secure! - www.microsoft.com/security

    ====================================================================

    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.

    =====================================================================
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Hi,

    I found that you have posted the same thread at here. So please ignore
    this thread and I would give the suggestions in this thread: 27826622

    Thanks for understanding.

    Thanks & Regards

    Amanda Wang [MSFT]

    Microsoft Online Partner Support

    Get Secure! - www.microsoft.com/security

    ====================================================================

    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.

    =====================================================================
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Amanda Wang [MSFT]" <v-amanwa@online.microsoft.com> wrote in message
    news:pOE6LmIJFHA.1136@TK2MSFTNGXA02.phx.gbl...

    > The issue is that you found Real Player One utility deletes all restore
    > points.
    >
    > Dose it delete all restore points when you installing Real Player One or
    > after reinstalling? Is there any error information?
    >

    Thanks for this, the issue is one known to MS and I wondered if there was
    anything new with it particularly with regard to SP2. Please ref.
    http://support.microsoft.com/default.aspx?scid=kb;en-us;812119

    Thanks

    --
    Regards
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Hem,

    Thanks for your update and let me know more information about this issue.

    I also hope that you can try to uninstall RealPlayer to check the issue.
    If you uninstall RealPlayer and the restore points remain, it is likely the
    result of actions of Real Player One. You will
    need to contact the third party manufacturer for the fix. Meanwhile, you
    can
    consider Windows Media Player whether it happens to it.

    In addition, I'd like to provide the following articles related to this
    issue for your reference:

    System Restore "Restore Points" Are Missing or Deleted
    http://support.microsoft.com/support/kb/articles/q301/2/24.asp

    Cannot Create a Restore Point with a HighPoint Driver Installed
    http://support.microsoft.com/support/kb/articles/q322/2/46.asp

    Please let me know the results at your earliest convenience. If anything is
    unclear, feel free to let me know. I am happy to be of assistance. And
    thanks for your understanding.

    Thanks & Regards

    Amanda Wang[MSFT]

    Microsoft Online Partner Support

    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    Business-Critical Phone Support (BCPS) provides you with technical phone
    support at no charge during critical LAN outages or "business down"
    situations. This benefit is available 24 hours a day, 7 days a week to all
    Microsoft technology partners in the United States and Canada.

    This and other support options are available here:
    BCPS:
    https://partner.microsoft.com/US/technicalsupport/supportoverview/40010469
    Others: https://partner.microsoft.com/US/technicalsupport/supportoverview/

    If you are outside the United States, please visit our International
    Support page:
    http://support.microsoft.com/default.aspx?scid=%2finternational.aspx.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Hem,

    I did some snooping around the Real.com support site and could no
    mention of this issue. So it seems they have not publicly recognized
    the problem nor a solution. What version do you currently have
    installed?

    I have RealPlayer 10.5 and don't experience problems with System
    Restore. So I would suggest checking for an update. Open RealPlay and
    go to Help - About RealPlayer and click on Check for updates.

    Please post back with the results.

    --
    Regards,
    Bert Kinney [MS-MVP DTS]
    http://dts-l.org/


    Hem wrote:
    > "Amanda Wang [MSFT]" <v-amanwa@online.microsoft.com>
    > wrote in message
    > news:pOE6LmIJFHA.1136@TK2MSFTNGXA02.phx.gbl...
    >> The issue is that you found Real Player One utility
    >> deletes all restore points.
    >>
    >> Dose it delete all restore points when you installing
    >> Real Player One or after reinstalling? Is there any
    >> error information?
    >
    > Thanks for this, the issue is one known to MS and I
    > wondered if there was anything new with it particularly
    > with regard to SP2. Please ref.
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;812119
    >
    > Thanks
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Bert Kinney" <bert@NSmvps.org> wrote in message
    news:u4M3qyaJFHA.732@TK2MSFTNGP12.phx.gbl...
    > Hi Hem,
    >
    > I did some snooping around the Real.com support site and could no mention
    > of this issue. So it seems they have not publicly recognized the problem
    > nor a solution. What version do you currently have installed?
    >
    > I have RealPlayer 10.5 and don't experience problems with System Restore.
    > So I would suggest checking for an update. Open RealPlay and go to Help -
    > About RealPlayer and click on Check for updates.
    >
    > Please post back with the results.

    > Hem wrote:
    >> "Amanda Wang [MSFT]" <v-amanwa@online.microsoft.com>
    >> wrote in message
    >> news:pOE6LmIJFHA.1136@TK2MSFTNGXA02.phx.gbl...
    >>> The issue is that you found Real Player One utility
    >>> deletes all restore points.
    >>>
    >>> Dose it delete all restore points when you installing
    >>> Real Player One or after reinstalling? Is there any
    >>> error information?
    >>
    >> Thanks for this, the issue is one known to MS and I
    >> wondered if there was anything new with it particularly
    >> with regard to SP2. Please ref.
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;812119
    >>

    Thanks. I have RealOne Player 2.0 which is actually v. 6.0.11.853, the
    latest version RealPlayer 10.5 is v. 6.0.12.1059 (Real Player seems to have
    jumped from 2.0 to 10.0 and then 10.5 and all are v. 6.0). I will update to
    10.5 and see if the problem is still present. To clarify the problem is not
    that Real Player deletes selected restore points but that it deactivates
    System Restore and so all points are lost as is noted in the MS article. I
    prefer to download a setup file and monitor the install rather than use the
    integral updater and will do this as soon as possible but for now the
    www.real.com website won't load for me. I see a grey blank screen with just
    a white and blue bar at the top. Shows this way in IE, Firefox and OffByOne
    browsers and has for two days.

    --
    Regards
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Hem,

    Real.com is working fine here. Are you still unable to view the site?

    As I see it you have two choices, update RealPlayer or as Amanda Wang
    suggested, uninstall it and see if the SR problem goes away.

    --
    Regards,
    Bert Kinney [MS-MVP DTS]
    http://dts-l.org/

    Hem wrote:
    > "Bert Kinney" <bert@NSmvps.org> wrote in message
    > news:u4M3qyaJFHA.732@TK2MSFTNGP12.phx.gbl...
    >> Hi Hem,
    >>
    >> I did some snooping around the Real.com support site and
    >> could no mention of this issue. So it seems they have
    >> not publicly recognized the problem nor a solution. What
    >> version do you currently have installed? I have RealPlayer 10.5 and
    >> don't experience problems
    >> with System Restore. So I would suggest checking for an
    >> update. Open RealPlay and go to Help - About RealPlayer
    >> and click on Check for updates. Please post back with the results.
    >
    >> Hem wrote:
    >>> "Amanda Wang [MSFT]" <v-amanwa@online.microsoft.com>
    >>> wrote in message
    >>> news:pOE6LmIJFHA.1136@TK2MSFTNGXA02.phx.gbl...
    >>>> The issue is that you found Real Player One utility
    >>>> deletes all restore points.
    >>>>
    >>>> Dose it delete all restore points when you installing
    >>>> Real Player One or after reinstalling? Is there any
    >>>> error information?
    >>>
    >>> Thanks for this, the issue is one known to MS and I
    >>> wondered if there was anything new with it particularly
    >>> with regard to SP2. Please ref.
    >>> http://support.microsoft.com/default.aspx?scid=kb;en-us;812119
    >>>
    >
    > Thanks. I have RealOne Player 2.0 which is actually v.
    > 6.0.11.853, the latest version RealPlayer 10.5 is v.
    > 6.0.12.1059 (Real Player seems to have jumped from 2.0 to
    > 10.0 and then 10.5 and all are v. 6.0). I will update to 10.5 and
    > see if the problem is still present. To clarify
    > the problem is not that Real Player deletes selected
    > restore points but that it deactivates System Restore and
    > so all points are lost as is noted in the MS article. I
    > prefer to download a setup file and monitor the install
    > rather than use the integral updater and will do this as
    > soon as possible but for now the www.real.com website
    > won't load for me. I see a grey blank screen with just a
    > white and blue bar at the top. Shows this way in IE,
    > Firefox and OffByOne browsers and has for two days.
  8. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Bert Kinney" <bert@NSmvps.org> wrote in message
    news:uCoQHR0JFHA.1176@TK2MSFTNGP12.phx.gbl...
    > Hi Hem,
    > As I see it you have two choices, update RealPlayer or as Amanda Wang
    > suggested, uninstall it and see if the SR problem goes away.

    > Hem wrote:
    >> "Bert Kinney" <bert@NSmvps.org> wrote in message
    >> news:u4M3qyaJFHA.732@TK2MSFTNGP12.phx.gbl...
    >>> Hi Hem,
    >>>
    >>> I did some snooping around the Real.com support site and
    >>> could no mention of this issue. So it seems they have
    >>> not publicly recognized the problem nor a solution. What
    >>> version do you currently have installed? I have RealPlayer 10.5 and
    >>> don't experience problems
    >>> with System Restore. So I would suggest checking for an
    >>> update. Open RealPlay and go to Help - About RealPlayer
    >>> and click on Check for updates. Please post back with the results.
    >>
    >>> Hem wrote:
    >>>> "Amanda Wang [MSFT]" <v-amanwa@online.microsoft.com>
    >>>> wrote in message
    >>>> news:pOE6LmIJFHA.1136@TK2MSFTNGXA02.phx.gbl...
    >>>>> The issue is that you found Real Player One utility
    >>>>> deletes all restore points.
    >>>>>
    >>>>> Dose it delete all restore points when you installing
    >>>>> Real Player One or after reinstalling? Is there any
    >>>>> error information?
    >>>>
    >>>> Thanks for this, the issue is one known to MS and I
    >>>> wondered if there was anything new with it particularly
    >>>> with regard to SP2. Please ref.
    >>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;812119
    >>>>
    >>
    >> Thanks. I have RealOne Player 2.0 which is actually v.
    >> 6.0.11.853, the latest version RealPlayer 10.5 is v.
    >> 6.0.12.1059 (Real Player seems to have jumped from 2.0 to
    >> 10.0 and then 10.5 and all are v. 6.0). I will update to 10.5 and see if
    >> the problem is still present. To clarify
    >> the problem is not that Real Player deletes selected
    >> restore points but that it deactivates System Restore and
    >> so all points are lost as is noted in the MS article. I
    >> prefer to download a setup file and monitor the install
    >> rather than use the integral updater and will do this as
    >> soon as possible but for now the www.real.com website
    >> won't load for me. I see a grey blank screen with just a
    >> white and blue bar at the top. Shows this way in IE,
    >> Firefox and OffByOne browsers and has for two days.
    >

    Updated to 10.5 (v. 6.0.12.1059) and can not reproduce problem. Thanks Bert
    and Amanda.
  9. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Glad to see that Hem.
    And thanks for the feedback.

    --
    Regards,
    Bert Kinney [MS-MVP DTS]
    http://dts-l.org/


    Hem wrote:
    > "Bert Kinney" wrote
    >> Hi Hem,
    >> As I see it you have two choices, update RealPlayer or
    >> as Amanda Wang suggested, uninstall it and see if the SR
    >> problem goes away.
    >

    >>> "Bert Kinney" wrote
    >>>> Hi Hem,
    >>>>
    >>>> I did some snooping around the Real.com support site and could no
    >>>> mention of this issue. So it seems they have
    >>>> not publicly recognized the problem nor a solution.
    >>>> What version do you currently have installed? I have
    >>>> RealPlayer 10.5 and don't experience problems
    >>>> with System Restore. So I would suggest checking for an update.
    >>>> Open RealPlay and go to Help - About RealPlayer
    >>>> and click on Check for updates. Please post back with the
    >>>> results.
    >>>
    >>>> Hem wrote:
    >>>>> "Amanda Wang [MSFT]" wrote
    >>>>>> The issue is that you found Real Player One utility
    >>>>>> deletes all restore points.
    >>>>>>
    >>>>>> Dose it delete all restore points when you installing
    >>>>>> Real Player One or after reinstalling? Is there any
    >>>>>> error information?
    >>>>>
    >>>>> Thanks for this, the issue is one known to MS and I
    >>>>> wondered if there was anything new with it
    >>>>> particularly with regard to SP2. Please ref.
    >>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;812119
    >>>>>
    >>>
    >>> Thanks. I have RealOne Player 2.0 which is actually v.
    >>> 6.0.11.853, the latest version RealPlayer 10.5 is v.
    >>> 6.0.12.1059 (Real Player seems to have jumped from 2.0 to 10.0 and
    >>> then 10.5 and all are v. 6.0). I will update
    >>> to 10.5 and see if the problem is still present. To clarify the
    >>> problem is not that Real Player deletes selected
    >>> restore points but that it deactivates System Restore and so all
    >>> points are lost as is noted in the MS article. I
    >>> prefer to download a setup file and monitor the install
    >>> rather than use the integral updater and will do this as
    >>> soon as possible but for now the www.real.com website
    >>> won't load for me. I see a grey blank screen with just a
    >>> white and blue bar at the top. Shows this way in IE,
    >>> Firefox and OffByOne browsers and has for two days.
    >>
    >
    > Updated to 10.5 (v. 6.0.12.1059) and can not reproduce
    > problem. Thanks Bert and Amanda.
  10. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Hem,

    I'm glad to hear that the issue has been fixed by updating RealPlay.
    Please don't hesitate to contact us if you have any questions in the
    future. You are always welcome.

    Thanks & Regards

    Amanda Wang [MSFT]

    Microsoft Online Partner Support

    Get Secure! - www.microsoft.com/security

    ====================================================================

    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.

    =====================================================================
    --------------------
    >From: "Hem" <null@null.com>
    >References: <utCKZAHJFHA.2604@TK2MSFTNGP15.phx.gbl>
    <pOE6LmIJFHA.1136@TK2MSFTNGXA02.phx.gbl>
    <eMawLoNJFHA.4092@tk2msftngp13.phx.gbl>
    <u4M3qyaJFHA.732@TK2MSFTNGP12.phx.gbl>
    <#4i1gUpJFHA.3064@TK2MSFTNGP12.phx.gbl>
    <uCoQHR0JFHA.1176@TK2MSFTNGP12.phx.gbl>
    >Subject: Re: Real Player One utility deletes all restore points
    >Date: Sun, 13 Mar 2005 22:51:42 -0000
    >Lines: 57
    >X-Priority: 3
    >X-MSMail-Priority: Normal
    >X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
    >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
    >X-RFC2646: Format=Flowed; Response
    >Message-ID: <ui0T38BKFHA.3340@TK2MSFTNGP14.phx.gbl>
    >Newsgroups: microsoft.public.windowsxp.help_and_support
    >NNTP-Posting-Host: modem-1022.hottie.dialup.pol.co.uk 62.25.167.254
    >Path:
    TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP1
    4.phx.gbl
    >Xref: TK2MSFTNGXA02.phx.gbl
    microsoft.public.windowsxp.help_and_support:529330
    >X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
    >
    >"Bert Kinney" <bert@NSmvps.org> wrote in message
    >news:uCoQHR0JFHA.1176@TK2MSFTNGP12.phx.gbl...
    >> Hi Hem,
    >> As I see it you have two choices, update RealPlayer or as Amanda Wang
    >> suggested, uninstall it and see if the SR problem goes away.
    >
    >> Hem wrote:
    >>> "Bert Kinney" <bert@NSmvps.org> wrote in message
    >>> news:u4M3qyaJFHA.732@TK2MSFTNGP12.phx.gbl...
    >>>> Hi Hem,
    >>>>
    >>>> I did some snooping around the Real.com support site and
    >>>> could no mention of this issue. So it seems they have
    >>>> not publicly recognized the problem nor a solution. What
    >>>> version do you currently have installed? I have RealPlayer 10.5 and
    >>>> don't experience problems
    >>>> with System Restore. So I would suggest checking for an
    >>>> update. Open RealPlay and go to Help - About RealPlayer
    >>>> and click on Check for updates. Please post back with the results.
    >>>
    >>>> Hem wrote:
    >>>>> "Amanda Wang [MSFT]" <v-amanwa@online.microsoft.com>
    >>>>> wrote in message
    >>>>> news:pOE6LmIJFHA.1136@TK2MSFTNGXA02.phx.gbl...
    >>>>>> The issue is that you found Real Player One utility
    >>>>>> deletes all restore points.
    >>>>>>
    >>>>>> Dose it delete all restore points when you installing
    >>>>>> Real Player One or after reinstalling? Is there any
    >>>>>> error information?
    >>>>>
    >>>>> Thanks for this, the issue is one known to MS and I
    >>>>> wondered if there was anything new with it particularly
    >>>>> with regard to SP2. Please ref.
    >>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;812119
    >>>>>
    >>>
    >>> Thanks. I have RealOne Player 2.0 which is actually v.
    >>> 6.0.11.853, the latest version RealPlayer 10.5 is v.
    >>> 6.0.12.1059 (Real Player seems to have jumped from 2.0 to
    >>> 10.0 and then 10.5 and all are v. 6.0). I will update to 10.5 and see
    if
    >>> the problem is still present. To clarify
    >>> the problem is not that Real Player deletes selected
    >>> restore points but that it deactivates System Restore and
    >>> so all points are lost as is noted in the MS article. I
    >>> prefer to download a setup file and monitor the install
    >>> rather than use the integral updater and will do this as
    >>> soon as possible but for now the www.real.com website
    >>> won't load for me. I see a grey blank screen with just a
    >>> white and blue bar at the top. Shows this way in IE,
    >>> Firefox and OffByOne browsers and has for two days.
    >>
    >
    >Updated to 10.5 (v. 6.0.12.1059) and can not reproduce problem. Thanks
    Bert
    >and Amanda.
    >
    >
    >
Ask a new question

Read More

Support Microsoft Windows XP