Cannot delete English-US Keyboard

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

I am running XP Home SP2 fully updated, the regional settings are set
to English UK but I still have a English US keyboard entry under
languages. I can delete it but each time I logon or reboot the entry
comes back. Can anyone suggest how to kill this entry for good.

Thanks,
Andy.
6 answers Last reply
More about cannot delete english keyboard
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You have to ADD the British keyboard before you delete the American and then
    reboot.

    Jb
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Jb" <james.brewin@idontthinkso.btinternet.com> wrote in message
    news:d0mnol$aeo$1@hercules.btinternet.com...
    > You have to ADD the British keyboard before you delete the American and
    > then reboot.

    Thanks, but the English UK keyboard is already there and active, what else
    can I do?
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Do you have to delete it , isn't it part of windows . Unless you want to
    specifically to remove it from Windows I would just choose whichever
    language I wanted to use and just choose it in Control Panel > " Date , Time
    , Language and Regional Options " .

    "AS" wrote:

    >
    > "Jb" <james.brewin@idontthinkso.btinternet.com> wrote in message
    > news:d0mnol$aeo$1@hercules.btinternet.com...
    > > You have to ADD the British keyboard before you delete the American and
    > > then reboot.
    >
    > Thanks, but the English UK keyboard is already there and active, what else
    > can I do?
    >
    >
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I have an Outlook 2003 problem whereby on some emails a "£" displays as a
    "#". On another machine the same emails display fine. All languages are set
    to English UK. I am wondering whether it is this US English language entry
    that is causing the problem, hence I am trying to delete it.

    Andy.


    "Umwhat" <Umwhat@discussions.microsoft.com> wrote in message
    news:0D9FE553-44A9-4BB4-AECA-6B69C221DD8C@microsoft.com...
    > Do you have to delete it , isn't it part of windows . Unless you want to
    > specifically to remove it from Windows I would just choose whichever
    > language I wanted to use and just choose it in Control Panel > " Date ,
    > Time
    > , Language and Regional Options " .
    >
    > "AS" wrote:
    >
    >>
    >> "Jb" <james.brewin@idontthinkso.btinternet.com> wrote in message
    >> news:d0mnol$aeo$1@hercules.btinternet.com...
    >> > You have to ADD the British keyboard before you delete the American and
    >> > then reboot.
    >>
    >> Thanks, but the English UK keyboard is already there and active, what
    >> else
    >> can I do?
    >>
    >>
    >>
    >>
    >>
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "AS" wrote:
    >I have an Outlook 2003 problem whereby on
    > some emails a "£" displays as a "#". On another
    > machine the same emails display fine. All
    > languages are set to English UK. I am wondering
    > whether it is this US English language entry that
    > is causing the problem, hence I am trying to
    > delete it.


    If Windows is like many operating systems (Mac and so on), the American
    English language character set is built directly into the operating system
    and therefore cannot be removed. If, after selecting another language, you
    still see certain characters displayed improperly, you either have a problem
    with system/program settings or the particular font used.

    Stewart
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Did you reset the Standard and Format , and the Location settings where
    I indicated in my previos post . I assume both need to be set for the English
    UK setup .
    Or is it you miss the # key and hit the $ for pounds sign , they are next
    to each other on the keyboard .

    "Dwight Stewart" wrote:

    >
    > "AS" wrote:
    > >I have an Outlook 2003 problem whereby on
    > > some emails a "£" displays as a "#". On another
    > > machine the same emails display fine. All
    > > languages are set to English UK. I am wondering
    > > whether it is this US English language entry that
    > > is causing the problem, hence I am trying to
    > > delete it.
    >
    >
    > If Windows is like many operating systems (Mac and so on), the American
    > English language character set is built directly into the operating system
    > and therefore cannot be removed. If, after selecting another language, you
    > still see certain characters displayed improperly, you either have a problem
    > with system/program settings or the particular font used.
    >
    > Stewart
    >
    >
    >
Ask a new question

Read More

Keyboards Windows XP