Sign in with
Sign up | Sign in
Your question
Solved

Locking up while transfering large file

Last response: in Windows 7
Share
June 15, 2010 4:54:22 PM

Hi. A little after formating my hd and installing windows 7 Pro my pc would crawl to a point that the computer would practically lock up. Thought it is still functioning but only updates the screen after 10-15 seconds. It does not happen while on safe mode. Could it be my SATA drives?

Full PC
Windows 7 Pro 32bits
Core 2 Duo 6550 stock speed
ASUS p5ne-sli
ATI HD 4870
80Gb maxtor IDE and 1TB SATA samsung
OCZ and Generic Samsumg memory.

When i try to trasferer large files 1GB+ on my 1TB HD , my pc just freezes up. It did not happened with Windows XP 32bits and even canceling the copying or movement of the files it still stays locked. Can any one help?

Thanks.
Steel

Best solution

a b \ Driver
a b $ Windows 7
June 16, 2010 3:22:06 AM
Share

Issues that do not occur in the Safe mode are almost always due to driver issues, because the Safe mode uses Microsoft default drivers only.

Have you checked your Device Manager for badly installed devices?
Reference - http://support.microsoft.com/kb/133240
June 16, 2010 1:07:49 PM

Thanks for the help. It came to my knowledge that my HD (HD103UJ) has several problems do to incompatibility with some SATA controllers. It's strange is that it does not occur with windows XP. Is there any way to use the windows default driver only and impede windows to update them?

Edit: I am a little choked by this:
http://www.laptop-junction.com/toast/content/unreliable...

Edit 2: I will later, on my job right now. But thank you for the help. Also on NVIDIA forums user with samsung HD where/are also reporting crashes and lockups. They recommended disabling NCQ. Will test and see if it helps. Thanks again!
Related resources
a b \ Driver
a b $ Windows 7
June 16, 2010 1:12:57 PM

Can you post an image of your Device Manager?
June 16, 2010 10:23:24 PM

Best answer selected by steelbox.
June 16, 2010 10:27:29 PM

Thank you. For your help Gandalf, actualy disabling NCQ in the NVIDIA driver painel made all the problems go away, and already copied 30+GB of an Blu-Ray backup with out a hinch. Though its susteined copy rate is at 36-37MB/seconds don't know if it is normal for a disabled NCQ driver, but it's better than an lockup.
Also it did not occur with W XP because XP has not native support for NCQ and needs an driver.

So here stay an hint for any user experiencing abnormal behavior with an Samsumg HD103UJ or similar from SUmsung and an NVIDIA chipset. Uncheck NCQ in Device Manager / IDE ATA/ATAPI controllers / NVIDIA nForce Serial ATA Controller. Click on properties. OR use XP.
!