Fuji camera not recognized as camera

Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

I have a FujiFilm FinePix 2600z camera that when I plug it in comes up in
the device manager as a disk drive and not a camera. Because of this, I
cannot use the microsoft image wizard which I find quite handy. Is there a
way to change the device so it's recognized as a camera instead of a drive
so that I can access it through the wizard?

Also, please let me know what other information you may need to help
diagnose this.

Thanks!
12 answers Last reply
More about fuji camera recognized camera
  1. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

    The normal way is for your camera to be recognized by XP as a "Device with
    removable storage" after you open My Computer. Normally it is listed under
    your CD/DVD drive. The "removable storage" being your memory card in your
    camera.

    Here are a few suggestions to download your photo files:

    Repair for Camera (or card reader) Autoplay window (or Wizard)
    (02-13-05)


    If you recently installed Real Player 10, this is the likely culprit
    preventing XP to automatically recognize the camera or card reader and open
    the Autoplay window.

    You will have to uninstall Real Player and maybe do something else as
    described below. After you uninstall Real Player 10, reboot your computer
    and then try with your camera or card reader again.

    If you do not want to uninstall RealPlayer, you can go around it and still
    get Autoplay, as given below:

    Open Real Player. Go to Tools then Preferences.
    Click on Automated Services and then Disable Message Center and Auto
    updates. Reboot your computer and then try with your camera or card reader
    again.


    If you do not have Real Player 10, read below for different ways to download
    your pictures and repair the Autoplay.


    Several ways to download your pictures, from your camera or card reader.


    Before you connect your camera to your computer, make sure you have enough
    battery power or better yet use your AC connector if your camera came with
    one. Then, check your camera manual. With most cameras you simply power
    them on and set them to take pictures, with some you need to set them to
    something like connect to PC or set PTP. After connecting your camera to
    your computer via a USB cable, power the camera on and wait about 15-20
    seconds for XP to recognize the camera, you will hear some sound "ding-dong"
    and the LCD screen on your camera will change (the change is dependent on
    the type of camera you have) and you are now ready to transfer, even if the
    Autoplay window does not open automatically. If you do not hear a sound or
    the LCD screen of your camera does not change, the connection with the USB
    port is not correct. Go to the bottom of these directions to repair the USB
    connection.


    After you hear the sound:

    1. Open My Computer, look under Devices with removable storage. Your camera
    (or card reader) will be listed there as an external drive with a drive
    letter E, F, G or H (probably listed below your CD drive). Right click on
    your camera listed as an external drive. A menu will open, click on Autoplay
    listed on the opening menu. This should open the Autoplay window to download
    your photos the same way as when the Autoplay window opens automatically
    when you connect your camera.

    If you want to keep Real Player 10, this would be another way to do it. The
    Autoplay will not open when you connect your camera but you can still get
    the Autoplay from your camera listed as an external drive.


    Or


    2. Open My Computer, look under Devices with removable storage. Your camera
    will be listed there as an external drive (probably listed below your CD
    drive). Double click on it to open it.
    You will see a folder, double click to open it, then another folder, double
    click on it to open it and you will see the list of photo files. Select all
    files
    and copy to a folder on your hard drive. To select all the files, hold the
    Ctrl key down and press the letter A. Or, click on Edit on your top bar and
    then click on Select all on the opening menu. When files are selected, their
    names are highlighted in blue. You can then look at the menu on the left
    of the file names and click on Copy and then select the folder you want or
    make a new folder to save the files into it.

    If you want to repair the automatic Autoplay window (and you do not have
    Real Player 10) you can try the following.

    Different ways to try to repair the Autoplay window for downloading from
    either a camera or card reader.

    Go from steps I to V, although step V may not be needed.

    I. Connect your camera (or card reader) to your computer, and make sure you
    have
    pictures on your memory card. Make sure your batteries are good or better
    yet, use your AC adapter if your camera came with one. If you are trying
    with a card reader, just connect it with a memory card inserted and with
    pictures on the memory card. Power the camera on, wait 10-15 seconds for XP
    to recognize it, you should hear a sound and the LCD screen of your camera
    will change, the change is dependent on the type of camera you have. With a
    card reader, just wait for the sound after you connect it.

    Click on My Computer and look under Device with Removable storage. Your
    camera (or card reader) will be listed there, probably below your CD drive,
    and a drive letter will be assigned to it (something like H, G, etc.) You
    will use this drive letter in a step below, so just note down what the drive
    letter is. With a card reader you may see multiple drives, depending upon
    the card reader you have (you may have a card reader capable of reading a CF
    card, SD card, Memory stick, etc. each one will have a drive letter so
    select the drive letter corresponding to the memory card you have, or select
    any of the drive letters for it and it should still work regardless of the
    type of card you have).
    If you do not see your camera or card reader listed there you will need to
    repair your USB
    connection (see below for repair) or you are on a network and the network
    drive is Z and XP cannot assign a drive letter to your camera. You will need
    to take care of this
    first. The steps below will NOT work if XP cannot assign a drive letter for
    your camera or card reader. In some cases, your camera may be listed but
    with no drive letter. Try the drive letter after the CD or DVD drive under
    which your camera is listed.

    II. Click on Start, click on Run and type the following in the textbox:
    REGSVR32 SHIMGVW.DLL
    and press Enter
    Note that there is a space between ...32 and SHI...
    This will take a few seconds to run and you will get a "success" message.

    III. Download the autofix.exe file from the site below. At this Microsoft
    site, you have the option of downloading the autofix.exe file in one of your
    folder (or make a new folder and save the file there), then open the folder
    and double click on the file and then follow directions on the screen. Or,
    let Microsoft scan your computer to make the repair. You will need your
    camera drive letter during this step. After this, reboot your computer.
    http://www.microsoft.com/downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en

    You can leave your camera on and attached or your card reader attached while
    you reboot. However, better to disconnected the camera or card reader after
    you turn your computer of and then reboot.


    IV. After rebooting, connect the camera and power it on (or connect the card
    reader) wait 10-15 seconds for XP to recognize it, you should hear some
    beeping sound and the Autoplay window should now open giving you the option
    of downloading photos from the camera or card reader.


    V. You may have to set the options for this window.
    Click on My Computer, your camera (or card reader) should be listed there
    under Devices with Removable Storage. Right click on it and click on
    Properties. In the opening window, click on the Autoplay tab and under
    Select, scroll to Pictures to
    select it. Select the button Prompt me...


    Another possible solution.

    Click on Start, click on Run and type the following in the opening textbox:

    cmd

    and press the Enter key

    A window will open (black and white) and will display the following:

    C:\Documents and Settings\Your Name\

    Type the following at the end of the above line after the \

    Net start stisvc

    And press the Enter key

    You will get a message that service is already started (if so this does not
    solve the problem) or that it is starting (if so this may solve the
    problem). Then try connecting your camera after you close this window. To
    close this window, type EXIT at the end of the displayed line and press the
    Enter key.


    "Crudball" <crudball71@yahoo.com> wrote in message
    news:gBNXd.18476$hU7.4253@newssvr33.news.prodigy.com...
    > I have a FujiFilm FinePix 2600z camera that when I plug it in comes up in
    > the device manager as a disk drive and not a camera. Because of this, I
    > cannot use the microsoft image wizard which I find quite handy. Is there
    a
    > way to change the device so it's recognized as a camera instead of a drive
    > so that I can access it through the wizard?
    >
    > Also, please let me know what other information you may need to help
    > diagnose this.
    >
    > Thanks!
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

    These tips are very helpful!

    It appears that the AutoFix program option got me the closest to resolving
    my problem, however now when I try to execute the Camera and Scanner Wizard,
    it wont bring up the application. I can only assume that it's because my
    device isn't considered a 'camera' or any type of media device by Windows XP
    but instead just a disk drive. Does anyone have a specific driver that will
    let XP know this is a camera or something similar seeing as I don't have one
    for the Fuji camera I have and their web site simply lists a USB driver
    which doesn't help.

    "Yves Alarie" <rd50@@pitt.edu> wrote in message
    news:OuH$3iRJFHA.3184@TK2MSFTNGP10.phx.gbl...
    > The normal way is for your camera to be recognized by XP as a "Device
    > with
    > removable storage" after you open My Computer. Normally it is listed under
    > your CD/DVD drive. The "removable storage" being your memory card in your
    > camera.
    >
    > Here are a few suggestions to download your photo files:
    >
    > Repair for Camera (or card reader) Autoplay window (or Wizard)
    > (02-13-05)
    >
    >
    >
    > If you recently installed Real Player 10, this is the likely culprit
    > preventing XP to automatically recognize the camera or card reader and
    > open
    > the Autoplay window.
    >
    > You will have to uninstall Real Player and maybe do something else as
    > described below. After you uninstall Real Player 10, reboot your computer
    > and then try with your camera or card reader again.
    >
    > If you do not want to uninstall RealPlayer, you can go around it and still
    > get Autoplay, as given below:
    >
    > Open Real Player. Go to Tools then Preferences.
    > Click on Automated Services and then Disable Message Center and Auto
    > updates. Reboot your computer and then try with your camera or card reader
    > again.
    >
    >
    >
    > If you do not have Real Player 10, read below for different ways to
    > download
    > your pictures and repair the Autoplay.
    >
    >
    >
    > Several ways to download your pictures, from your camera or card reader.
    >
    >
    >
    >
    >
    > Before you connect your camera to your computer, make sure you have enough
    > battery power or better yet use your AC connector if your camera came with
    > one. Then, check your camera manual. With most cameras you simply power
    > them on and set them to take pictures, with some you need to set them to
    > something like connect to PC or set PTP. After connecting your camera to
    > your computer via a USB cable, power the camera on and wait about 15-20
    > seconds for XP to recognize the camera, you will hear some sound
    > "ding-dong"
    > and the LCD screen on your camera will change (the change is dependent on
    > the type of camera you have) and you are now ready to transfer, even if
    > the
    > Autoplay window does not open automatically. If you do not hear a sound
    > or
    > the LCD screen of your camera does not change, the connection with the USB
    > port is not correct. Go to the bottom of these directions to repair the
    > USB
    > connection.
    >
    >
    >
    > After you hear the sound:
    >
    > 1. Open My Computer, look under Devices with removable storage. Your
    > camera
    > (or card reader) will be listed there as an external drive with a drive
    > letter E, F, G or H (probably listed below your CD drive). Right click on
    > your camera listed as an external drive. A menu will open, click on
    > Autoplay
    > listed on the opening menu. This should open the Autoplay window to
    > download
    > your photos the same way as when the Autoplay window opens automatically
    > when you connect your camera.
    >
    > If you want to keep Real Player 10, this would be another way to do it.
    > The
    > Autoplay will not open when you connect your camera but you can still get
    > the Autoplay from your camera listed as an external drive.
    >
    >
    >
    > Or
    >
    >
    >
    > 2. Open My Computer, look under Devices with removable storage. Your
    > camera
    > will be listed there as an external drive (probably listed below your CD
    > drive). Double click on it to open it.
    > You will see a folder, double click to open it, then another folder,
    > double
    > click on it to open it and you will see the list of photo files. Select
    > all
    > files
    > and copy to a folder on your hard drive. To select all the files, hold the
    > Ctrl key down and press the letter A. Or, click on Edit on your top bar
    > and
    > then click on Select all on the opening menu. When files are selected,
    > their
    > names are highlighted in blue. You can then look at the menu on the left
    > of the file names and click on Copy and then select the folder you want or
    > make a new folder to save the files into it.
    >
    > If you want to repair the automatic Autoplay window (and you do not have
    > Real Player 10) you can try the following.
    >
    > Different ways to try to repair the Autoplay window for downloading from
    > either a camera or card reader.
    >
    > Go from steps I to V, although step V may not be needed.
    >
    > I. Connect your camera (or card reader) to your computer, and make sure
    > you
    > have
    > pictures on your memory card. Make sure your batteries are good or better
    > yet, use your AC adapter if your camera came with one. If you are trying
    > with a card reader, just connect it with a memory card inserted and with
    > pictures on the memory card. Power the camera on, wait 10-15 seconds for
    > XP
    > to recognize it, you should hear a sound and the LCD screen of your camera
    > will change, the change is dependent on the type of camera you have. With
    > a
    > card reader, just wait for the sound after you connect it.
    >
    > Click on My Computer and look under Device with Removable storage. Your
    > camera (or card reader) will be listed there, probably below your CD
    > drive,
    > and a drive letter will be assigned to it (something like H, G, etc.) You
    > will use this drive letter in a step below, so just note down what the
    > drive
    > letter is. With a card reader you may see multiple drives, depending upon
    > the card reader you have (you may have a card reader capable of reading a
    > CF
    > card, SD card, Memory stick, etc. each one will have a drive letter so
    > select the drive letter corresponding to the memory card you have, or
    > select
    > any of the drive letters for it and it should still work regardless of the
    > type of card you have).
    > If you do not see your camera or card reader listed there you will need to
    > repair your USB
    > connection (see below for repair) or you are on a network and the network
    > drive is Z and XP cannot assign a drive letter to your camera. You will
    > need
    > to take care of this
    > first. The steps below will NOT work if XP cannot assign a drive letter
    > for
    > your camera or card reader. In some cases, your camera may be listed but
    > with no drive letter. Try the drive letter after the CD or DVD drive under
    > which your camera is listed.
    >
    > II. Click on Start, click on Run and type the following in the textbox:
    > REGSVR32 SHIMGVW.DLL
    > and press Enter
    > Note that there is a space between ...32 and SHI...
    > This will take a few seconds to run and you will get a "success" message.
    >
    > III. Download the autofix.exe file from the site below. At this
    > Microsoft
    > site, you have the option of downloading the autofix.exe file in one of
    > your
    > folder (or make a new folder and save the file there), then open the
    > folder
    > and double click on the file and then follow directions on the screen. Or,
    > let Microsoft scan your computer to make the repair. You will need your
    > camera drive letter during this step. After this, reboot your computer.
    > http://www.microsoft.com/downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en
    >
    > You can leave your camera on and attached or your card reader attached
    > while
    > you reboot. However, better to disconnected the camera or card reader
    > after
    > you turn your computer of and then reboot.
    >
    >
    >
    > IV. After rebooting, connect the camera and power it on (or connect the
    > card
    > reader) wait 10-15 seconds for XP to recognize it, you should hear some
    > beeping sound and the Autoplay window should now open giving you the
    > option
    > of downloading photos from the camera or card reader.
    >
    >
    > V. You may have to set the options for this window.
    > Click on My Computer, your camera (or card reader) should be listed there
    > under Devices with Removable Storage. Right click on it and click on
    > Properties. In the opening window, click on the Autoplay tab and under
    > Select, scroll to Pictures to
    > select it. Select the button Prompt me...
    >
    >
    >
    > Another possible solution.
    >
    > Click on Start, click on Run and type the following in the opening
    > textbox:
    >
    > cmd
    >
    > and press the Enter key
    >
    > A window will open (black and white) and will display the following:
    >
    > C:\Documents and Settings\Your Name\
    >
    > Type the following at the end of the above line after the \
    >
    > Net start stisvc
    >
    > And press the Enter key
    >
    > You will get a message that service is already started (if so this does
    > not
    > solve the problem) or that it is starting (if so this may solve the
    > problem). Then try connecting your camera after you close this window. To
    > close this window, type EXIT at the end of the displayed line and press
    > the
    > Enter key.
    >
    >
    >
    > "Crudball" <crudball71@yahoo.com> wrote in message
    > news:gBNXd.18476$hU7.4253@newssvr33.news.prodigy.com...
    >> I have a FujiFilm FinePix 2600z camera that when I plug it in comes up in
    >> the device manager as a disk drive and not a camera. Because of this, I
    >> cannot use the microsoft image wizard which I find quite handy. Is there
    > a
    >> way to change the device so it's recognized as a camera instead of a
    >> drive
    >> so that I can access it through the wizard?
    >>
    >> Also, please let me know what other information you may need to help
    >> diagnose this.
    >>
    >> Thanks!
    >>
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

    I have never worked with a Fuji camera so I really don't know. However, if
    your camera is listed under My Computer as a Device with removable storage,
    you should be able to open it and then get to the photo files, select them
    and copy them to your hard drive.
    If this camera is old (in the digital world 3 years is old and 5 is senile,
    no offense) I would simply purchase a USB 2 card reader (probably around
    $20.00) and place your memory card in it to transfer the photo files to your
    hard drive
    "Crudball" <crudball71@yahoo.com> wrote in message
    news:87PXd.18505$hU7.7309@newssvr33.news.prodigy.com...
    > These tips are very helpful!
    >
    > It appears that the AutoFix program option got me the closest to resolving
    > my problem, however now when I try to execute the Camera and Scanner
    Wizard,
    > it wont bring up the application. I can only assume that it's because my
    > device isn't considered a 'camera' or any type of media device by Windows
    XP
    > but instead just a disk drive. Does anyone have a specific driver that
    will
    > let XP know this is a camera or something similar seeing as I don't have
    one
    > for the Fuji camera I have and their web site simply lists a USB driver
    > which doesn't help.
    >
    > "Yves Alarie" <rd50@@pitt.edu> wrote in message
    > news:OuH$3iRJFHA.3184@TK2MSFTNGP10.phx.gbl...
    > > The normal way is for your camera to be recognized by XP as a "Device
    > > with
    > > removable storage" after you open My Computer. Normally it is listed
    under
    > > your CD/DVD drive. The "removable storage" being your memory card in
    your
    > > camera.
    > >
    > > Here are a few suggestions to download your photo files:
    > >
    > > Repair for Camera (or card reader) Autoplay window (or Wizard)
    > > (02-13-05)
    > >
    > >
    > >
    > > If you recently installed Real Player 10, this is the likely culprit
    > > preventing XP to automatically recognize the camera or card reader and
    > > open
    > > the Autoplay window.
    > >
    > > You will have to uninstall Real Player and maybe do something else as
    > > described below. After you uninstall Real Player 10, reboot your
    computer
    > > and then try with your camera or card reader again.
    > >
    > > If you do not want to uninstall RealPlayer, you can go around it and
    still
    > > get Autoplay, as given below:
    > >
    > > Open Real Player. Go to Tools then Preferences.
    > > Click on Automated Services and then Disable Message Center and Auto
    > > updates. Reboot your computer and then try with your camera or card
    reader
    > > again.
    > >
    > >
    > >
    > > If you do not have Real Player 10, read below for different ways to
    > > download
    > > your pictures and repair the Autoplay.
    > >
    > >
    > >
    > > Several ways to download your pictures, from your camera or card reader.
    > >
    > >
    > >
    > >
    > >
    > > Before you connect your camera to your computer, make sure you have
    enough
    > > battery power or better yet use your AC connector if your camera came
    with
    > > one. Then, check your camera manual. With most cameras you simply power
    > > them on and set them to take pictures, with some you need to set them to
    > > something like connect to PC or set PTP. After connecting your camera to
    > > your computer via a USB cable, power the camera on and wait about 15-20
    > > seconds for XP to recognize the camera, you will hear some sound
    > > "ding-dong"
    > > and the LCD screen on your camera will change (the change is dependent
    on
    > > the type of camera you have) and you are now ready to transfer, even if
    > > the
    > > Autoplay window does not open automatically. If you do not hear a sound
    > > or
    > > the LCD screen of your camera does not change, the connection with the
    USB
    > > port is not correct. Go to the bottom of these directions to repair the
    > > USB
    > > connection.
    > >
    > >
    > >
    > > After you hear the sound:
    > >
    > > 1. Open My Computer, look under Devices with removable storage. Your
    > > camera
    > > (or card reader) will be listed there as an external drive with a drive
    > > letter E, F, G or H (probably listed below your CD drive). Right click
    on
    > > your camera listed as an external drive. A menu will open, click on
    > > Autoplay
    > > listed on the opening menu. This should open the Autoplay window to
    > > download
    > > your photos the same way as when the Autoplay window opens automatically
    > > when you connect your camera.
    > >
    > > If you want to keep Real Player 10, this would be another way to do it.
    > > The
    > > Autoplay will not open when you connect your camera but you can still
    get
    > > the Autoplay from your camera listed as an external drive.
    > >
    > >
    > >
    > > Or
    > >
    > >
    > >
    > > 2. Open My Computer, look under Devices with removable storage. Your
    > > camera
    > > will be listed there as an external drive (probably listed below your CD
    > > drive). Double click on it to open it.
    > > You will see a folder, double click to open it, then another folder,
    > > double
    > > click on it to open it and you will see the list of photo files. Select
    > > all
    > > files
    > > and copy to a folder on your hard drive. To select all the files, hold
    the
    > > Ctrl key down and press the letter A. Or, click on Edit on your top bar
    > > and
    > > then click on Select all on the opening menu. When files are selected,
    > > their
    > > names are highlighted in blue. You can then look at the menu on the
    left
    > > of the file names and click on Copy and then select the folder you want
    or
    > > make a new folder to save the files into it.
    > >
    > > If you want to repair the automatic Autoplay window (and you do not have
    > > Real Player 10) you can try the following.
    > >
    > > Different ways to try to repair the Autoplay window for downloading from
    > > either a camera or card reader.
    > >
    > > Go from steps I to V, although step V may not be needed.
    > >
    > > I. Connect your camera (or card reader) to your computer, and make sure
    > > you
    > > have
    > > pictures on your memory card. Make sure your batteries are good or
    better
    > > yet, use your AC adapter if your camera came with one. If you are trying
    > > with a card reader, just connect it with a memory card inserted and with
    > > pictures on the memory card. Power the camera on, wait 10-15 seconds for
    > > XP
    > > to recognize it, you should hear a sound and the LCD screen of your
    camera
    > > will change, the change is dependent on the type of camera you have.
    With
    > > a
    > > card reader, just wait for the sound after you connect it.
    > >
    > > Click on My Computer and look under Device with Removable storage. Your
    > > camera (or card reader) will be listed there, probably below your CD
    > > drive,
    > > and a drive letter will be assigned to it (something like H, G, etc.)
    You
    > > will use this drive letter in a step below, so just note down what the
    > > drive
    > > letter is. With a card reader you may see multiple drives, depending
    upon
    > > the card reader you have (you may have a card reader capable of reading
    a
    > > CF
    > > card, SD card, Memory stick, etc. each one will have a drive letter so
    > > select the drive letter corresponding to the memory card you have, or
    > > select
    > > any of the drive letters for it and it should still work regardless of
    the
    > > type of card you have).
    > > If you do not see your camera or card reader listed there you will need
    to
    > > repair your USB
    > > connection (see below for repair) or you are on a network and the
    network
    > > drive is Z and XP cannot assign a drive letter to your camera. You will
    > > need
    > > to take care of this
    > > first. The steps below will NOT work if XP cannot assign a drive letter
    > > for
    > > your camera or card reader. In some cases, your camera may be listed
    but
    > > with no drive letter. Try the drive letter after the CD or DVD drive
    under
    > > which your camera is listed.
    > >
    > > II. Click on Start, click on Run and type the following in the textbox:
    > > REGSVR32 SHIMGVW.DLL
    > > and press Enter
    > > Note that there is a space between ...32 and SHI...
    > > This will take a few seconds to run and you will get a "success"
    message.
    > >
    > > III. Download the autofix.exe file from the site below. At this
    > > Microsoft
    > > site, you have the option of downloading the autofix.exe file in one of
    > > your
    > > folder (or make a new folder and save the file there), then open the
    > > folder
    > > and double click on the file and then follow directions on the screen.
    Or,
    > > let Microsoft scan your computer to make the repair. You will need your
    > > camera drive letter during this step. After this, reboot your computer.
    > >
    http://www.microsoft.com/downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en
    > >
    > > You can leave your camera on and attached or your card reader attached
    > > while
    > > you reboot. However, better to disconnected the camera or card reader
    > > after
    > > you turn your computer of and then reboot.
    > >
    > >
    > >
    > > IV. After rebooting, connect the camera and power it on (or connect the
    > > card
    > > reader) wait 10-15 seconds for XP to recognize it, you should hear some
    > > beeping sound and the Autoplay window should now open giving you the
    > > option
    > > of downloading photos from the camera or card reader.
    > >
    > >
    > > V. You may have to set the options for this window.
    > > Click on My Computer, your camera (or card reader) should be listed
    there
    > > under Devices with Removable Storage. Right click on it and click on
    > > Properties. In the opening window, click on the Autoplay tab and under
    > > Select, scroll to Pictures to
    > > select it. Select the button Prompt me...
    > >
    > >
    > >
    > > Another possible solution.
    > >
    > > Click on Start, click on Run and type the following in the opening
    > > textbox:
    > >
    > > cmd
    > >
    > > and press the Enter key
    > >
    > > A window will open (black and white) and will display the following:
    > >
    > > C:\Documents and Settings\Your Name\
    > >
    > > Type the following at the end of the above line after the \
    > >
    > > Net start stisvc
    > >
    > > And press the Enter key
    > >
    > > You will get a message that service is already started (if so this does
    > > not
    > > solve the problem) or that it is starting (if so this may solve the
    > > problem). Then try connecting your camera after you close this window.
    To
    > > close this window, type EXIT at the end of the displayed line and press
    > > the
    > > Enter key.
    > >
    > >
    > >
    > > "Crudball" <crudball71@yahoo.com> wrote in message
    > > news:gBNXd.18476$hU7.4253@newssvr33.news.prodigy.com...
    > >> I have a FujiFilm FinePix 2600z camera that when I plug it in comes up
    in
    > >> the device manager as a disk drive and not a camera. Because of this,
    I
    > >> cannot use the microsoft image wizard which I find quite handy. Is
    there
    > > a
    > >> way to change the device so it's recognized as a camera instead of a
    > >> drive
    > >> so that I can access it through the wizard?
    > >>
    > >> Also, please let me know what other information you may need to help
    > >> diagnose this.
    > >>
    > >> Thanks!
    > >>
    > >>
    > >
    > >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

    Not how it works.. unless Fuji supply software that enable its use as a
    webcam, you are out of luck..

    --
    Mike Hall
    MVP - Windows Shell/user

    http://dts-l.org/goodpost.htm


    "Crudball" <crudball71@yahoo.com> wrote in message
    news:87PXd.18505$hU7.7309@newssvr33.news.prodigy.com...
    > These tips are very helpful!
    >
    > It appears that the AutoFix program option got me the closest to resolving
    > my problem, however now when I try to execute the Camera and Scanner
    > Wizard, it wont bring up the application. I can only assume that it's
    > because my device isn't considered a 'camera' or any type of media device
    > by Windows XP but instead just a disk drive. Does anyone have a specific
    > driver that will let XP know this is a camera or something similar seeing
    > as I don't have one for the Fuji camera I have and their web site simply
    > lists a USB driver which doesn't help.
    >
    > "Yves Alarie" <rd50@@pitt.edu> wrote in message
    > news:OuH$3iRJFHA.3184@TK2MSFTNGP10.phx.gbl...
    >> The normal way is for your camera to be recognized by XP as a "Device
    >> with
    >> removable storage" after you open My Computer. Normally it is listed
    >> under
    >> your CD/DVD drive. The "removable storage" being your memory card in your
    >> camera.
    >>
    >> Here are a few suggestions to download your photo files:
    >>
    >> Repair for Camera (or card reader) Autoplay window (or Wizard)
    >> (02-13-05)
    >>
    >>
    >>
    >> If you recently installed Real Player 10, this is the likely culprit
    >> preventing XP to automatically recognize the camera or card reader and
    >> open
    >> the Autoplay window.
    >>
    >> You will have to uninstall Real Player and maybe do something else as
    >> described below. After you uninstall Real Player 10, reboot your computer
    >> and then try with your camera or card reader again.
    >>
    >> If you do not want to uninstall RealPlayer, you can go around it and
    >> still
    >> get Autoplay, as given below:
    >>
    >> Open Real Player. Go to Tools then Preferences.
    >> Click on Automated Services and then Disable Message Center and Auto
    >> updates. Reboot your computer and then try with your camera or card
    >> reader
    >> again.
    >>
    >>
    >>
    >> If you do not have Real Player 10, read below for different ways to
    >> download
    >> your pictures and repair the Autoplay.
    >>
    >>
    >>
    >> Several ways to download your pictures, from your camera or card reader.
    >>
    >>
    >>
    >>
    >>
    >> Before you connect your camera to your computer, make sure you have
    >> enough
    >> battery power or better yet use your AC connector if your camera came
    >> with
    >> one. Then, check your camera manual. With most cameras you simply power
    >> them on and set them to take pictures, with some you need to set them to
    >> something like connect to PC or set PTP. After connecting your camera to
    >> your computer via a USB cable, power the camera on and wait about 15-20
    >> seconds for XP to recognize the camera, you will hear some sound
    >> "ding-dong"
    >> and the LCD screen on your camera will change (the change is dependent on
    >> the type of camera you have) and you are now ready to transfer, even if
    >> the
    >> Autoplay window does not open automatically. If you do not hear a sound
    >> or
    >> the LCD screen of your camera does not change, the connection with the
    >> USB
    >> port is not correct. Go to the bottom of these directions to repair the
    >> USB
    >> connection.
    >>
    >>
    >>
    >> After you hear the sound:
    >>
    >> 1. Open My Computer, look under Devices with removable storage. Your
    >> camera
    >> (or card reader) will be listed there as an external drive with a drive
    >> letter E, F, G or H (probably listed below your CD drive). Right click on
    >> your camera listed as an external drive. A menu will open, click on
    >> Autoplay
    >> listed on the opening menu. This should open the Autoplay window to
    >> download
    >> your photos the same way as when the Autoplay window opens automatically
    >> when you connect your camera.
    >>
    >> If you want to keep Real Player 10, this would be another way to do it.
    >> The
    >> Autoplay will not open when you connect your camera but you can still get
    >> the Autoplay from your camera listed as an external drive.
    >>
    >>
    >>
    >> Or
    >>
    >>
    >>
    >> 2. Open My Computer, look under Devices with removable storage. Your
    >> camera
    >> will be listed there as an external drive (probably listed below your CD
    >> drive). Double click on it to open it.
    >> You will see a folder, double click to open it, then another folder,
    >> double
    >> click on it to open it and you will see the list of photo files. Select
    >> all
    >> files
    >> and copy to a folder on your hard drive. To select all the files, hold
    >> the
    >> Ctrl key down and press the letter A. Or, click on Edit on your top bar
    >> and
    >> then click on Select all on the opening menu. When files are selected,
    >> their
    >> names are highlighted in blue. You can then look at the menu on the
    >> left
    >> of the file names and click on Copy and then select the folder you want
    >> or
    >> make a new folder to save the files into it.
    >>
    >> If you want to repair the automatic Autoplay window (and you do not have
    >> Real Player 10) you can try the following.
    >>
    >> Different ways to try to repair the Autoplay window for downloading from
    >> either a camera or card reader.
    >>
    >> Go from steps I to V, although step V may not be needed.
    >>
    >> I. Connect your camera (or card reader) to your computer, and make sure
    >> you
    >> have
    >> pictures on your memory card. Make sure your batteries are good or better
    >> yet, use your AC adapter if your camera came with one. If you are trying
    >> with a card reader, just connect it with a memory card inserted and with
    >> pictures on the memory card. Power the camera on, wait 10-15 seconds for
    >> XP
    >> to recognize it, you should hear a sound and the LCD screen of your
    >> camera
    >> will change, the change is dependent on the type of camera you have. With
    >> a
    >> card reader, just wait for the sound after you connect it.
    >>
    >> Click on My Computer and look under Device with Removable storage. Your
    >> camera (or card reader) will be listed there, probably below your CD
    >> drive,
    >> and a drive letter will be assigned to it (something like H, G, etc.) You
    >> will use this drive letter in a step below, so just note down what the
    >> drive
    >> letter is. With a card reader you may see multiple drives, depending upon
    >> the card reader you have (you may have a card reader capable of reading a
    >> CF
    >> card, SD card, Memory stick, etc. each one will have a drive letter so
    >> select the drive letter corresponding to the memory card you have, or
    >> select
    >> any of the drive letters for it and it should still work regardless of
    >> the
    >> type of card you have).
    >> If you do not see your camera or card reader listed there you will need
    >> to
    >> repair your USB
    >> connection (see below for repair) or you are on a network and the network
    >> drive is Z and XP cannot assign a drive letter to your camera. You will
    >> need
    >> to take care of this
    >> first. The steps below will NOT work if XP cannot assign a drive letter
    >> for
    >> your camera or card reader. In some cases, your camera may be listed but
    >> with no drive letter. Try the drive letter after the CD or DVD drive
    >> under
    >> which your camera is listed.
    >>
    >> II. Click on Start, click on Run and type the following in the textbox:
    >> REGSVR32 SHIMGVW.DLL
    >> and press Enter
    >> Note that there is a space between ...32 and SHI...
    >> This will take a few seconds to run and you will get a "success" message.
    >>
    >> III. Download the autofix.exe file from the site below. At this
    >> Microsoft
    >> site, you have the option of downloading the autofix.exe file in one of
    >> your
    >> folder (or make a new folder and save the file there), then open the
    >> folder
    >> and double click on the file and then follow directions on the screen.
    >> Or,
    >> let Microsoft scan your computer to make the repair. You will need your
    >> camera drive letter during this step. After this, reboot your computer.
    >> http://www.microsoft.com/downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en
    >>
    >> You can leave your camera on and attached or your card reader attached
    >> while
    >> you reboot. However, better to disconnected the camera or card reader
    >> after
    >> you turn your computer of and then reboot.
    >>
    >>
    >>
    >> IV. After rebooting, connect the camera and power it on (or connect the
    >> card
    >> reader) wait 10-15 seconds for XP to recognize it, you should hear some
    >> beeping sound and the Autoplay window should now open giving you the
    >> option
    >> of downloading photos from the camera or card reader.
    >>
    >>
    >> V. You may have to set the options for this window.
    >> Click on My Computer, your camera (or card reader) should be listed there
    >> under Devices with Removable Storage. Right click on it and click on
    >> Properties. In the opening window, click on the Autoplay tab and under
    >> Select, scroll to Pictures to
    >> select it. Select the button Prompt me...
    >>
    >>
    >>
    >> Another possible solution.
    >>
    >> Click on Start, click on Run and type the following in the opening
    >> textbox:
    >>
    >> cmd
    >>
    >> and press the Enter key
    >>
    >> A window will open (black and white) and will display the following:
    >>
    >> C:\Documents and Settings\Your Name\
    >>
    >> Type the following at the end of the above line after the \
    >>
    >> Net start stisvc
    >>
    >> And press the Enter key
    >>
    >> You will get a message that service is already started (if so this does
    >> not
    >> solve the problem) or that it is starting (if so this may solve the
    >> problem). Then try connecting your camera after you close this window. To
    >> close this window, type EXIT at the end of the displayed line and press
    >> the
    >> Enter key.
    >>
    >>
    >>
    >> "Crudball" <crudball71@yahoo.com> wrote in message
    >> news:gBNXd.18476$hU7.4253@newssvr33.news.prodigy.com...
    >>> I have a FujiFilm FinePix 2600z camera that when I plug it in comes up
    >>> in
    >>> the device manager as a disk drive and not a camera. Because of this, I
    >>> cannot use the microsoft image wizard which I find quite handy. Is
    >>> there
    >> a
    >>> way to change the device so it's recognized as a camera instead of a
    >>> drive
    >>> so that I can access it through the wizard?
    >>>
    >>> Also, please let me know what other information you may need to help
    >>> diagnose this.
    >>>
    >>> Thanks!
    >>>
    >>>
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

    Yves,
    Wow !!!!
    For me Real Player 10 was the problem.
    I disabled message center and auto updates in Real Player,
    rebooted my computer, plugged in my Fuji Fine Pix A303 camera via usb, and
    viola..the Auto Play Wiz now works!!!!
    Thanks so much for solving this problem, you have made me very happy!!!!

    Larry

    "Yves Alarie" wrote:

    > The normal way is for your camera to be recognized by XP as a "Device with
    > removable storage" after you open My Computer. Normally it is listed under
    > your CD/DVD drive. The "removable storage" being your memory card in your
    > camera.
    >
    > Here are a few suggestions to download your photo files:
    >
    > Repair for Camera (or card reader) Autoplay window (or Wizard)
    > (02-13-05)
    >
    >
    >
    > If you recently installed Real Player 10, this is the likely culprit
    > preventing XP to automatically recognize the camera or card reader and open
    > the Autoplay window.
    >
    > You will have to uninstall Real Player and maybe do something else as
    > described below. After you uninstall Real Player 10, reboot your computer
    > and then try with your camera or card reader again.
    >
    > If you do not want to uninstall RealPlayer, you can go around it and still
    > get Autoplay, as given below:
    >
    > Open Real Player. Go to Tools then Preferences.
    > Click on Automated Services and then Disable Message Center and Auto
    > updates. Reboot your computer and then try with your camera or card reader
    > again.
    >
    >
    >
    > If you do not have Real Player 10, read below for different ways to download
    > your pictures and repair the Autoplay.
    >
    >
    >
    > Several ways to download your pictures, from your camera or card reader.
    >
    >
    >
    >
    >
    > Before you connect your camera to your computer, make sure you have enough
    > battery power or better yet use your AC connector if your camera came with
    > one. Then, check your camera manual. With most cameras you simply power
    > them on and set them to take pictures, with some you need to set them to
    > something like connect to PC or set PTP. After connecting your camera to
    > your computer via a USB cable, power the camera on and wait about 15-20
    > seconds for XP to recognize the camera, you will hear some sound "ding-dong"
    > and the LCD screen on your camera will change (the change is dependent on
    > the type of camera you have) and you are now ready to transfer, even if the
    > Autoplay window does not open automatically. If you do not hear a sound or
    > the LCD screen of your camera does not change, the connection with the USB
    > port is not correct. Go to the bottom of these directions to repair the USB
    > connection.
    >
    >
    >
    > After you hear the sound:
    >
    > 1. Open My Computer, look under Devices with removable storage. Your camera
    > (or card reader) will be listed there as an external drive with a drive
    > letter E, F, G or H (probably listed below your CD drive). Right click on
    > your camera listed as an external drive. A menu will open, click on Autoplay
    > listed on the opening menu. This should open the Autoplay window to download
    > your photos the same way as when the Autoplay window opens automatically
    > when you connect your camera.
    >
    > If you want to keep Real Player 10, this would be another way to do it. The
    > Autoplay will not open when you connect your camera but you can still get
    > the Autoplay from your camera listed as an external drive.
    >
    >
    >
    > Or
    >
    >
    >
    > 2. Open My Computer, look under Devices with removable storage. Your camera
    > will be listed there as an external drive (probably listed below your CD
    > drive). Double click on it to open it.
    > You will see a folder, double click to open it, then another folder, double
    > click on it to open it and you will see the list of photo files. Select all
    > files
    > and copy to a folder on your hard drive. To select all the files, hold the
    > Ctrl key down and press the letter A. Or, click on Edit on your top bar and
    > then click on Select all on the opening menu. When files are selected, their
    > names are highlighted in blue. You can then look at the menu on the left
    > of the file names and click on Copy and then select the folder you want or
    > make a new folder to save the files into it.
    >
    > If you want to repair the automatic Autoplay window (and you do not have
    > Real Player 10) you can try the following.
    >
    > Different ways to try to repair the Autoplay window for downloading from
    > either a camera or card reader.
    >
    > Go from steps I to V, although step V may not be needed.
    >
    > I. Connect your camera (or card reader) to your computer, and make sure you
    > have
    > pictures on your memory card. Make sure your batteries are good or better
    > yet, use your AC adapter if your camera came with one. If you are trying
    > with a card reader, just connect it with a memory card inserted and with
    > pictures on the memory card. Power the camera on, wait 10-15 seconds for XP
    > to recognize it, you should hear a sound and the LCD screen of your camera
    > will change, the change is dependent on the type of camera you have. With a
    > card reader, just wait for the sound after you connect it.
    >
    > Click on My Computer and look under Device with Removable storage. Your
    > camera (or card reader) will be listed there, probably below your CD drive,
    > and a drive letter will be assigned to it (something like H, G, etc.) You
    > will use this drive letter in a step below, so just note down what the drive
    > letter is. With a card reader you may see multiple drives, depending upon
    > the card reader you have (you may have a card reader capable of reading a CF
    > card, SD card, Memory stick, etc. each one will have a drive letter so
    > select the drive letter corresponding to the memory card you have, or select
    > any of the drive letters for it and it should still work regardless of the
    > type of card you have).
    > If you do not see your camera or card reader listed there you will need to
    > repair your USB
    > connection (see below for repair) or you are on a network and the network
    > drive is Z and XP cannot assign a drive letter to your camera. You will need
    > to take care of this
    > first. The steps below will NOT work if XP cannot assign a drive letter for
    > your camera or card reader. In some cases, your camera may be listed but
    > with no drive letter. Try the drive letter after the CD or DVD drive under
    > which your camera is listed.
    >
    > II. Click on Start, click on Run and type the following in the textbox:
    > REGSVR32 SHIMGVW.DLL
    > and press Enter
    > Note that there is a space between ...32 and SHI...
    > This will take a few seconds to run and you will get a "success" message.
    >
    > III. Download the autofix.exe file from the site below. At this Microsoft
    > site, you have the option of downloading the autofix.exe file in one of your
    > folder (or make a new folder and save the file there), then open the folder
    > and double click on the file and then follow directions on the screen. Or,
    > let Microsoft scan your computer to make the repair. You will need your
    > camera drive letter during this step. After this, reboot your computer.
    > http://www.microsoft.com/downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en
    >
    > You can leave your camera on and attached or your card reader attached while
    > you reboot. However, better to disconnected the camera or card reader after
    > you turn your computer of and then reboot.
    >
    >
    >
    > IV. After rebooting, connect the camera and power it on (or connect the card
    > reader) wait 10-15 seconds for XP to recognize it, you should hear some
    > beeping sound and the Autoplay window should now open giving you the option
    > of downloading photos from the camera or card reader.
    >
    >
    > V. You may have to set the options for this window.
    > Click on My Computer, your camera (or card reader) should be listed there
    > under Devices with Removable Storage. Right click on it and click on
    > Properties. In the opening window, click on the Autoplay tab and under
    > Select, scroll to Pictures to
    > select it. Select the button Prompt me...
    >
    >
    >
    > Another possible solution.
    >
    > Click on Start, click on Run and type the following in the opening textbox:
    >
    > cmd
    >
    > and press the Enter key
    >
    > A window will open (black and white) and will display the following:
    >
    > C:\Documents and Settings\Your Name\
    >
    > Type the following at the end of the above line after the \
    >
    > Net start stisvc
    >
    > And press the Enter key
    >
    > You will get a message that service is already started (if so this does not
    > solve the problem) or that it is starting (if so this may solve the
    > problem). Then try connecting your camera after you close this window. To
    > close this window, type EXIT at the end of the displayed line and press the
    > Enter key.
    >
    >
    >
    > "Crudball" <crudball71@yahoo.com> wrote in message
    > news:gBNXd.18476$hU7.4253@newssvr33.news.prodigy.com...
    > > I have a FujiFilm FinePix 2600z camera that when I plug it in comes up in
    > > the device manager as a disk drive and not a camera. Because of this, I
    > > cannot use the microsoft image wizard which I find quite handy. Is there
    > a
    > > way to change the device so it's recognized as a camera instead of a drive
    > > so that I can access it through the wizard?
    > >
    > > Also, please let me know what other information you may need to help
    > > diagnose this.
    > >
    > > Thanks!
    > >
    > >
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

    Thanks so much, I had the same problem , but using memory stick reader on
    cpu, and Disabling Realplay 'updates' and 'message centre' fixed it.

    "Crudball" wrote:

    > I have a FujiFilm FinePix 2600z camera that when I plug it in comes up in
    > the device manager as a disk drive and not a camera. Because of this, I
    > cannot use the microsoft image wizard which I find quite handy. Is there a
    > way to change the device so it's recognized as a camera instead of a drive
    > so that I can access it through the wizard?
    >
    > Also, please let me know what other information you may need to help
    > diagnose this.
    >
    > Thanks!
    >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

    Glad it works for you, but I wonder why the folks at Real Player does not fix
    this problem. I'm sure they know of it by now. Maybe we should all remind
    them.

    http://real.custhelp.com/cgi-bin/real.cfg/php/enduser/ask.php?p_lva=&p_li=&p_srch=&p_prod_lvl1=3&p_prod_lvl2=&tabName=tab0&p_search_text=

    Larry

    "pcdummy" wrote:

    > Thanks so much, I had the same problem , but using memory stick reader on
    > cpu, and Disabling Realplay 'updates' and 'message centre' fixed it.
    >
    > "Crudball" wrote:
    >
    > > I have a FujiFilm FinePix 2600z camera that when I plug it in comes up in
    > > the device manager as a disk drive and not a camera. Because of this, I
    > > cannot use the microsoft image wizard which I find quite handy. Is there a
    > > way to change the device so it's recognized as a camera instead of a drive
    > > so that I can access it through the wizard?
    > >
    > > Also, please let me know what other information you may need to help
    > > diagnose this.
    > >
    > > Thanks!
    > >
    > >
    > >
  8. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

    This was an issue with Real Player 10.
    I seldom use Real Player and I was on Real Player 7.0
    I then needed to download something from the Internet and had to upgrade,
    The upgrade was to 10.5.
    This 10.5 did not interfere.
    So maybe if you get the latest upgrade (I have no idea what the latest
    upgrade is at, since I don't use Real Player very often) the problem has
    been solved.
    At least on this newsgroup, the number of "my Autoplay does not work when I
    connect my camera" has decreased to almost zero.


    "Lahawk" <Lahawk@discussions.microsoft.com> wrote in message
    news:120F2B2F-2AC7-49B1-A1FB-F07F79DFFAF7@microsoft.com...
    > Glad it works for you, but I wonder why the folks at Real Player does not
    fix
    > this problem. I'm sure they know of it by now. Maybe we should all remind
    > them.
    >
    >
    http://real.custhelp.com/cgi-bin/real.cfg/php/enduser/ask.php?p_lva=&p_li=&p_srch=&p_prod_lvl1=3&p_prod_lvl2=&tabName=tab0&p_search_text=
    >
    > Larry
    >
    > "pcdummy" wrote:
    >
    > > Thanks so much, I had the same problem , but using memory stick reader
    on
    > > cpu, and Disabling Realplay 'updates' and 'message centre' fixed it.
    > >
    > > "Crudball" wrote:
    > >
    > > > I have a FujiFilm FinePix 2600z camera that when I plug it in comes up
    in
    > > > the device manager as a disk drive and not a camera. Because of this,
    I
    > > > cannot use the microsoft image wizard which I find quite handy. Is
    there a
    > > > way to change the device so it's recognized as a camera instead of a
    drive
    > > > so that I can access it through the wizard?
    > > >
    > > > Also, please let me know what other information you may need to help
    > > > diagnose this.
    > > >
    > > > Thanks!
    > > >
    > > >
    > > >
  9. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

    I only use Real when I need to. Glad to hear the upgrade solves this problem.

    "Yves Alarie" wrote:

    > This was an issue with Real Player 10.
    > I seldom use Real Player and I was on Real Player 7.0
    > I then needed to download something from the Internet and had to upgrade,
    > The upgrade was to 10.5.
    > This 10.5 did not interfere.
    > So maybe if you get the latest upgrade (I have no idea what the latest
    > upgrade is at, since I don't use Real Player very often) the problem has
    > been solved.
    > At least on this newsgroup, the number of "my Autoplay does not work when I
    > connect my camera" has decreased to almost zero.
    >
    >
    > "Lahawk" <Lahawk@discussions.microsoft.com> wrote in message
    > news:120F2B2F-2AC7-49B1-A1FB-F07F79DFFAF7@microsoft.com...
    > > Glad it works for you, but I wonder why the folks at Real Player does not
    > fix
    > > this problem. I'm sure they know of it by now. Maybe we should all remind
    > > them.
    > >
    > >
    > http://real.custhelp.com/cgi-bin/real.cfg/php/enduser/ask.php?p_lva=&p_li=&p_srch=&p_prod_lvl1=3&p_prod_lvl2=&tabName=tab0&p_search_text=
    > >
    > > Larry
    > >
    > > "pcdummy" wrote:
    > >
    > > > Thanks so much, I had the same problem , but using memory stick reader
    > on
    > > > cpu, and Disabling Realplay 'updates' and 'message centre' fixed it.
    > > >
    > > > "Crudball" wrote:
    > > >
    > > > > I have a FujiFilm FinePix 2600z camera that when I plug it in comes up
    > in
    > > > > the device manager as a disk drive and not a camera. Because of this,
    > I
    > > > > cannot use the microsoft image wizard which I find quite handy. Is
    > there a
    > > > > way to change the device so it's recognized as a camera instead of a
    > drive
    > > > > so that I can access it through the wizard?
    > > > >
    > > > > Also, please let me know what other information you may need to help
    > > > > diagnose this.
    > > > >
    > > > > Thanks!
    > > > >
    > > > >
    > > > >
    >
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

    Hi Guys
    The first thing i do anytime realplayer gets installed on my PC is to
    uninstall it.
    My Fuji cam software installs it to but i just get rid of it, never found
    that i needed it for anything.

    --
    Carl G
    "pcdummy" <pcdummy@discussions.microsoft.com> wrote in message
    news:11FBE0FC-9F55-4E08-8CF3-FCE1A7B06E7A@microsoft.com...
    > Thanks so much, I had the same problem , but using memory stick reader on
    > cpu, and Disabling Realplay 'updates' and 'message centre' fixed it.
    >
    > "Crudball" wrote:
    >
    >> I have a FujiFilm FinePix 2600z camera that when I plug it in comes up in
    >> the device manager as a disk drive and not a camera. Because of this, I
    >> cannot use the microsoft image wizard which I find quite handy. Is there
    >> a
    >> way to change the device so it's recognized as a camera instead of a
    >> drive
    >> so that I can access it through the wizard?
    >>
    >> Also, please let me know what other information you may need to help
    >> diagnose this.
    >>
    >> Thanks!
    >>
    >>
    >>
  11. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

    Interesting that your Fuji cam also install Real Player.
    Are you sure of this? Why would it do this? I don't know Fuji. Is it because
    it uses it for a particular purpose like video instead of using Quick Time?
    I was going to ask which version of Real Player does it install? But since
    you uninstalled it, you probably can't tell us but if you know, please let
    us know.
    We had a "rash" of "Autoplay does not work" reported here and while a lot of
    them were due to Real Player 10, some were not.
    We are now down to very few such reports.
    Maybe SP2 also helped.

    "Carl G" <cgerving@ecenetDOTcom> wrote in message
    news:O9hPkYQrFHA.528@TK2MSFTNGP09.phx.gbl...
    > Hi Guys
    > The first thing i do anytime realplayer gets installed on my PC is to
    > uninstall it.
    > My Fuji cam software installs it to but i just get rid of it, never found
    > that i needed it for anything.
    >
    > --
    > Carl G
    > "pcdummy" <pcdummy@discussions.microsoft.com> wrote in message
    > news:11FBE0FC-9F55-4E08-8CF3-FCE1A7B06E7A@microsoft.com...
    > > Thanks so much, I had the same problem , but using memory stick reader
    on
    > > cpu, and Disabling Realplay 'updates' and 'message centre' fixed it.
    > >
    > > "Crudball" wrote:
    > >
    > >> I have a FujiFilm FinePix 2600z camera that when I plug it in comes up
    in
    > >> the device manager as a disk drive and not a camera. Because of this,
    I
    > >> cannot use the microsoft image wizard which I find quite handy. Is
    there
    > >> a
    > >> way to change the device so it's recognized as a camera instead of a
    > >> drive
    > >> so that I can access it through the wizard?
    > >>
    > >> Also, please let me know what other information you may need to help
    > >> diagnose this.
    > >>
    > >> Thanks!
    > >>
    > >>
    > >>
    >
    >
  12. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.photos (More info?)

    My Fuji E550 is also designated as a removable disk (drive "G" in my case).
    Have not been able to get AutoPlay to operate on my camera or printer with
    media card reader.
    I did, however, stumble upon a nifty little program by ArcSoft called Media
    Card Companion. It places a monitor in your system tray, and whenever you
    insert a media card into a reader, or connect your camera and turn it on the
    program will start up and enable to you transfer files, print, etc.
    I downloaded a trial version of this software and it actually works for both
    the media card reader in printer and when I connect my camera. ArcSoft's
    claim is that it works for most digital cameras. Works for my Fuji E550.
    Could be worth a try.
    --
    wth


    "Crudball" wrote:

    > I have a FujiFilm FinePix 2600z camera that when I plug it in comes up in
    > the device manager as a disk drive and not a camera. Because of this, I
    > cannot use the microsoft image wizard which I find quite handy. Is there a
    > way to change the device so it's recognized as a camera instead of a drive
    > so that I can access it through the wizard?
    >
    > Also, please let me know what other information you may need to help
    > diagnose this.
    >
    > Thanks!
    >
    >
    >
Ask a new question

Read More

Cameras Microsoft Windows XP