Input Signal Out of Range - Seriously need some advice

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello,

I'm having some serious problems with my display recently and for the life
of me cannot figure out how to get around it. I have an ATI All-in-wonder
9200 and XP service pack 2 installed. I recently bought a new game and when
it didn't display correctly, installed the latest drivers for my graphics
card.

Upon restart I received the message "Input signal out of range" and could
only get a display if I started XP in VGA MODE. I rolled back the drivers,
but still had the same problem, and so eventually resorted to restoring the
disk from a ghost image, but strangely enough I'm still getting the same
error.

The monitor is a Neovo f-417, and as far as I know I have all the correct
drivers installed.

I'm at a complete loss now and would really appreciate any advice you could
give me.

Thanks in advance

Jamie
3 answers Last reply
More about input signal range advice
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Right Click on the desktop>Properties>Settings>Avcanced Options>Monitor and decrease the frequency.

    "jamie taylor" <jax_taylor@nospamhotmail.com> escribió en el mensaje news:d0pe4b$hrl$1@hercules.btinternet.com...
    > Hello,
    >
    > I'm having some serious problems with my display recently and for the life
    > of me cannot figure out how to get around it. I have an ATI All-in-wonder
    > 9200 and XP service pack 2 installed. I recently bought a new game and when
    > it didn't display correctly, installed the latest drivers for my graphics
    > card.
    >
    > Upon restart I received the message "Input signal out of range" and could
    > only get a display if I started XP in VGA MODE. I rolled back the drivers,
    > but still had the same problem, and so eventually resorted to restoring the
    > disk from a ghost image, but strangely enough I'm still getting the same
    > error.
    >
    > The monitor is a Neovo f-417, and as far as I know I have all the correct
    > drivers installed.
    >
    > I'm at a complete loss now and would really appreciate any advice you could
    > give me.
    >
    > Thanks in advance
    >
    > Jamie
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I have tried this, but the frequency is currently on the lowest setting,
    anything else it might be?

    "José Gallardo" <jogalb@QUITALOono.com> wrote in message
    news:uPzGoYXJFHA.3332@TK2MSFTNGP15.phx.gbl...
    Right Click on the desktop>Properties>Settings>Avcanced Options>Monitor and
    decrease the frequency.

    "jamie taylor" <jax_taylor@nospamhotmail.com> escribió en el mensaje
    news:d0pe4b$hrl$1@hercules.btinternet.com...
    > Hello,
    >
    > I'm having some serious problems with my display recently and for the life
    > of me cannot figure out how to get around it. I have an ATI All-in-wonder
    > 9200 and XP service pack 2 installed. I recently bought a new game and
    > when
    > it didn't display correctly, installed the latest drivers for my graphics
    > card.
    >
    > Upon restart I received the message "Input signal out of range" and could
    > only get a display if I started XP in VGA MODE. I rolled back the
    > drivers,
    > but still had the same problem, and so eventually resorted to restoring
    > the
    > disk from a ghost image, but strangely enough I'm still getting the same
    > error.
    >
    > The monitor is a Neovo f-417, and as far as I know I have all the correct
    > drivers installed.
    >
    > I'm at a complete loss now and would really appreciate any advice you
    > could
    > give me.
    >
    > Thanks in advance
    >
    > Jamie
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "jamie taylor" <jax_taylor@nospamhotmail.com> wrote in
    news:d0pe4b$hrl$1@hercules.btinternet.com:

    > Hello,
    >
    > I'm having some serious problems with my display recently and for the
    > life of me cannot figure out how to get around it. I have an ATI
    > All-in-wonder 9200 and XP service pack 2 installed. I recently bought
    > a new game and when it didn't display correctly, installed the latest
    > drivers for my graphics card.
    >
    > Upon restart I received the message "Input signal out of range" and
    > could only get a display if I started XP in VGA MODE. I rolled back
    > the drivers, but still had the same problem, and so eventually
    > resorted to restoring the disk from a ghost image, but strangely
    > enough I'm still getting the same error.
    >
    > The monitor is a Neovo f-417, and as far as I know I have all the
    > correct drivers installed.
    >
    > I'm at a complete loss now and would really appreciate any advice you
    > could give me.
    >
    > Thanks in advance
    >
    > Jamie
    >
    >

    This is one of the troubles I have seen with LCD screens - they usually
    should be set to refresh at 60Hz, and often can't handle higher than
    75Hz.

    When you go into display properties, does the "monitors" tab show up? If
    so, you may be able to turn off the DDC detection and override the
    refresh rate.


    If all else fails, you may have to completely uninstall the graphics card
    driver, so that it comes up normally in VGA mode, where you can then
    reinstall the driver. You should also uninstall your monitor device in
    this case, too, so that it redetects that as well.
Ask a new question

Read More

Windows XP Displays