Sign in with
Sign up | Sign in
Your question

Pic of ATi problem

Last response: in Graphics & Displays
Share
August 3, 2003 3:37:28 AM

UT is my favorite game and Facing Worlds is my favorite map, so it’s very important that it runs well. I apparently let some services sneak up on me and when I shut a few more off I notice UT is running pretty good. I’m satisfied with the results I got from shutting off more service, but still want it to run just a little better.

Anyway where I need help is with the display problem as seen in the pic. I also, notice in Battlefield I was standing right next to a guy, and then when I moved my mouse the guy totally disappeared. I seem to have a similar problem with this building, where parts will disappear when I move. I had a few other bumps in UT, but this one sticks out, since I haven’t been able to fix it. Out side of that all other games seem to do very well I notice so far. I updated the driver to the latest, installed DX9.0b, check for updates and tweaked with the settings, but only got it to run better, which was threw shutting of services though.

<A HREF="http://schwippy.com/loader/uploaded/untitled.jpg" target="_new">What is this called, and how do I fix it?</A>

More about : pic ati problem

August 3, 2003 4:22:34 AM

Have you made sure that there are <i> no</i> traces of the old NV drivers from your GF4 Ti?

<b>Qui habet aures audiendi audiat</b>
August 3, 2003 5:17:19 AM

No, I just uninstalled the driver. Detonator Destroyer doesn’t support WinXP and I just tried nvcleaner. That didn’t work either, said it couldn’t delete the files and when I look for the files they weren’t there to delete.
Related resources
August 3, 2003 5:28:49 AM

Hrm, Well I'd try uninstalling the Cat drivers.. go to <A HREF="http://www.driverheaven.net/cleaner" target="_new"> Driver Heaven</A> and get their driver cleaning program.. run it for NV and ATI.. then install the latest Cat 3.6. If that doesn't work then.. well. hmm. I've had troubles with det. destroyer and nvcleaner before too though.

<b>Qui habet aures audiendi audiat</b>
August 3, 2003 5:49:50 AM

Well in case you were wondering, this problem isn't limited to ATI hardware. I had the EXACT same thing happen on my TI4400. However, it dosn't happen anymore on my 9800 Pro.

I don't know what to tell you though. Seems like you've already tried drivers and direct x, etc. so...
the only thing left to try is... fdisk format reinstall, doo daa, doo daa. Lol. Love that sig:) 



"Mice eat cheese." - Modest Mouse

"Every Day is the Right Day." -Pink Floyd
August 3, 2003 6:37:53 AM

You the man! You made a believer out of me cleaning the old drivers up. Thanks…Now things are almost perfect. Any ideal why AA/AF is having little affect in UT, also when I turn on AF it messes up the glowing lights? No biggy really, since the game is running much better and my other games look great.
August 3, 2003 3:12:26 PM

With my Radeon8500 I've always had problems with AF not being noticeable unless 1) I use Omega's drivers or 2) I turn it on in <A HREF="http://www.rage3d.com/r3dtweak/" target="_new">Rage3DTweak</A> and the ATi control panel. I'd check with WS though! It could just be because it is an older game.

<b>Qui habet aures audiendi audiat</b>
August 3, 2003 3:46:26 PM

Ok thanks, I’ll have to check into that. I haven’t used any other drivers yet, accept for what was on the CD and the latest one or Rage3DTweak.

I some how manage to get the problem to come back! I was fine turning the options in UT, or more like screwing them up. So I ended up reinstalling UT, and now the map is disappearing again, hmm. O well, I should get pretty good at figuring it out, lol.
August 3, 2003 4:01:09 PM

Do you by chance have the latest patch for UT installed?

<b>Qui habet aures audiendi audiat</b>
August 3, 2003 4:26:54 PM

At this very second no, because I tried uninstalling the drivers again and it didn’t work this time. So I uninstalled UT again, and check for any traces and rebooted. I tried it with the first CD installed and then with the second CD installed and still no luck. I’ll try with the patch now and keep my figures crossed. I’m also going to check my services, because I turn something’s back on, because my PC was booting up slow and Device Manager wasn’t coming up. I’ll have to figure out what is causing this and do things over.
August 3, 2003 5:28:08 PM

You know what I believe I found out what the problem has been the whole time with the display. I notice when using 32 bit in UT I didn’t have the display problem, so I went in to the advance options in UT and set the Use32BitZBuffer to true. Now I can play in either 16 or 32 bit with no trouble.

Thanks again
August 3, 2003 9:04:53 PM

its just a too low depthbuffer precicion..

"take a look around" - limp bizkit

www.google.com
August 3, 2003 10:51:38 PM

umm, ok, I'll have to take your word for it.
August 4, 2003 12:03:49 AM

looking awesome. I'm glad to see your R9800Pro is finally doing what it's supposed to! It sounds like you went to hell and back after receiving that defective one.

I want one :mad: 

<b>Qui habet aures audiendi audiat</b>
August 4, 2003 12:11:28 AM

If it works fine in D3D with the 32bit buffer, don't use open gl. In UT, open gl looks like CRAP compared to D3D.

Also just wondering, but did you know about the advanced menu?

And oh yeah! AA dosn't work for me either in D3D but it does in open gl. But open gl looks like crap so I just play in D3D at 1600x1200. I think aniso works though.

Type 'preferences' into the console.

"Mice eat cheese." - Modest Mouse

"Every Day is the Right Day." -Pink Floyd<P ID="edit"><FONT SIZE=-1><EM>Edited by Willamette_Sucks on 08/03/03 08:12 PM.</EM></FONT></P>
August 4, 2003 1:50:51 AM

Yeah I was starting to get worried, since UT is my favorite game and for it to play well is important to me. It took a little figuring to get it to work well, but it is now.
August 4, 2003 2:17:47 AM

Yeah it works fine in 32bit 16bit too, since I change the Use32BitZBuffer to true. Which would be in the advance menu. A higher res would help, but I think that’s it, just help and I favor 1024x768. With OpenGL it’s pretty smooth and I think it looks great. I have all the eye candy on and I am able to use 4x8x. I’m pretty happy with it and I think it looks sweet and would say it’s far from looking like crap compared to D3D, considering AA/AF doesn’t work to well. In fact I like it so much I’m thinking I’m going to switch UT3 over to OpenGL. The only thing I don’t think looks super great is when you get right up close to a wall, but farther away they look good, and that just some walls.
!