Windows Picture and Fax viewer?

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

How can I keep this program from taking over my computer?

I have my file associations for .jpg, .gif, .bmp etc. set to be opened by
LView Pro. However, ever since I installed Windows Media Player 10, this
Picture and Fax viewer has taken over. Everytime I double click a jpg, gif
or bmp file, it opens in the viewer instead of LView. I have checked Folder
Options and it shows these files are still associated with LView. How can I
get rid of this invasive Viewer?
--


>>>>>>>>>> jetjock <<<<<<<<<<
4 answers Last reply
More about windows picture viewer
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Open 'My Pictures'
    Right click on a GIF file
    Left click on 'open with'
    Left click on 'choose program'
    In the list that you will see, left click on LViewPro [or 'browse' to find it]
    Under the list of programs, there is a 'check box' to select 'always use the
    selected program to open this kind of file'

    Now repeat this for JPG and others that you want to default to LVew.


    "jetjock" wrote:

    > How can I keep this program from taking over my computer?
    >
    > I have my file associations for .jpg, .gif, .bmp etc. set to be opened by
    > LView Pro. However, ever since I installed Windows Media Player 10, this
    > Picture and Fax viewer has taken over. Everytime I double click a jpg, gif
    > or bmp file, it opens in the viewer instead of LView. I have checked Folder
    > Options and it shows these files are still associated with LView. How can I
    > get rid of this invasive Viewer?
    > --
    >
    >
    >
    > >>>>>>>>>> jetjock <<<<<<<<<<
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Disable Windows Picture and Fax Viewer
    http://www.tweakxp.com/tweak148.aspx

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:rck131h0vfnhtkqjk9pqa8oql2tkd9jp8e@4ax.com,
    jetjock <jetjock@hanger.> hunted and pecked:
    > How can I keep this program from taking over my computer?
    >
    > I have my file associations for .jpg, .gif, .bmp etc. set to be
    > opened by LView Pro. However, ever since I installed Windows Media
    > Player 10, this Picture and Fax viewer has taken over. Everytime I
    > double click a jpg, gif or bmp file, it opens in the viewer instead
    > of LView. I have checked Folder Options and it shows these files are
    > still associated with LView. How can I get rid of this invasive
    > Viewer? --
    >
    >
    >
    > >>>>>>>>>> jetjock <<<<<<<<<<
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    That fixed it ! I sure would have thought that "associating" a file type
    with a program would be enough (used to be), but I guess not. Thanks.


    On Thu, 10 Mar 2005 15:17:02 -0800, BAR <BAR@discussions.microsoft.com>
    wrote:

    >Open 'My Pictures'
    >Right click on a GIF file
    >Left click on 'open with'
    >Left click on 'choose program'
    >In the list that you will see, left click on LViewPro [or 'browse' to find it]
    >Under the list of programs, there is a 'check box' to select 'always use the
    >selected program to open this kind of file'
    >
    >Now repeat this for JPG and others that you want to default to LVew.
    >
    >
    >"jetjock" wrote:
    >
    >> How can I keep this program from taking over my computer?
    >>
    >> I have my file associations for .jpg, .gif, .bmp etc. set to be opened by
    >> LView Pro. However, ever since I installed Windows Media Player 10, this
    >> Picture and Fax viewer has taken over. Everytime I double click a jpg, gif
    >> or bmp file, it opens in the viewer instead of LView. I have checked Folder
    >> Options and it shows these files are still associated with LView. How can I
    >> get rid of this invasive Viewer?
    >> --
    >>
    >>
    >>
    >> >>>>>>>>>> jetjock <<<<<<<<<<
    >>
    >>

    --


    >>>>>>>>>> jetjock <<<<<<<<<<
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    See post from BAR. His idea fixed it. Thanks.


    On Thu, 10 Mar 2005 16:47:19 -0700, "Wesley Vogel"
    <123WVogel955@comcast.net> wrote:

    >Disable Windows Picture and Fax Viewer
    >http://www.tweakxp.com/tweak148.aspx

    --


    >>>>>>>>>> jetjock <<<<<<<<<<
Ask a new question

Read More

Fax Windows XP