Sign in with
Sign up | Sign in
Your question

Help with no OS system

Tags:
Last response: in Laptops & Notebooks
Share
February 27, 2012 12:13:20 AM

So I bought a laptop online that came without a OS. Unfortunately the computer will not stay on long enough to load any kind of OS on it (not even Ubuntu), I tried windows 7 and XP. The computer is an Asus G73JH-BST7. Now I'm fairly technical savvy. Here's what I tried as fixed (I got a little frustrated) -

Changed the memory

Changed the CPU

Flashed the most recent Bios

Loaded windows 7 on the hard drive from my desktop (to make sure the drive works fine)

Had a different Asus power supply as well as a universal one that I tried using

Tried running Ubuntu off the CD to get something (anything) done.

Changed Bios power settings, not that there really were any.

Changed bios to default.

And of course various combinations of playing with everything in the bios.

Anybody have any ideas? The only thing I haven't really checked is the graphics card (a radeon 5870m) but I really can't see how that could be the problem. As of now I'm chalking it up to a motherboard issue which I don't feel like dealing with so I'll be sending it back soon if no one has a fix.

More about : system

February 27, 2012 12:25:21 AM

Send it back. I would have done so long before changing the RAM and CPU.
m
0
l
February 27, 2012 1:08:20 AM

Yea, The board is bad. Has to be. Now you really don't have warranty for fiddling .
m
0
l
Related resources
February 27, 2012 1:50:38 AM

Fortunately it looks like Geek Squad (I bought it from a best buy auction site) was already in it so there's no way to tell the difference between then and now. Well, besides the bios and all, but that was done through Asus' special bios flashing so that wont do much.
m
0
l
February 27, 2012 2:08:03 AM

Caveat emptor.....
m
0
l
February 27, 2012 2:14:19 AM

Yes well fortunately they're honoring the sale by refunding me everything including all shipping costs.
m
0
l
a b D Laptop
February 27, 2012 2:15:45 AM

ragenalien said:
it looks like Geek Squad (I bought it from a best buy auction site) was already in it


Eureka! Should have led with that, that makes the problem obvious. :D 
m
0
l
!