Sign in with
Sign up | Sign in
Your question

Geforce 3 and P4P800 Dlux Problems

Last response: in Graphics & Displays
Share
August 9, 2003 10:54:49 AM

HI guys hope some one can help me,

I have just installed my new P4P800 deluxe allong with 2.8c cpu and 2x256mb corsair PC3700 CAS3 platimum memory modules. But am having problems with my GF3. It was working fine on my old Tbird set up but am having some strange probs with the new setup. here is what happens:

I boot win XP pro Sp1 and i see the normal starting screen however when i get to the login/profile screen the monitor shuts off as if the machine was shut down, but the hdd's are still running and the fans still going. Some times after a while it will each go inot some sort of very low grahpic mode and say that there has been a hardware fault or a blue screen will appear saying that the driver is caugt in an infinate loop!. Have tried the latest drivers from both the nvidia site and the gainward site. The only way i can get in is to invoke VGA mode from the F8 boot menu.

Dose any one know if it is just that the card is not compatible with the mobo or is it a known issue? BTW its an original GF3 powerpack iii not a TI or any thing.

Thanks in advance.

Owen
:confused:

<P ID="edit"><FONT SIZE=-1><EM>Edited by OwenCowles on 08/09/03 07:20 AM.</EM></FONT></P>
Anonymous
a b U Graphics card
August 9, 2003 12:04:11 PM

First, i must ask, was the "thunderbird" a good old Athlon?
If so, i'm suprised you changed to Intel in the first place.
There expensive and complicated.

I guess your AGP card is a Gainward?
Check the Gainward Website for FAQs or any info.

I had a similar prob with a GF3, it was the Nvidia drivers and my monitor conflicting. The same thing happened at log on, but no shut down.

Sounds like a driver issue or Windows has gone tits up.

Just check the AGP settings in the BIOSfor anything unusual first.

What happens in Safe mode??


"...and so i put another round in that person... and he didn't move no more." - US Soldier

"Stars aren't any good unless they shine." - Derek Lemon
August 9, 2003 12:12:06 PM

HI,

In safe mode it runs fine cos it falls back onto the standard VGA driver. I have just updated to the latest intel INF files but still no difference. When i try to change res or colour depth it some times almost works but the windows are all blank and the system hangs, or all i get is a red rectange with a flashin green dot inside!
Have checked the bois can;t see any thing wrong, but the USB controllers apear to be using the same IRQ, is this a problem?

And yeah i had a Athlon 1GHz running at 1.4 before but the cpu died on me and though that i couldn;t wait till the hammer becomes available so i would make temp switch to Intel until AMD get the hammer sorted.
Related resources
Anonymous
a b U Graphics card
August 9, 2003 12:17:49 PM

That would suggest a definite driver or configuration problem.
The IRQ might always be an issue.
You should try re-installing the latest Nvidia drivers or try removing all the intel and graphics drivers in safemode and letting them re-detect and see if it is indeed a driver problem.

Otherwise, you might only be able to reformat and install all the latest drivers.

John.

"...and so i put another round in that person... and he didn't move no more." - US Soldier

"Stars aren't any good unless they shine." - Derek Lemon
August 9, 2003 5:36:20 PM

Thanks for the help,

It turned out to be a faulty graphics card i tried it in a friend rig and the same problems occured! Must have gotten upset at being moved!! Got a FX5200 128Mb as a replacement for £99.

BTW am running the 2.8 at 3.5 1GHz FSB! with stock cooling!
August 9, 2003 10:25:46 PM

Finally wised up and got a real system,but I guess from the aboue statment you had enough brain power to find out that it wasen't Intels problem.Glad you got it working,now you can rest in peace for awhile.And an't it nice to have a quite running system.

TREAD SLOWLY IN DANGEROUS WATERS
!