Sign in with
Sign up | Sign in
Your question

Disabling my speakers while allowing headphones to work

Last response: in Laptops & Notebooks
Share
March 3, 2012 11:35:38 PM

Hi, I've never been too gentle or rough with my notebook. But I've had an audio mishap lately that raised my eyebrows where both the speakers and headphones were delivering audio at the same time.
I am not as savvy as I'd like to be, so I will explain in as complete a manner as I can.

I use a Gateway NV59 notebook with Windows 7 Home.
Realtek's drivers are up to date according to Driver Manager.
The following image shows my speaker properties as well as what I can actually do with the Realtek Audio Manager. There is no button in the top-right with a yellow thing on it, and no way I know of to enable multi-streaming. Information the manager has to offer is inset, nothing is covered up behind it. During the problematic time, the black output indicator was not lit. Yet somehow the headphones still functioned.


Did I find a fix for that? Sort of, I jiggled the cable around and the black indicator lit up and things functioned like normal. BUT I was frustrated that I could not find a way to disable my speakers without universally muting everything so I decided to make a topic here. I don't want this happening again unwittingly if I'm watching pornography or something (ha ha).

Plans of action:
a) Disable speakers in such a way that still allows output through the headphone jack. I have read several similar help-me topics like this where the key seems to be somehow enabling something called "multi-streaming" in the Realtek Audio Manager which splits up the speaker and headphone output and allows me to manage and mute either. I use my headphones all the time and have no need for the main speakers, so this would make me happy.

b) Get a female->USB audio cable and just connect through USB from now on. I like my headphones and will do this eventually. But I live in Canada where selection is crap so I will likely have to order such a cable, that could take weeks to arrive so I'm hoping for a short-term fix right away.


Probably not relevant: The outer part of the audio jack, I don't know how to put it, the "washer" which would fasten to the male jack actually broke off a few weeks ago. Continuous wear and tear, I suspect. Even so, the audio cable still plugs in and receives both channels. Might be to blame for the simultaneous output.
a b D Laptop
March 4, 2012 12:03:26 AM

in your panel you got headphones virtualisation and also got select device didyou try these,send a picture of the cable to show the part that is broke
March 4, 2012 6:45:45 PM

No. It isn't the cable that broke off. It's the outer part of the plug, uh, where you plug headphones into. When this weird thing started happening, I fixed it by jiggling the cable and replugging it until the black part in the Realtek manager showed there was a connection (even though there WAS one beforehand, it wouldn't show).
The "Virtualization" you see there is just a phony home-theater stereo effect.

But the real concern is how to enable multi-streaming, or something else to allow me to mute the speakers and only the speakers. Realtek's website is a nightmare to navigate and I don't know if I can even update the audio manager, let alone how.
Related resources
a b D Laptop
March 5, 2012 5:47:09 PM

the connector part could be replace but if the cable is too small wont worth it better get a new headphones ,for the realtek driver got to your motherboard maker and dowload the one for your with the os you use,if this is the parts http://www.bgmicro.com/AUDCA004.aspx
September 14, 2013 6:15:09 AM

I can do this in my Realtek Audio Manager as shown below


Don't know where are these settings in your Realtek HD Audio Manager.
Maybe you need to update the drivers
December 4, 2013 6:46:01 PM

Very simple sokution, on the bottom right of your screen you should the you volume or speaker icon next to ur internet connection icon, right click that and click playback devices it should show your headphone speakers as well as your computer speakers being enabled, disable your computer speakers by right clicking it and clicking disable. If your not sure which one is ur computer speakers and which one is you headphone speakers enable and disable them until only your headphones play sound
!