System restore not working

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

After upgrading to SP2, when I try to access or open the system restore, I
get a catastrophic error. Is there any way to fix this or do I have to
remove SP2 and see if that fixes the problem??

The message says: "An exception occurred while trying to run
C:\WINDOWS\SYSTEM32\SHELL32,DLL,CONTROL_RUNDLL SYSDM.CPL,SYSTEM"

Thanks for any help
1 answer Last reply
More about system restore working
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Bob,

    Reinstall System Restore.
    Open Windows Explorer and navigate to the windows\inf folder.
    Find the sr.inf file, right click on it and select Install.
    Note: This file is in a hidden folder. To view hidden folders follow
    these steps.
    Go to the Control Panel/Folder Options/View tab, set it to "Show
    hidden files and folders" and uncheck "Hide protected operating system
    files [recommended]". Also uncheck "Hide extensions for known file
    types".

    Here are some more troubleshooting tip.
    System Restore Failures to restore
    http://home.earthlink.net/~mvp_bert/html/srfail.html

    --
    Regards,
    Bert Kinney [MS-MVP DTS]
    http://dts-l.org/

    Bob Wallis wrote:
    > After upgrading to SP2, when I try to access or open the
    > system restore, I get a catastrophic error. Is there any
    > way to fix this or do I have to remove SP2 and see if
    > that fixes the problem??
    > The message says: "An exception occurred while trying to
    > run C:\WINDOWS\SYSTEM32\SHELL32,DLL,CONTROL_RUNDLL
    > SYSDM.CPL,SYSTEM"
    > Thanks for any help
Ask a new question

Read More

Support Microsoft System Restore Windows XP