Sign in with
Sign up | Sign in
Your question

System Restore Missing all points and not working

Tags:
  • Microsoft
  • System Restore
  • Windows XP
Last response: in Windows XP
Share
Anonymous
March 14, 2005 2:01:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I had created over 15 restore points over the last few months and now they
are all gone and it says "System Restore is not able to create a restore
point...please restart" when trying to create a new point. Basically Restore
doesn't work at all right now.

I've turned Restore Off, restarted, then back On and restarted. I've gone
through the http://www.kellys-korner-xp.com/xp_restore.htm link and didn't
find any help besides it telling me to restart the Restore. I read through
the event logs but it only said Restore temporary stopped running because of
low disk space. Yet my drives have never been below 50% free?

I've followed a couple of the Microsoft help tutorials for points not being
created. But similarly, they tell you just to restart the Restore.

Im on XP Pro SP1 with Sata 80gb and 74gb Raptor, 300gb IDE storage drive.
All unpartitioned. Also not running any highpoint drivers. I thought it
could have been the addition of the 300gb drive, but I've had these problems
before with only the Sata drives in my system.

What causes System Restore to completely stop working, it's running, but not
working? I'm not sure where to look.

More about : system restore missing points working

Anonymous
March 14, 2005 10:19:46 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi

Have you tried reinstalling System Restore? Open Windows Explorer and go to
the windows\inf folder. Find the sr.inf file, right click on it and select
Install.

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups.


"mjhoyer" <mjhoyer@discussions.microsoft.com> wrote in message
news:4BDA7A9F-7CB1-4BF4-A96A-B4C6F50FD747@microsoft.com...
>I had created over 15 restore points over the last few months and now they
> are all gone and it says "System Restore is not able to create a restore
> point...please restart" when trying to create a new point. Basically
> Restore
> doesn't work at all right now.
>
> I've turned Restore Off, restarted, then back On and restarted. I've gone
> through the http://www.kellys-korner-xp.com/xp_restore.htm link and didn't
> find any help besides it telling me to restart the Restore. I read
> through
> the event logs but it only said Restore temporary stopped running because
> of
> low disk space. Yet my drives have never been below 50% free?
>
> I've followed a couple of the Microsoft help tutorials for points not
> being
> created. But similarly, they tell you just to restart the Restore.
>
> Im on XP Pro SP1 with Sata 80gb and 74gb Raptor, 300gb IDE storage drive.
> All unpartitioned. Also not running any highpoint drivers. I thought it
> could have been the addition of the 300gb drive, but I've had these
> problems
> before with only the Sata drives in my system.
>
> What causes System Restore to completely stop working, it's running, but
> not
> working? I'm not sure where to look.
Anonymous
March 14, 2005 10:19:47 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Will,

No I haven't tried that yet. I found the INF folder, but theres no such
sr.inf file? Is it possible to re-install from the XP cd? If so, how?

Thank you for your help!

"Will Denny" wrote:

> Hi
>
> Have you tried reinstalling System Restore? Open Windows Explorer and go to
> the windows\inf folder. Find the sr.inf file, right click on it and select
> Install.
>
> --
>
> Will Denny
> MS-MVP Windows Shell/User
> Please reply to the News Groups.
>
>
> "mjhoyer" <mjhoyer@discussions.microsoft.com> wrote in message
> news:4BDA7A9F-7CB1-4BF4-A96A-B4C6F50FD747@microsoft.com...
> >I had created over 15 restore points over the last few months and now they
> > are all gone and it says "System Restore is not able to create a restore
> > point...please restart" when trying to create a new point. Basically
> > Restore
> > doesn't work at all right now.
> >
> > I've turned Restore Off, restarted, then back On and restarted. I've gone
> > through the http://www.kellys-korner-xp.com/xp_restore.htm link and didn't
> > find any help besides it telling me to restart the Restore. I read
> > through
> > the event logs but it only said Restore temporary stopped running because
> > of
> > low disk space. Yet my drives have never been below 50% free?
> >
> > I've followed a couple of the Microsoft help tutorials for points not
> > being
> > created. But similarly, they tell you just to restart the Restore.
> >
> > Im on XP Pro SP1 with Sata 80gb and 74gb Raptor, 300gb IDE storage drive.
> > All unpartitioned. Also not running any highpoint drivers. I thought it
> > could have been the addition of the 300gb drive, but I've had these
> > problems
> > before with only the Sata drives in my system.
> >
> > What causes System Restore to completely stop working, it's running, but
> > not
> > working? I'm not sure where to look.
>
>
>
Anonymous
March 14, 2005 10:19:48 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Nevermind, I found it. Just needed to sort the folder better. ;) 

I'll get back to u if something doesn't work. Thanks.

-Mike

"Mjhoyer" wrote:

> Will,
>
> No I haven't tried that yet. I found the INF folder, but theres no such
> sr.inf file? Is it possible to re-install from the XP cd? If so, how?
>
> Thank you for your help!
>
> "Will Denny" wrote:
>
> > Hi
> >
> > Have you tried reinstalling System Restore? Open Windows Explorer and go to
> > the windows\inf folder. Find the sr.inf file, right click on it and select
> > Install.
> >
> > --
> >
> > Will Denny
> > MS-MVP Windows Shell/User
> > Please reply to the News Groups.
> >
> >
> > "mjhoyer" <mjhoyer@discussions.microsoft.com> wrote in message
> > news:4BDA7A9F-7CB1-4BF4-A96A-B4C6F50FD747@microsoft.com...
> > >I had created over 15 restore points over the last few months and now they
> > > are all gone and it says "System Restore is not able to create a restore
> > > point...please restart" when trying to create a new point. Basically
> > > Restore
> > > doesn't work at all right now.
> > >
> > > I've turned Restore Off, restarted, then back On and restarted. I've gone
> > > through the http://www.kellys-korner-xp.com/xp_restore.htm link and didn't
> > > find any help besides it telling me to restart the Restore. I read
> > > through
> > > the event logs but it only said Restore temporary stopped running because
> > > of
> > > low disk space. Yet my drives have never been below 50% free?
> > >
> > > I've followed a couple of the Microsoft help tutorials for points not
> > > being
> > > created. But similarly, they tell you just to restart the Restore.
> > >
> > > Im on XP Pro SP1 with Sata 80gb and 74gb Raptor, 300gb IDE storage drive.
> > > All unpartitioned. Also not running any highpoint drivers. I thought it
> > > could have been the addition of the 300gb drive, but I've had these
> > > problems
> > > before with only the Sata drives in my system.
> > >
> > > What causes System Restore to completely stop working, it's running, but
> > > not
> > > working? I'm not sure where to look.
> >
> >
> >
Anonymous
March 14, 2005 10:54:48 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi

Put the XP CD into the cd drive and type the following into Start>Run

expand X:\i386\sr.in_ %systemroot%\inf\sr.inf

where X is the letter of the cd drive.

then try the reinstall.

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups.


"Mjhoyer" <Mjhoyer@discussions.microsoft.com> wrote in message
news:D 3615975-FBC2-4DD4-A116-B9E15650000C@microsoft.com...
> Will,
>
> No I haven't tried that yet. I found the INF folder, but theres no such
> sr.inf file? Is it possible to re-install from the XP cd? If so, how?
>
> Thank you for your help!
>
> "Will Denny" wrote:
>
>> Hi
>>
>> Have you tried reinstalling System Restore? Open Windows Explorer and go
>> to
>> the windows\inf folder. Find the sr.inf file, right click on it and
>> select
>> Install.
>>
>> --
>>
>> Will Denny
>> MS-MVP Windows Shell/User
>> Please reply to the News Groups.
>>
>>
>> "mjhoyer" <mjhoyer@discussions.microsoft.com> wrote in message
>> news:4BDA7A9F-7CB1-4BF4-A96A-B4C6F50FD747@microsoft.com...
>> >I had created over 15 restore points over the last few months and now
>> >they
>> > are all gone and it says "System Restore is not able to create a
>> > restore
>> > point...please restart" when trying to create a new point. Basically
>> > Restore
>> > doesn't work at all right now.
>> >
>> > I've turned Restore Off, restarted, then back On and restarted. I've
>> > gone
>> > through the http://www.kellys-korner-xp.com/xp_restore.htm link and
>> > didn't
>> > find any help besides it telling me to restart the Restore. I read
>> > through
>> > the event logs but it only said Restore temporary stopped running
>> > because
>> > of
>> > low disk space. Yet my drives have never been below 50% free?
>> >
>> > I've followed a couple of the Microsoft help tutorials for points not
>> > being
>> > created. But similarly, they tell you just to restart the Restore.
>> >
>> > Im on XP Pro SP1 with Sata 80gb and 74gb Raptor, 300gb IDE storage
>> > drive.
>> > All unpartitioned. Also not running any highpoint drivers. I thought
>> > it
>> > could have been the addition of the 300gb drive, but I've had these
>> > problems
>> > before with only the Sata drives in my system.
>> >
>> > What causes System Restore to completely stop working, it's running,
>> > but
>> > not
>> > working? I'm not sure where to look.
>>
>>
>>
Anonymous
March 14, 2005 10:54:49 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

YESSSSSSSSSSSSSSSS!

All system's restore go. Thank you, I wish I had found this forum earlier.
I re-installed the sr.inf file, restarted the system restore and my computer
a couple times and everything seems to be normal now. Just all my older
points are gone, oh well. Many thanks.

Regards,

Mike Hoyer


"Will Denny" wrote:

> Hi
>
> Put the XP CD into the cd drive and type the following into Start>Run
>
> expand X:\i386\sr.in_ %systemroot%\inf\sr.inf
>
> where X is the letter of the cd drive.
>
> then try the reinstall.
>
> --
>
> Will Denny
> MS-MVP Windows Shell/User
> Please reply to the News Groups.
>
>
> "Mjhoyer" <Mjhoyer@discussions.microsoft.com> wrote in message
> news:D 3615975-FBC2-4DD4-A116-B9E15650000C@microsoft.com...
> > Will,
> >
> > No I haven't tried that yet. I found the INF folder, but theres no such
> > sr.inf file? Is it possible to re-install from the XP cd? If so, how?
> >
> > Thank you for your help!
> >
> > "Will Denny" wrote:
> >
> >> Hi
> >>
> >> Have you tried reinstalling System Restore? Open Windows Explorer and go
> >> to
> >> the windows\inf folder. Find the sr.inf file, right click on it and
> >> select
> >> Install.
> >>
> >> --
> >>
> >> Will Denny
> >> MS-MVP Windows Shell/User
> >> Please reply to the News Groups.
> >>
> >>
> >> "mjhoyer" <mjhoyer@discussions.microsoft.com> wrote in message
> >> news:4BDA7A9F-7CB1-4BF4-A96A-B4C6F50FD747@microsoft.com...
> >> >I had created over 15 restore points over the last few months and now
> >> >they
> >> > are all gone and it says "System Restore is not able to create a
> >> > restore
> >> > point...please restart" when trying to create a new point. Basically
> >> > Restore
> >> > doesn't work at all right now.
> >> >
> >> > I've turned Restore Off, restarted, then back On and restarted. I've
> >> > gone
> >> > through the http://www.kellys-korner-xp.com/xp_restore.htm link and
> >> > didn't
> >> > find any help besides it telling me to restart the Restore. I read
> >> > through
> >> > the event logs but it only said Restore temporary stopped running
> >> > because
> >> > of
> >> > low disk space. Yet my drives have never been below 50% free?
> >> >
> >> > I've followed a couple of the Microsoft help tutorials for points not
> >> > being
> >> > created. But similarly, they tell you just to restart the Restore.
> >> >
> >> > Im on XP Pro SP1 with Sata 80gb and 74gb Raptor, 300gb IDE storage
> >> > drive.
> >> > All unpartitioned. Also not running any highpoint drivers. I thought
> >> > it
> >> > could have been the addition of the 300gb drive, but I've had these
> >> > problems
> >> > before with only the Sata drives in my system.
> >> >
> >> > What causes System Restore to completely stop working, it's running,
> >> > but
> >> > not
> >> > working? I'm not sure where to look.
> >>
> >>
> >>
>
>
>
Anonymous
March 14, 2005 11:37:07 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Sorry, I should have pointed out that all checkpoints will be lost. Glad
that SR is up and running again though.

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups.


"Mjhoyer" <Mjhoyer@discussions.microsoft.com> wrote in message
news:2E32323D-8E48-4064-BCDB-4597664C7E5C@microsoft.com...
>
> YESSSSSSSSSSSSSSSS!
>
> All system's restore go. Thank you, I wish I had found this forum
> earlier.
> I re-installed the sr.inf file, restarted the system restore and my
> computer
> a couple times and everything seems to be normal now. Just all my older
> points are gone, oh well. Many thanks.
>
> Regards,
>
> Mike Hoyer
>
>
> "Will Denny" wrote:
>
>> Hi
>>
>> Put the XP CD into the cd drive and type the following into Start>Run
>>
>> expand X:\i386\sr.in_ %systemroot%\inf\sr.inf
>>
>> where X is the letter of the cd drive.
>>
>> then try the reinstall.
>>
>> --
>>
>> Will Denny
>> MS-MVP Windows Shell/User
>> Please reply to the News Groups.
>>
>>
>> "Mjhoyer" <Mjhoyer@discussions.microsoft.com> wrote in message
>> news:D 3615975-FBC2-4DD4-A116-B9E15650000C@microsoft.com...
>> > Will,
>> >
>> > No I haven't tried that yet. I found the INF folder, but theres no
>> > such
>> > sr.inf file? Is it possible to re-install from the XP cd? If so, how?
>> >
>> > Thank you for your help!
>> >
>> > "Will Denny" wrote:
>> >
>> >> Hi
>> >>
>> >> Have you tried reinstalling System Restore? Open Windows Explorer and
>> >> go
>> >> to
>> >> the windows\inf folder. Find the sr.inf file, right click on it and
>> >> select
>> >> Install.
>> >>
>> >> --
>> >>
>> >> Will Denny
>> >> MS-MVP Windows Shell/User
>> >> Please reply to the News Groups.
>> >>
>> >>
>> >> "mjhoyer" <mjhoyer@discussions.microsoft.com> wrote in message
>> >> news:4BDA7A9F-7CB1-4BF4-A96A-B4C6F50FD747@microsoft.com...
>> >> >I had created over 15 restore points over the last few months and now
>> >> >they
>> >> > are all gone and it says "System Restore is not able to create a
>> >> > restore
>> >> > point...please restart" when trying to create a new point.
>> >> > Basically
>> >> > Restore
>> >> > doesn't work at all right now.
>> >> >
>> >> > I've turned Restore Off, restarted, then back On and restarted.
>> >> > I've
>> >> > gone
>> >> > through the http://www.kellys-korner-xp.com/xp_restore.htm link and
>> >> > didn't
>> >> > find any help besides it telling me to restart the Restore. I read
>> >> > through
>> >> > the event logs but it only said Restore temporary stopped running
>> >> > because
>> >> > of
>> >> > low disk space. Yet my drives have never been below 50% free?
>> >> >
>> >> > I've followed a couple of the Microsoft help tutorials for points
>> >> > not
>> >> > being
>> >> > created. But similarly, they tell you just to restart the Restore.
>> >> >
>> >> > Im on XP Pro SP1 with Sata 80gb and 74gb Raptor, 300gb IDE storage
>> >> > drive.
>> >> > All unpartitioned. Also not running any highpoint drivers. I
>> >> > thought
>> >> > it
>> >> > could have been the addition of the 300gb drive, but I've had these
>> >> > problems
>> >> > before with only the Sata drives in my system.
>> >> >
>> >> > What causes System Restore to completely stop working, it's running,
>> >> > but
>> >> > not
>> >> > working? I'm not sure where to look.
>> >>
>> >>
>> >>
>>
>>
>>
!