Sign in with
Sign up | Sign in
Your question

9600 Pro lock up problem

Last response: in Graphics & Displays
Share
August 24, 2003 10:54:23 AM

i have a HIS Radeon 9600 Pro and when playing games my computer freezes and restarts then i get the error message telling me that the error was caused by my radeon. some of the games i have problems frequently are: tomb raider angel of darkness, c&c generals, nba live 2003.
i have updated every single driver in my computer.
my system: win xp pro, p4 2.4 ghz, kingston 512mb 400mhz ram, asus p4p800 motherboard, asus t10 psu, audigy 2 platinum ex.
i think a lot of people has that problem. i'm waiting for your help. thanks.

More about : 9600 pro lock problem

August 25, 2003 12:21:45 AM

I cant help ya but I dont have that problem.

-=[ Addicted, Finally. ]=-
August 25, 2003 1:17:41 AM
Related resources
August 25, 2003 2:58:38 AM

look a bit further down and you will see my thread.

seems we have a very similiar problem..

cept my system just locks up with no error messages.

i have ruled everything out at this point (except AGP driving -some manual setting. I just can't get info on what hex number i should use on my MSI k7t266 pro-r MB)

its down to defective card..or more likely..an incompatibility between MB and ati card. :( 
August 25, 2003 5:01:45 AM

hey red

what kinda mobo u using??

-=[ Addicted, Finally. ]=-
August 25, 2003 5:07:25 AM

as stated above:

"...MSI k7t266 pro-r.."

:) 
August 25, 2003 8:36:31 AM

i have performed memtest86 and passed, i also have performed prime 95 for 2.5 hours and no errors were found.
although not for sure, i think i'm able to play for a longer time without lock ups in 1280x1024 60hz than 1024x768 85hz.
can it be a hardware problem? well, if it's the case i should try to change the card, i guess. because i can't find any other possibilities.
August 25, 2003 8:49:05 AM

Have you tried the driver cleaner from Driverheaven? Do you have a hdd kicking around that you could try a clean install with?
August 25, 2003 6:51:28 PM

no i haven't tried driver cleaner. what's it? actually i don't know if it will work but i'm thinking about formating my system. it seems it's the only thing i haven't done. but i see that there are other people who have that problem, so i don't know what to do anymore. i'm out of solutions.
August 25, 2003 8:06:27 PM

How many watts is your asus t10 PSU rated at?

------------------
Radeon 9500 w/256 bit memory bus @ 367/310
AMD AthlonXP 2000+
3dMark03: 3439
August 25, 2003 8:29:46 PM

my psu is 300W
also i have noticed one more thing: my motherboard has a utility named asusprob for monitoring the system and it says "power fan and chassis fan below threshold".
does that mean that my fans aren't working properly?
August 25, 2003 9:54:24 PM

Fans operating below threshold are NEVER a good thing. If I were you, I'd check out the P/S first cuz it sounds like you aren't getting enough voltages to your fans. You can pick up a Power Supply tester down at Comp USA for about 20 bucks. Always good to have laying around. Hope this helps.

<font color=blue>I don't have to be careful! I have a gun!</font color=blue>
<font color=green>Homer Simpson</font color=green>

TKS
August 26, 2003 5:59:15 PM

well, actually the threshold is 600 rpm as default. is it possible that my fans are working below 600 rpm? they seem to be working normally. can you offer me another fan testing program?
August 26, 2003 6:59:19 PM

my lockups seem to be over (but at a 25% performance cost)

ati senior tech agreed my prob was most likely a compat prob with MB. but he last suggested i disable agp write/read

(from run command line type smartgart)

i did..and around 9 hrs of testing games later..no lockups.
not definitive yet..but it looks like problem is worked around.

(also used nvidia's agpmem utility and it says i have 0 agp memory... and people say that means you need to update 4 in 1 drivers fro via. Problem is that i have already doen that.)
August 26, 2003 7:06:51 PM

Could be your PSU.

I had a generic 300 watter. I used to get bizarre crashing when I played taxing 3d games with my old Radeon 8500. It would only crash in certain demainding games, like Unreal 2.

Then I got a 460 watt power supply and it never ever crashed again. The system became super stable.

Not saying that's your problem for sure, but with your CPU and video card, you should be running at least a 350 watt brand name power supply... I've seen it help lots of people.

------------------
Radeon 9500 (modded to PRO w/8 pixel pipelines)
AMD AthlonXP 2000+
3dMark03: 3529
August 26, 2003 7:31:53 PM

Driver cleaner will get rid of the last bit of old nvidia video card drivers. These will reak havoc on an Ati card and vice versa. The cleaner is available as a free download from Driver Heaven. ( sorry not sure of the url but you can google for it)
August 26, 2003 9:03:31 PM

if that was directed at me cause i mentioned nvidia's utility...its a seperate dwnload that is non video card specific..and only installed last night at that :) 

---

i used a couple driver cleaner utilities to no effect (many times over last 13 days)

--

ati support will not give me a straight answer on what the solution means about my card.

this one lady is now telling me that i have an agp revision 2 motherboard while i am trying to use a revision 3 graphics card..says so right on box she says.

and yet on box it says it IS 4x compatible (revision 2) or 8x compatible (revision 30. or 4x/8x compatible.

no where do i see their tech docs telling 4x agp motherboard owners that they should be sliding down their hardware acceleration notch to compensate (which does not work btw)


grr! :)  :( 
August 27, 2003 6:22:04 AM

ok the definitive solution is now found.
In my case..like 90% of all problems..it was the user's fault.

I thought i had installed the latest 4 in 1 drivers (cause it said it was successful)...but i didn't actually check the dates or know them.

A response from viaarena ..told me how to check which drivers i had installed and how to install them manually.

Now, actually having the latest 4 in 1 drivers --which includes an agp driver with support for agp 3...all my problems have been solved.

So..perhaps this may apply to your lockups as well...

hyperion 4.29 drivers..that have a date in 2003 :) 
August 27, 2003 7:22:24 AM

Hey Redstar, that's great! Sounds more like via's bad than yours.
August 27, 2003 7:36:42 AM

Hi guys!Next time not to be so urgent to say critic words.
August 27, 2003 11:00:45 AM

where can i get the those drivers for my motherboard? i checked the asus web site, but there wasn't anything like that.
August 27, 2003 12:46:29 PM

Really?It cannt be!Just search the mobo drivers in the asus website,still cann`t?Then search your chipset type plus key words--"driver" in the whole internet.U cannt miss it!
August 27, 2003 3:01:38 PM

what's the general name for those drivers? should i search for 4 in 1 or hyperion or agp drivers? because i checked every download for asus p4p800 and there wasn't anything like that.
August 27, 2003 4:24:52 PM

Mmm~Just names like this:VIA_Hyperion 4IN1_V449vp2.I have downloaded diretly from the www.via.com.tw.
August 27, 2003 5:43:31 PM

im sorry Lathander -- i should have thought to answer fo ryou as well.

you have an intel based system.

i will look to see if intel has updated stuff somewhere..


edit: found it ---go to this page to download updated graphics driver.


http://downloadfinder.intel.com/scripts-df/filter_resul...*+XP+Professional&submit=Go!

the hyperion drivers are only for athalon systems based on VIA chipsets.


<P ID="edit"><FONT SIZE=-1><EM>Edited by redStar on 08/27/03 01:51 PM.</EM></FONT></P>
a b U Graphics card
August 28, 2003 1:28:40 AM

I've seen people reporting the same problem and having fixed it by upgrading their power supply, so it could be a power problem (and I say that with only 25% certainty).

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
August 28, 2003 10:06:58 AM

the chipset in intel's download page is 865G, mine is 865PE. does this make any difference or is 865G just a general name?
August 28, 2003 10:22:06 AM

makes no difference..the link is for any member of the 865 family (which includes yours).
---------

edit hold on a sec

edit: it says 865 family on page..

but then it lists chips not part of that family...and makes no mention of yours. Seems contradictory.

So..i would say it would be best just to ask the place where you bought your computer from..they can give you a definitive answer.

or you motherboard maker's forum.



<P ID="edit"><FONT SIZE=-1><EM>Edited by redStar on 08/28/03 06:45 AM.</EM></FONT></P>
August 28, 2003 5:02:30 PM

actually i guess these drivers are for on board graphic cards in 865G chipset motherboards. since my motherboard doesn't have an onboard graphic card, these drivers have no use to me. so these are not like hyperion drivers, i believe.
August 28, 2003 10:12:49 PM

here is a thought for troubleshooting ...to see if your problem might be same as mine.

from the run command line

type: smartgart

then turn off both agp read and agp write (you then reboot as prompted)

this will cost you 25% in performance...

however if you can run you games with no lockups...for say 1 day + ...

then we can say with more certainty what the problem is.
August 29, 2003 11:53:13 AM

unfortunately, it worked. i say "unfortunately", because i have just started to uninstall my windows updates to find the source of the problem, so i have lost a lot of updates including service pack. i don't know why but my restore points don't work. now that we know the problem, what can i do? where can i find those agp drivers?
August 29, 2003 3:31:21 PM

Hey guys, I just got a Sapphire ATI Radeon 9000 and I'm having the same problems (games hang right away, warcraft 3, half life). I updated the 4in1 drivers, the card drivers, cleaned the nvidia drivers, have tried everything. No luck. The weird thing is, when I got the card, games were working fine for a day or two, then all of a sudden it all stopped (around the time my onboard sound quit too).

I have:
AMD Athlon xp 1800
ASrock mobo (kt266a)
256 sd ram
40 gig hd
win 98 se

im about to pull my hair out
August 29, 2003 8:35:26 PM

Well, as far as i can gather as ATi was unwilling to say,
turning off the agp read/write means that the graphics card now has to go through system memory instead of communicating directly with the chipset.

-------

my 4 in 1 drivers...agp driver update..largly solved this problem for me (now..one of the items listed in new update was support for agp 3).

---------
so lets hope that update gart driver (vga driver) and/or updated cat drivers can work out all the problems.
its not us...i've seen far too many people on many forums now complaining about similiar problems.
August 31, 2003 3:52:46 PM

here's an interesting thing. i have uninstalled all of the windows updates and now i have fewer lock ups. i had fewer lock ups when i first setup my system, too. i guess it's an incompatibility problem. and i hope they will be able to solve it by next driver update of ati.
August 31, 2003 6:17:51 PM

Ignore that Asus Probe "fan below threshold" thing. Just ignore it. Says that on mine too.

He probly dosnt even have those fans plugged into the motherboard guys! Hello!?

"Mice eat cheese." - Modest Mouse

"Every Day is the Right Day." -Pink Floyd
!