Runtime Error...

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Guys,

I hope someone can help me... I have some software hat converts a DVD to an
AVI file for veiwing on a mobile phone... recently when i start it up and it
sees the DVD an error message comes up saying:

"Runtime Error '-2147417848 (80010108)': Automation Error The object
has been disconnected from its clients. "

What is this and how can I get rid of it?

Thanks for any help...
Rob.
5 answers Last reply
More about runtime error
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    To disable the SP2 warning for running activeX on a local computer page, go to : IE, Tools menu, Options, Advanced Tab, -- scroll
    down to the Security area, check the box for, "Allow active content to run in files on My Computer"

    --

    Mark L. Ferguson (NOT an MS-MVP)
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Robert Ceuppens" <rob@nospamceuppens.co.uk> wrote in message news:uwlXnHMKFHA.3992@TK2MSFTNGP15.phx.gbl...
    > Hi Guys,
    >
    > I hope someone can help me... I have some software hat converts a DVD to an AVI file for veiwing on a mobile phone... recently
    > when i start it up and it sees the DVD an error message comes up saying:
    >
    > "Runtime Error '-2147417848 (80010108)': Automation Error The object has been disconnected from its clients. "
    >
    > What is this and how can I get rid of it?
    >
    > Thanks for any help...
    > Rob.
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Cheers Mark,

    I've ticked the boxes and restarted the comp. But the message keeps coming
    up. I've reinstalled the software as well but it's still no good. The
    software closes after the warning message comes up... it was working before
    but all of a sudden it's started doing this. I've run Spybot and Adaware
    just in case too. Any other ideas?

    Thanx
    Rob.


    "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
    news:uf83HIWKFHA.1308@TK2MSFTNGP15.phx.gbl...
    > To disable the SP2 warning for running activeX on a local computer page,
    > go to : IE, Tools menu, Options, Advanced Tab, -- scroll down to the
    > Security area, check the box for, "Allow active content to run in files on
    > My Computer"
    >
    > --
    >
    > Mark L. Ferguson (NOT an MS-MVP)
    > FAQ for MS Antispyware version 1.0.509
    > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > marfers notes for windows xp
    > http://www.geocities.com/marfer_mvp/chatNotes.htm
    > .
    > "Robert Ceuppens" <rob@nospamceuppens.co.uk> wrote in message
    > news:uwlXnHMKFHA.3992@TK2MSFTNGP15.phx.gbl...
    >> Hi Guys,
    >>
    >> I hope someone can help me... I have some software hat converts a DVD to
    >> an AVI file for veiwing on a mobile phone... recently when i start it up
    >> and it sees the DVD an error message comes up saying:
    >>
    >> "Runtime Error '-2147417848 (80010108)': Automation Error The
    >> object has been disconnected from its clients. "
    >>
    >> What is this and how can I get rid of it?
    >>
    >> Thanks for any help...
    >> Rob.
    >>
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    'automation objects' are activeX or "COM+". I would think it was something in the security settings somewhere. Maybe it uses the
    browser online somehow. IE, tools, options, security tab, set to 'Low"

    --

    Mark L. Ferguson (NOT an MS-MVP)
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Robert Ceuppens" <rob@nospamceuppens.co.uk> wrote in message news:eJTrEIXKFHA.4092@tk2msftngp13.phx.gbl...
    > Cheers Mark,
    >
    > I've ticked the boxes and restarted the comp. But the message keeps coming
    > up. I've reinstalled the software as well but it's still no good. The
    > software closes after the warning message comes up... it was working before
    > but all of a sudden it's started doing this. I've run Spybot and Adaware
    > just in case too. Any other ideas?
    >
    > Thanx
    > Rob.
    >
    >
    > "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message news:uf83HIWKFHA.1308@TK2MSFTNGP15.phx.gbl...
    >> To disable the SP2 warning for running activeX on a local computer page, go to : IE, Tools menu, Options, Advanced Tab, -- scroll
    >> down to the Security area, check the box for, "Allow active content to run in files on My Computer"
    >>
    >> --
    >>
    >> Mark L. Ferguson (NOT an MS-MVP)
    >> FAQ for MS Antispyware version 1.0.509
    >> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    >> .
    >> "Robert Ceuppens" <rob@nospamceuppens.co.uk> wrote in message news:uwlXnHMKFHA.3992@TK2MSFTNGP15.phx.gbl...
    >>> Hi Guys,
    >>>
    >>> I hope someone can help me... I have some software hat converts a DVD to an AVI file for veiwing on a mobile phone... recently
    >>> when i start it up and it sees the DVD an error message comes up saying:
    >>>
    >>> "Runtime Error '-2147417848 (80010108)': Automation Error The object has been disconnected from its clients. "
    >>>
    >>> What is this and how can I get rid of it?
    >>>
    >>> Thanks for any help...
    >>> Rob.
    >>>
    >>>
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I've set it the security to low now... still no joy :o(
    I've reinstalled several times now but it won't stop doing it. It was
    working fine for a few months before this started. Could it be something
    else I installed?

    Thanks for your help
    Cheers
    Rob.

    "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
    news:%23k%23PxiXKFHA.2688@TK2MSFTNGP15.phx.gbl...
    > 'automation objects' are activeX or "COM+". I would think it was something
    > in the security settings somewhere. Maybe it uses the browser online
    > somehow. IE, tools, options, security tab, set to 'Low"
    >
    > --
    >
    > Mark L. Ferguson (NOT an MS-MVP)
    > FAQ for MS Antispyware version 1.0.509
    > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > marfers notes for windows xp
    > http://www.geocities.com/marfer_mvp/chatNotes.htm
    > .
    > "Robert Ceuppens" <rob@nospamceuppens.co.uk> wrote in message
    > news:eJTrEIXKFHA.4092@tk2msftngp13.phx.gbl...
    >> Cheers Mark,
    >>
    >> I've ticked the boxes and restarted the comp. But the message keeps
    >> coming
    >> up. I've reinstalled the software as well but it's still no good. The
    >> software closes after the warning message comes up... it was working
    >> before
    >> but all of a sudden it's started doing this. I've run Spybot and Adaware
    >> just in case too. Any other ideas?
    >>
    >> Thanx
    >> Rob.
    >>
    >>
    >> "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
    >> news:uf83HIWKFHA.1308@TK2MSFTNGP15.phx.gbl...
    >>> To disable the SP2 warning for running activeX on a local computer page,
    >>> go to : IE, Tools menu, Options, Advanced Tab, -- scroll down to the
    >>> Security area, check the box for, "Allow active content to run in files
    >>> on My Computer"
    >>>
    >>> --
    >>>
    >>> Mark L. Ferguson (NOT an MS-MVP)
    >>> FAQ for MS Antispyware version 1.0.509
    >>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>> marfers notes for windows xp
    >>> http://www.geocities.com/marfer_mvp/chatNotes.htm
    >>> .
    >>> "Robert Ceuppens" <rob@nospamceuppens.co.uk> wrote in message
    >>> news:uwlXnHMKFHA.3992@TK2MSFTNGP15.phx.gbl...
    >>>> Hi Guys,
    >>>>
    >>>> I hope someone can help me... I have some software hat converts a DVD
    >>>> to an AVI file for veiwing on a mobile phone... recently when i start
    >>>> it up and it sees the DVD an error message comes up saying:
    >>>>
    >>>> "Runtime Error '-2147417848 (80010108)': Automation Error The
    >>>> object has been disconnected from its clients. "
    >>>>
    >>>> What is this and how can I get rid of it?
    >>>>
    >>>> Thanks for any help...
    >>>> Rob.
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    If the DVD works normally, it has to be something in the installed app. Hard to guess what.

    --

    Mark L. Ferguson (NOT an MS-MVP)
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Robert Ceuppens" <rob@nospamceuppens.co.uk> wrote in message news:OWuaIEZKFHA.436@TK2MSFTNGP09.phx.gbl...
    > I've set it the security to low now... still no joy :o(
    > I've reinstalled several times now but it won't stop doing it. It was working fine for a few months before this started. Could
    > it be something else I installed?
    >
    > Thanks for your help
    > Cheers
    > Rob.
    >
    > "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message news:%23k%23PxiXKFHA.2688@TK2MSFTNGP15.phx.gbl...
    >> 'automation objects' are activeX or "COM+". I would think it was something in the security settings somewhere. Maybe it uses the
    >> browser online somehow. IE, tools, options, security tab, set to 'Low"
    >>
    >> --
    >>
    >> Mark L. Ferguson (NOT an MS-MVP)
    >> FAQ for MS Antispyware version 1.0.509
    >> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    >> .
    >> "Robert Ceuppens" <rob@nospamceuppens.co.uk> wrote in message news:eJTrEIXKFHA.4092@tk2msftngp13.phx.gbl...
    >>> Cheers Mark,
    >>>
    >>> I've ticked the boxes and restarted the comp. But the message keeps coming
    >>> up. I've reinstalled the software as well but it's still no good. The
    >>> software closes after the warning message comes up... it was working before
    >>> but all of a sudden it's started doing this. I've run Spybot and Adaware
    >>> just in case too. Any other ideas?
    >>>
    >>> Thanx
    >>> Rob.
    >>>
    >>>
    >>> "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message news:uf83HIWKFHA.1308@TK2MSFTNGP15.phx.gbl...
    >>>> To disable the SP2 warning for running activeX on a local computer page, go to : IE, Tools menu, Options, Advanced Tab, --
    >>>> scroll down to the Security area, check the box for, "Allow active content to run in files on My Computer"
    >>>>
    >>>> --
    >>>>
    >>>> Mark L. Ferguson (NOT an MS-MVP)
    >>>> FAQ for MS Antispyware version 1.0.509
    >>>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>>> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    >>>> .
    >>>> "Robert Ceuppens" <rob@nospamceuppens.co.uk> wrote in message news:uwlXnHMKFHA.3992@TK2MSFTNGP15.phx.gbl...
    >>>>> Hi Guys,
    >>>>>
    >>>>> I hope someone can help me... I have some software hat converts a DVD to an AVI file for veiwing on a mobile phone... recently
    >>>>> when i start it up and it sees the DVD an error message comes up saying:
    >>>>>
    >>>>> "Runtime Error '-2147417848 (80010108)': Automation Error The object has been disconnected from its clients. "
    >>>>>
    >>>>> What is this and how can I get rid of it?
    >>>>>
    >>>>> Thanks for any help...
    >>>>> Rob.
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Runtime Windows XP