Sign in with
Sign up | Sign in
Your question

Windows XP Workgroup Connectivity

Last response: in Windows XP
Share
Anonymous
March 15, 2005 8:59:20 AM

Archived from groups: microsoft.public.nl.windowsxp.networking,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.network_web (More info?)

I have a simple home network with 2 computers running windows xp using a
10/100 ethernet hub. I have no connectivity problems of any kind. Computers
see each other and are accessible. The only thing that bothers me is that
when opening the other computer's resource (not share) thru the network for
the first time a password prompt shows up before you can access the shares.
It's enough to enter the other computer's user credentials to get access but
gets annoying after a while. Is this a security option that can be disabled
because I remember from the old days when having the same situation with
windows 98 systems workgroup shares were accessible without any prompts. Was
more user friendly..
Anonymous
April 16, 2005 4:31:43 AM

Archived from groups: microsoft.public.nl.windowsxp.networking,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.network_web (More info?)

Spritney Beers wrote:
> I have a simple home network with 2 computers running windows xp using a
> 10/100 ethernet hub. I have no connectivity problems of any kind. Computers
> see each other and are accessible. The only thing that bothers me is that
> when opening the other computer's resource (not share) thru the network for
> the first time a password prompt shows up before you can access the shares.
> It's enough to enter the other computer's user credentials to get access but
> gets annoying after a while. Is this a security option that can be disabled
> because I remember from the old days when having the same situation with
> windows 98 systems workgroup shares were accessible without any prompts. Was
> more user friendly..
>
>
Try configuring identical users on both machines, so same username and
same password. After you log on to windows you should not be prompted.
Works fine for me.

Good luck
Finigal
!