Sign in with
Sign up | Sign in
Your question

DBGHELP.DLL

Last response: in Windows XP
Share
Anonymous
March 15, 2005 9:22:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

it says "savedump.exe - unable to locate componet
that's the header
in the box it says...."This application has failed to start because
DBGHELP.dll was not found. Re-installing the application may fix this
problem"

i found out that this comes with - Microsoft Windows XP Service Pack 2

after this msg the computer rebooted.
it was doing this before but i never got a chance to see if or what error
msg popped up before the reboot.

Windows XP pro
SP2
Office 2003
512 sdram
850mhz duron

did a fresh install with new harddrive, at this point i installed SP2.
never had this grief before, after SP2 it started.
fresh installed again after weeks of chasing virus / trogans, and looking
through everything.
after the newest install, i actually saw this error msg, now that i've
research it some and found it comes with SP2 what is the fix?
i installed the last 2 times with a slipstreamed disk, so no restore points.
is there a fix , or am i reinstalling with only SP1?

please help ready to just trying to repair it with a sledgehammer.

More about : dbghelp dll

Anonymous
March 15, 2005 11:15:11 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Your slipstreamed cd may be damaged. The file is part of sp2, and should be present

--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Corbin" <no@way.com> wrote in message news:D avZd.18908$4k2.6982@fe2.columbus.rr.com...
> it says "savedump.exe - unable to locate componet
> that's the header
> in the box it says...."This application has failed to start because DBGHELP.dll was not found. Re-installing the application may
> fix this problem"
>
> i found out that this comes with - Microsoft Windows XP Service Pack 2
>
> after this msg the computer rebooted.
> it was doing this before but i never got a chance to see if or what error msg popped up before the reboot.
>
> Windows XP pro
> SP2
> Office 2003
> 512 sdram
> 850mhz duron
>
> did a fresh install with new harddrive, at this point i installed SP2.
> never had this grief before, after SP2 it started.
> fresh installed again after weeks of chasing virus / trogans, and looking through everything.
> after the newest install, i actually saw this error msg, now that i've research it some and found it comes with SP2 what is the
> fix?
> i installed the last 2 times with a slipstreamed disk, so no restore points.
> is there a fix , or am i reinstalling with only SP1?
>
> please help ready to just trying to repair it with a sledgehammer.
>
>
!