Slow surfing using url's

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Running XP, IE 6.0 SP2 installed, using comcast cable modem. When I click to
a site or use my favorites I move between sites quickly; however, if I type
in a url it takes a couple of minutes before it moves to the site. When in
safe mode and I type url it moves quickly. I've run SpyDoc, AdAware, and the
new microsoft antispyware and doesnt resolve the problem Helps..any
suggestions?
--
clarkk
5 answers Last reply
More about slow surfing
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    hi

    I am buying a new PC and fancied having 4Gb RAM.

    The supplier tells me that XP home cannot recognise more than 3Gb so the
    extra would be wasted.

    Is this true? Is XP Pro any different? Can anyone help, or point me to a MS
    article that gives details?

    Many thanks!!

    Jerry
    UK
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Try deleting your temporary Internet files... Tools / Internet Options /
    General.

    It could be that your browser is just displaying cached material instead of
    newly downloaded material in your favourite sites. This does not however
    explain slowness in general, esp if you are on cable! If you are using
    something like Zone Alarm, try shutting it down for a short while and
    retrying.

    Jim

    "clarkk" <clarkk@discussions.microsoft.com> wrote in message
    news:0A8B096E-691D-4534-A265-6268D8F307D7@microsoft.com...
    > Running XP, IE 6.0 SP2 installed, using comcast cable modem. When I click
    to
    > a site or use my favorites I move between sites quickly; however, if I
    type
    > in a url it takes a couple of minutes before it moves to the site. When in
    > safe mode and I type url it moves quickly. I've run SpyDoc, AdAware, and
    the
    > new microsoft antispyware and doesnt resolve the problem Helps..any
    > suggestions?
    > --
    > clarkk
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I've cleared cache and do not have zone alarm...something must be creating a
    conflict..but it doesnt happen in safe mode.

    "Jim Robin" wrote:

    > Try deleting your temporary Internet files... Tools / Internet Options /
    > General.
    >
    > It could be that your browser is just displaying cached material instead of
    > newly downloaded material in your favourite sites. This does not however
    > explain slowness in general, esp if you are on cable! If you are using
    > something like Zone Alarm, try shutting it down for a short while and
    > retrying.
    >
    > Jim
    >
    > "clarkk" <clarkk@discussions.microsoft.com> wrote in message
    > news:0A8B096E-691D-4534-A265-6268D8F307D7@microsoft.com...
    > > Running XP, IE 6.0 SP2 installed, using comcast cable modem. When I click
    > to
    > > a site or use my favorites I move between sites quickly; however, if I
    > type
    > > in a url it takes a couple of minutes before it moves to the site. When in
    > > safe mode and I type url it moves quickly. I've run SpyDoc, AdAware, and
    > the
    > > new microsoft antispyware and doesnt resolve the problem Helps..any
    > > suggestions?
    > > --
    > > clarkk
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    It can be a temporarly problem from the net provider

    http://personal.inet.fi/business/toniarts/ecleane.htm

    "clarkk" wrote:

    > I've cleared cache and do not have zone alarm...something must be creating a
    > conflict..but it doesnt happen in safe mode.
    >
    > "Jim Robin" wrote:
    >
    > > Try deleting your temporary Internet files... Tools / Internet Options /
    > > General.
    > >
    > > It could be that your browser is just displaying cached material instead of
    > > newly downloaded material in your favourite sites. This does not however
    > > explain slowness in general, esp if you are on cable! If you are using
    > > something like Zone Alarm, try shutting it down for a short while and
    > > retrying.
    > >
    > > Jim
    > >
    > > "clarkk" <clarkk@discussions.microsoft.com> wrote in message
    > > news:0A8B096E-691D-4534-A265-6268D8F307D7@microsoft.com...
    > > > Running XP, IE 6.0 SP2 installed, using comcast cable modem. When I click
    > > to
    > > > a site or use my favorites I move between sites quickly; however, if I
    > > type
    > > > in a url it takes a couple of minutes before it moves to the site. When in
    > > > safe mode and I type url it moves quickly. I've run SpyDoc, AdAware, and
    > > the
    > > > new microsoft antispyware and doesnt resolve the problem Helps..any
    > > > suggestions?
    > > > --
    > > > clarkk
    > >
    > >
    > >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Typically what I do on PCs that I work on that have this problem is the
    following:
    1. Delete all temporary Internet Explorer files
    2. Delete all *.chk files
    3. Run the Disk Cleanup utility
    4. Run a virus scan on the system
    5. Run at 1 or 2 spyware scanners
    6. Patch IE
    7. Patch Windows
    8. Run MSCONFIG and uncheck anything that you don't need to speed up overall
    system.
    9. Run Ping www.yahoo.com or anything on the net to see if you are getting
    some pretty good ping rates back. [from a DOS window]

    Hopefully doing all of this will get back some speed.

    "Nicoliani" wrote:

    > It can be a temporarly problem from the net provider
    >
    > http://personal.inet.fi/business/toniarts/ecleane.htm
    >
    > "clarkk" wrote:
    >
    > > I've cleared cache and do not have zone alarm...something must be creating a
    > > conflict..but it doesnt happen in safe mode.
    > >
    > > "Jim Robin" wrote:
    > >
    > > > Try deleting your temporary Internet files... Tools / Internet Options /
    > > > General.
    > > >
    > > > It could be that your browser is just displaying cached material instead of
    > > > newly downloaded material in your favourite sites. This does not however
    > > > explain slowness in general, esp if you are on cable! If you are using
    > > > something like Zone Alarm, try shutting it down for a short while and
    > > > retrying.
    > > >
    > > > Jim
    > > >
    > > > "clarkk" <clarkk@discussions.microsoft.com> wrote in message
    > > > news:0A8B096E-691D-4534-A265-6268D8F307D7@microsoft.com...
    > > > > Running XP, IE 6.0 SP2 installed, using comcast cable modem. When I click
    > > > to
    > > > > a site or use my favorites I move between sites quickly; however, if I
    > > > type
    > > > > in a url it takes a couple of minutes before it moves to the site. When in
    > > > > safe mode and I type url it moves quickly. I've run SpyDoc, AdAware, and
    > > > the
    > > > > new microsoft antispyware and doesnt resolve the problem Helps..any
    > > > > suggestions?
    > > > > --
    > > > > clarkk
    > > >
    > > >
    > > >
Ask a new question

Read More

Internet Explorer Microsoft Windows XP