Cannot enable or *fix* Autocomplete

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

No matter what I do, I cannot enable Autocomplete.
I tried the Resolution suggested by Microsoft, running regedit and deleting
the Protected Storage System Provider subkey, but received an error message
stating there was an error in deleting the key, so that didn't work.
Also ran total restore as suggested by Best Buy. They offered no further
assistance(why am I not surprised???)
How can I fix this problem?
Operating system is WindowsXP, and I have patched it with Service Pack 2.
New computer....new issues ;0(
Also cannot access on-line help/support from mfg...am entering all the
proper info, but receive an error message saying I have entered an invalid
serial number. Somehow I think these two issues are related??? Maybe?
Any suggestions on how to resolve these problems would be greatly
appreciated.
4 answers Last reply
More about cannot enable autocomplete
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    My guess is a little off the wall, but if you use Pro edition, I would suggest trying it, since it hurts nothing. If I'm right in
    all this, booting to Safe Mode and the default "Administrator" account would have your system totally capable with NO changes.

    I think the Best Buy install might be using the default setting for 'owner objects', and that your registry Permissions therefore
    are not allowing you the use of some registry entries.

    Go to Start/Run, and type : GPEDIT.MSC Local Computer Policy> Computer Configuration> Windows Settings> Security Settings> Local
    Policies> Security Options> System Objects: Default owner for objects created by members of the Administrators Group. Set this to
    "Administrators group" instead of "Object Creator".

    Now that this is changed, (or if you use Home ed.) opening REGEDT32 will allow going to the registry entries in question to change
    the "HKEY_Local_Machine hive, edit menu, Permissions, Advanced, (and apply to all subkeys)

    --

    Mark L. Ferguson (NOT an MS-MVP)
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "nanamwm" <nanamwm@discussions.microsoft.com> wrote in message news:4F351842-B898-46C3-84FF-8FB3CC04FEC8@microsoft.com...
    > No matter what I do, I cannot enable Autocomplete.
    > I tried the Resolution suggested by Microsoft, running regedit and deleting
    > the Protected Storage System Provider subkey, but received an error message
    > stating there was an error in deleting the key, so that didn't work.
    > Also ran total restore as suggested by Best Buy. They offered no further
    > assistance(why am I not surprised???)
    > How can I fix this problem?
    > Operating system is WindowsXP, and I have patched it with Service Pack 2.
    > New computer....new issues ;0(
    > Also cannot access on-line help/support from mfg...am entering all the
    > proper info, but receive an error message saying I have entered an invalid
    > serial number. Somehow I think these two issues are related??? Maybe?
    > Any suggestions on how to resolve these problems would be greatly
    > appreciated.
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks Mark, think you are correct about the settings.
    Do not have the Pro edition, but followed your instructions re home edition.
    Still am not able to delete the user subkey in Protected Storage System
    Provider(which Microsoft says will fix the problem). When the window opens
    it shows: Name: Icon of some sort (default) Type: REG_SZ Data: (value
    not set).


    "Mark L. Ferguson" wrote:

    > My guess is a little off the wall, but if you use Pro edition, I would suggest trying it, since it hurts nothing. If I'm right in
    > all this, booting to Safe Mode and the default "Administrator" account would have your system totally capable with NO changes.
    >
    > I think the Best Buy install might be using the default setting for 'owner objects', and that your registry Permissions therefore
    > are not allowing you the use of some registry entries.
    >
    > Go to Start/Run, and type : GPEDIT.MSC Local Computer Policy> Computer Configuration> Windows Settings> Security Settings> Local
    > Policies> Security Options> System Objects: Default owner for objects created by members of the Administrators Group. Set this to
    > "Administrators group" instead of "Object Creator".
    >
    > Now that this is changed, (or if you use Home ed.) opening REGEDT32 will allow going to the registry entries in question to change
    > the "HKEY_Local_Machine hive, edit menu, Permissions, Advanced, (and apply to all subkeys)
    >
    > --
    >
    > Mark L. Ferguson (NOT an MS-MVP)
    > FAQ for MS Antispyware version 1.0.509
    > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    > ..
    > "nanamwm" <nanamwm@discussions.microsoft.com> wrote in message news:4F351842-B898-46C3-84FF-8FB3CC04FEC8@microsoft.com...
    > > No matter what I do, I cannot enable Autocomplete.
    > > I tried the Resolution suggested by Microsoft, running regedit and deleting
    > > the Protected Storage System Provider subkey, but received an error message
    > > stating there was an error in deleting the key, so that didn't work.
    > > Also ran total restore as suggested by Best Buy. They offered no further
    > > assistance(why am I not surprised???)
    > > How can I fix this problem?
    > > Operating system is WindowsXP, and I have patched it with Service Pack 2.
    > > New computer....new issues ;0(
    > > Also cannot access on-line help/support from mfg...am entering all the
    > > proper info, but receive an error message saying I have entered an invalid
    > > serial number. Somehow I think these two issues are related??? Maybe?
    > > Any suggestions on how to resolve these problems would be greatly
    > > appreciated.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Mark......I am using the Home Edition OEM installed, not Pro...so GPEDIT
    isn't there to run.
    When I run REGEDT32, I am unable to change permissions. Thanks so much
    for your help.

    It's very frustrating....to say the least, and the folks at BB are not
    helpful at all...

    "Mark L. Ferguson" wrote:

    > My guess is a little off the wall, but if you use Pro edition, I would suggest trying it, since it hurts nothing. If I'm right in
    > all this, booting to Safe Mode and the default "Administrator" account would have your system totally capable with NO changes.
    >
    > I think the Best Buy install might be using the default setting for 'owner objects', and that your registry Permissions therefore
    > are not allowing you the use of some registry entries.
    >
    > Go to Start/Run, and type : GPEDIT.MSC Local Computer Policy> Computer Configuration> Windows Settings> Security Settings> Local
    > Policies> Security Options> System Objects: Default owner for objects created by members of the Administrators Group. Set this to
    > "Administrators group" instead of "Object Creator".
    >
    > Now that this is changed, (or if you use Home ed.) opening REGEDT32 will allow going to the registry entries in question to change
    > the "HKEY_Local_Machine hive, edit menu, Permissions, Advanced, (and apply to all subkeys)
    >
    > --
    >
    > Mark L. Ferguson (NOT an MS-MVP)
    > FAQ for MS Antispyware version 1.0.509
    > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    > ..
    > "nanamwm" <nanamwm@discussions.microsoft.com> wrote in message news:4F351842-B898-46C3-84FF-8FB3CC04FEC8@microsoft.com...
    > > No matter what I do, I cannot enable Autocomplete.
    > > I tried the Resolution suggested by Microsoft, running regedit and deleting
    > > the Protected Storage System Provider subkey, but received an error message
    > > stating there was an error in deleting the key, so that didn't work.
    > > Also ran total restore as suggested by Best Buy. They offered no further
    > > assistance(why am I not surprised???)
    > > How can I fix this problem?
    > > Operating system is WindowsXP, and I have patched it with Service Pack 2.
    > > New computer....new issues ;0(
    > > Also cannot access on-line help/support from mfg...am entering all the
    > > proper info, but receive an error message saying I have entered an invalid
    > > serial number. Somehow I think these two issues are related??? Maybe?
    > > Any suggestions on how to resolve these problems would be greatly
    > > appreciated.
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    If you boot to Safe Mode (F8 on restart) and use the default "Administrator" account, you will be able to change it.

    --

    Mark L. Ferguson (NOT an MS-MVP)
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "nanamwm" <nanamwm@discussions.microsoft.com> wrote in message news:A4A5F5C2-50EA-4D12-8CBD-F9AD9E2A93CC@microsoft.com...
    > Hi Mark......I am using the Home Edition OEM installed, not Pro...so GPEDIT
    > isn't there to run.
    > When I run REGEDT32, I am unable to change permissions. Thanks so much
    > for your help.
    >
    > It's very frustrating....to say the least, and the folks at BB are not
    > helpful at all...
    >
    > "Mark L. Ferguson" wrote:
    >
    >> My guess is a little off the wall, but if you use Pro edition, I would suggest trying it, since it hurts nothing. If I'm right in
    >> all this, booting to Safe Mode and the default "Administrator" account would have your system totally capable with NO changes.
    >>
    >> I think the Best Buy install might be using the default setting for 'owner objects', and that your registry Permissions therefore
    >> are not allowing you the use of some registry entries.
    >>
    >> Go to Start/Run, and type : GPEDIT.MSC Local Computer Policy> Computer Configuration> Windows Settings> Security Settings> Local
    >> Policies> Security Options> System Objects: Default owner for objects created by members of the Administrators Group. Set this to
    >> "Administrators group" instead of "Object Creator".
    >>
    >> Now that this is changed, (or if you use Home ed.) opening REGEDT32 will allow going to the registry entries in question to
    >> change
    >> the "HKEY_Local_Machine hive, edit menu, Permissions, Advanced, (and apply to all subkeys)
    >>
    >> --
    >>
    >> Mark L. Ferguson (NOT an MS-MVP)
    >> FAQ for MS Antispyware version 1.0.509
    >> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    >> ..
    >> "nanamwm" <nanamwm@discussions.microsoft.com> wrote in message news:4F351842-B898-46C3-84FF-8FB3CC04FEC8@microsoft.com...
    >> > No matter what I do, I cannot enable Autocomplete.
    >> > I tried the Resolution suggested by Microsoft, running regedit and deleting
    >> > the Protected Storage System Provider subkey, but received an error message
    >> > stating there was an error in deleting the key, so that didn't work.
    >> > Also ran total restore as suggested by Best Buy. They offered no further
    >> > assistance(why am I not surprised???)
    >> > How can I fix this problem?
    >> > Operating system is WindowsXP, and I have patched it with Service Pack 2.
    >> > New computer....new issues ;0(
    >> > Also cannot access on-line help/support from mfg...am entering all the
    >> > proper info, but receive an error message saying I have entered an invalid
    >> > serial number. Somehow I think these two issues are related??? Maybe?
    >> > Any suggestions on how to resolve these problems would be greatly
    >> > appreciated.
    >>
Ask a new question

Read More

Microsoft Error Message Windows XP