Problem with windows update

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'm running windows XP Pro sp2 with all current updates installed. I've bee experiencing a problem with windows update recently when I try to install this update:
Security Update for Windows .NET Framework, version 1.1 service pack 1 (KB 886903)

When trying to install this, I get this error:

"Error: SL78C.tmp - Common language runtime debugging services - Application has generated an error that could not be handled" Process id = 0xb94 (2964) , thread id = 0xe7c (3708)
I then have the option to press "ok" or "cancel"
If I press cancel, I get a message " the registered JIT debugger is not available"

Can someone please help me with this?


--
j.h.lie@online.no
http://www.hokus-pokus.org
Norway
1 answer Last reply
More about problem windows update
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Have a look at the responses here. hope it helps:
    http://forums1.itrc.hp.com/service/forums/questionanswer.do?admit=716493758+1110964052636+28353475&threadId=812056
    Some have had success in uninstalling 1.1 and then reinstalling and then installing
    the patch.

    http://support.microsoft.com/default.aspx?scid=kb;en-us;824643
    How to troubleshoot Microsoft .NET Framework 1.1 installation issues

    Microsoft .NET Framework Version 1.1 Redistributable Package
    http://www.microsoft.com/downloads/details.aspx?FamilyID=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en

    Then download:

    Microsoft .NET Framework 1.1 Service Pack 1
    http://www.microsoft.com/downloads/details.aspx?familyid=A8F5654F-088E-40B2-BBDB-A83353618B38&displaylang=en


    "Jon Lie" <j.h.lie@online.no> wrote in message
    news:%23fsA9RgKFHA.3640@TK2MSFTNGP12.phx.gbl...
    I'm running windows XP Pro sp2 with all current updates installed. I've bee
    experiencing a problem with windows update recently when I try to install this
    update:
    Security Update for Windows .NET Framework, version 1.1 service pack 1 (KB 886903)

    When trying to install this, I get this error:

    "Error: SL78C.tmp - Common language runtime debugging services - Application has
    generated an error that could not be handled" Process id = 0xb94 (2964) , thread
    id = 0xe7c (3708)
    I then have the option to press "ok" or "cancel"
    If I press cancel, I get a message " the registered JIT debugger is not available"

    Can someone please help me with this?


    --
    j.h.lie@online.no
    http://www.hokus-pokus.org
    Norway
Ask a new question

Read More

Windows Update Windows XP