Sign in with
Sign up | Sign in
Your question

Windows Explorer - Lost XP Links Panel

Last response: in Windows XP
Share
Anonymous
March 16, 2005 11:31:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have suddenly lost the left, XP "links" pane in Windows Explorer, even
under My Computer. Clicking on the folders icon now simply switches between
a one pane and two pane view. I've tried every avenue I can possibly think
of and have been unable to restore this feature.
Anonymous
March 17, 2005 12:46:28 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

It is called the Common Tasks pane.

[[You can display hyperlinks to common tasks in the left pane of your folder
windows. The links provide quick access to file and folder management
activities and other places on your computer, such as My Computer, Shared
Documents, and My Network Places. Windows displays these links by default,
so they may already be displayed in your folders. If they are not, you can
use Folder Options to enable this feature.]]

Start | Run | Type: control folders | OK |
General tab | ? Show common tasks in folders
[[Specifies that hyperlinks to common folder tasks and other places on your
computer are displayed in folders. These links appear in the left pane of
the folder window.]]

Enable or disable Common Tasks pane in folders
http://www.winxptutor.com/commontasks.htm

"Single-click to open an item" in the Folder Options is grayed out
The option Show Common tasks in folders will also grayed out.
http://windowsxp.mvps.org/singleclickfolder.htm


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:C58249C7-98D1-4415-A4AB-945D252201D1@microsoft.com,
UrbanPioneer <UrbanPioneer@discussions.microsoft.com> hunted and pecked:
> I have suddenly lost the left, XP "links" pane in Windows Explorer,
> even under My Computer. Clicking on the folders icon now simply
> switches between a one pane and two pane view. I've tried every
> avenue I can possibly think of and have been unable to restore this
> feature.
!