Sign in with
Sign up | Sign in
Your question

xp, sp2, norton

Last response: in Windows XP
Share
Anonymous
March 17, 2005 11:09:05 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

my norton is now giving me an error message that live update will not run
because i can't connect to symantec. (refused by symantec). i've deleted and
reinstalled norton (virus protection) and still get the message. tried
macafee.com and received the same message. all other sites will come up but
not those. it seems to me that since i've been using the microsoft automatic
updates i've had more problems esp. since sp2. any suggestions? i can't
contact norton on-line because i'm unable to get into their site. so by the
process of elimination i believe it is xp. Oh, i went to system restore to go
back to when i knew everything was working right, and now it won't restore.
something has happened and i need help, please . . . and thanks!!!

More about : sp2 norton

Anonymous
March 17, 2005 1:07:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello sharpei,
Have you tried turning off Windows firewall When you are upating
Norton?
Also remember to turn off Norton whenever downloading updates. Tip: Use
disc clean up and defrag after downloading updates and SP2. Best of luck to
you.
Ron J


arpei" wrote:

> my norton is now giving me an error message that live update will not run
> because i can't connect to symantec. (refused by symantec). i've deleted and
> reinstalled norton (virus protection) and still get the message. tried
> macafee.com and received the same message. all other sites will come up but
> not those. it seems to me that since i've been using the microsoft automatic
> updates i've had more problems esp. since sp2. any suggestions? i can't
> contact norton on-line because i'm unable to get into their site. so by the
> process of elimination i believe it is xp. Oh, i went to system restore to go
> back to when i knew everything was working right, and now it won't restore.
> something has happened and i need help, please . . . and thanks!!!
Anonymous
March 17, 2005 2:07:05 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

the firewall was off and it still won't work. I can't get into the symantic
website either. something is definitely amiss and somehow xp is blocking my
getting into it. also, as i mentioned in my original post, my system restore
isn't working now either. i used Belarc Advisor to see what all I had on my
computer and it showed all of the updates, including quite a few that say
sp3, dated 2/15/2005. I wasn't aware of an sp3. i may just go in and delete
all the sp3s i can find. help , please.

"Ron J" wrote:

> Hello sharpei,
> Have you tried turning off Windows firewall When you are upating
> Norton?
> Also remember to turn off Norton whenever downloading updates. Tip: Use
> disc clean up and defrag after downloading updates and SP2. Best of luck to
> you.
> Ron J
>
>
> arpei" wrote:
>
> > my norton is now giving me an error message that live update will not run
> > because i can't connect to symantec. (refused by symantec). i've deleted and
> > reinstalled norton (virus protection) and still get the message. tried
> > macafee.com and received the same message. all other sites will come up but
> > not those. it seems to me that since i've been using the microsoft automatic
> > updates i've had more problems esp. since sp2. any suggestions? i can't
> > contact norton on-line because i'm unable to get into their site. so by the
> > process of elimination i believe it is xp. Oh, i went to system restore to go
> > back to when i knew everything was working right, and now it won't restore.
> > something has happened and i need help, please . . . and thanks!!!
Related resources
Anonymous
March 17, 2005 2:41:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello again,
Wow, this is an odd problem. Sounds like something dosen't want you
getting anti-virus updates. I am not aware of any SP3 for XP. What type of
connection are you using? If it is dial-up there is a new patch. One idea is,
if you haven't run a spyware check you might want to do that. Without
knowing what a file says I can not advise you to delete anything. If you do
delete remember to back up and to set a system restore point if you can get
into it. Best of luck to you.
Ron J


"sharpei" wrote:

> the firewall was off and it still won't work. I can't get into the symantic
> website either. something is definitely amiss and somehow xp is blocking my
> getting into it. also, as i mentioned in my original post, my system restore
> isn't working now either. i used Belarc Advisor to see what all I had on my
> computer and it showed all of the updates, including quite a few that say
> sp3, dated 2/15/2005. I wasn't aware of an sp3. i may just go in and delete
> all the sp3s i can find. help , please.
>
> "Ron J" wrote:
>
> > Hello sharpei,
> > Have you tried turning off Windows firewall When you are upating
> > Norton?
> > Also remember to turn off Norton whenever downloading updates. Tip: Use
> > disc clean up and defrag after downloading updates and SP2. Best of luck to
> > you.
> > Ron J
> >
> >
> > arpei" wrote:
> >
> > > my norton is now giving me an error message that live update will not run
> > > because i can't connect to symantec. (refused by symantec). i've deleted and
> > > reinstalled norton (virus protection) and still get the message. tried
> > > macafee.com and received the same message. all other sites will come up but
> > > not those. it seems to me that since i've been using the microsoft automatic
> > > updates i've had more problems esp. since sp2. any suggestions? i can't
> > > contact norton on-line because i'm unable to get into their site. so by the
> > > process of elimination i believe it is xp. Oh, i went to system restore to go
> > > back to when i knew everything was working right, and now it won't restore.
> > > something has happened and i need help, please . . . and thanks!!!
March 17, 2005 6:20:40 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Those SP3 are there for a reason and don't refer to XP --DO NOT DELETE.
It sound like your internet access is damaged try Start/Run/CMD enter "netsh
winsock reset" without the the "" and with the spaces, click OK. Reboot and
see of it cures it.

--
Peter.
Toronto, Canada.
XP Home SP2.
P4 @ 3.0ghz, 160gb HDD, 1.0gb DDR.
"sharpei" <sharpei@discussions.microsoft.com> wrote in message
news:5D9A407D-F6F6-4A00-97C5-8CF29C0054AA@microsoft.com...
> the firewall was off and it still won't work. I can't get into the
> symantic
> website either. something is definitely amiss and somehow xp is blocking
> my
> getting into it. also, as i mentioned in my original post, my system
> restore
> isn't working now either. i used Belarc Advisor to see what all I had on
> my
> computer and it showed all of the updates, including quite a few that say
> sp3, dated 2/15/2005. I wasn't aware of an sp3. i may just go in and
> delete
> all the sp3s i can find. help , please.
>
> "Ron J" wrote:
>
>> Hello sharpei,
>> Have you tried turning off Windows firewall When you are upating
>> Norton?
>> Also remember to turn off Norton whenever downloading updates. Tip: Use
>> disc clean up and defrag after downloading updates and SP2. Best of luck
>> to
>> you.
>> Ron J
>>
>>
>> arpei" wrote:
>>
>> > my norton is now giving me an error message that live update will not
>> > run
>> > because i can't connect to symantec. (refused by symantec). i've
>> > deleted and
>> > reinstalled norton (virus protection) and still get the message. tried
>> > macafee.com and received the same message. all other sites will come up
>> > but
>> > not those. it seems to me that since i've been using the microsoft
>> > automatic
>> > updates i've had more problems esp. since sp2. any suggestions? i can't
>> > contact norton on-line because i'm unable to get into their site. so by
>> > the
>> > process of elimination i believe it is xp. Oh, i went to system restore
>> > to go
>> > back to when i knew everything was working right, and now it won't
>> > restore.
>> > something has happened and i need help, please . . . and thanks!!!
March 17, 2005 6:21:54 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Norton is a crummy product and has all sorts of problems with SP2. Try
Symantec for updates.

--
Peter.
Toronto, Canada.
XP Home SP2.
P4 @ 3.0ghz, 160gb HDD, 1.0gb DDR.
"sharpei" <sharpei@discussions.microsoft.com> wrote in message
news:76C2A944-4C69-4C67-AB09-949A5FD91204@microsoft.com...
> my norton is now giving me an error message that live update will not run
> because i can't connect to symantec. (refused by symantec). i've deleted
> and
> reinstalled norton (virus protection) and still get the message. tried
> macafee.com and received the same message. all other sites will come up
> but
> not those. it seems to me that since i've been using the microsoft
> automatic
> updates i've had more problems esp. since sp2. any suggestions? i can't
> contact norton on-line because i'm unable to get into their site. so by
> the
> process of elimination i believe it is xp. Oh, i went to system restore to
> go
> back to when i knew everything was working right, and now it won't
> restore.
> something has happened and i need help, please . . . and thanks!!!
Anonymous
March 17, 2005 6:21:55 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I use Norton AV 2004 at home...absolutely no issues.

We use Symantec SAV Corporate Edition V9 on all machines at work.

All SP2, no problems.

You're entitled to your opinions. But, wouldn't it be a little more
diplomatic and professional not to generalize your opinions as facts? Or,
is "crummy" a technical term? And, if you would be so kind as to list those
"all sorts of problems with SP2" for the advtantage of us poor souls who are
still stupid enough to use Symantec products, and who happen to like them?

Tom

"Peter" <Peter@discussions.microsoft.com> wrote in message
news:eHdU17yKFHA.656@TK2MSFTNGP14.phx.gbl...
| Norton is a crummy product and has all sorts of problems with SP2. Try
| Symantec for updates.
|
| --
| Peter.
| Toronto, Canada.
| XP Home SP2.
| P4 @ 3.0ghz, 160gb HDD, 1.0gb DDR.
| "sharpei" <sharpei@discussions.microsoft.com> wrote in message
| news:76C2A944-4C69-4C67-AB09-949A5FD91204@microsoft.com...
| > my norton is now giving me an error message that live update will not
run
| > because i can't connect to symantec. (refused by symantec). i've deleted
| > and
| > reinstalled norton (virus protection) and still get the message. tried
| > macafee.com and received the same message. all other sites will come up
| > but
| > not those. it seems to me that since i've been using the microsoft
| > automatic
| > updates i've had more problems esp. since sp2. any suggestions? i can't
| > contact norton on-line because i'm unable to get into their site. so by
| > the
| > process of elimination i believe it is xp. Oh, i went to system restore
to
| > go
| > back to when i knew everything was working right, and now it won't
| > restore.
| > something has happened and i need help, please . . . and thanks!!!
|
|
March 17, 2005 6:24:23 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I should have explained...those SP3 items are security updates to Internet
Explore and have nothing to do with SP2. If you had clicked "details" in
Belarc it would have told you that.

--
Peter.
Toronto, Canada.
XP Home SP2.
P4 @ 3.0ghz, 160gb HDD, 1.0gb DDR.
"Peter" <Peter@discussions.microsoft.com> wrote in message
news:enx1I7yKFHA.3356@TK2MSFTNGP12.phx.gbl...
> Those SP3 are there for a reason and don't refer to XP --DO NOT DELETE.
> It sound like your internet access is damaged try Start/Run/CMD enter
> "netsh winsock reset" without the the "" and with the spaces, click OK.
> Reboot and see of it cures it.
>
> --
> Peter.
> Toronto, Canada.
> XP Home SP2.
> P4 @ 3.0ghz, 160gb HDD, 1.0gb DDR.
> "sharpei" <sharpei@discussions.microsoft.com> wrote in message
> news:5D9A407D-F6F6-4A00-97C5-8CF29C0054AA@microsoft.com...
>> the firewall was off and it still won't work. I can't get into the
>> symantic
>> website either. something is definitely amiss and somehow xp is blocking
>> my
>> getting into it. also, as i mentioned in my original post, my system
>> restore
>> isn't working now either. i used Belarc Advisor to see what all I had on
>> my
>> computer and it showed all of the updates, including quite a few that say
>> sp3, dated 2/15/2005. I wasn't aware of an sp3. i may just go in and
>> delete
>> all the sp3s i can find. help , please.
>>
>> "Ron J" wrote:
>>
>>> Hello sharpei,
>>> Have you tried turning off Windows firewall When you are upating
>>> Norton?
>>> Also remember to turn off Norton whenever downloading updates. Tip:
>>> Use
>>> disc clean up and defrag after downloading updates and SP2. Best of luck
>>> to
>>> you.
>>> Ron J
>>>
>>>
>>> arpei" wrote:
>>>
>>> > my norton is now giving me an error message that live update will not
>>> > run
>>> > because i can't connect to symantec. (refused by symantec). i've
>>> > deleted and
>>> > reinstalled norton (virus protection) and still get the message. tried
>>> > macafee.com and received the same message. all other sites will come
>>> > up but
>>> > not those. it seems to me that since i've been using the microsoft
>>> > automatic
>>> > updates i've had more problems esp. since sp2. any suggestions? i
>>> > can't
>>> > contact norton on-line because i'm unable to get into their site. so
>>> > by the
>>> > process of elimination i believe it is xp. Oh, i went to system
>>> > restore to go
>>> > back to when i knew everything was working right, and now it won't
>>> > restore.
>>> > something has happened and i need help, please . . . and thanks!!!
>
>
March 17, 2005 6:59:26 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Sorry, I guess I was a little blunt. I've had so many friends finding
problems with Norton since SP2, but usually an update from their site
helped.

--
Peter.
Toronto, Canada.
XP Home SP2.
P4 @ 3.0ghz, 160gb HDD, 1.0gb DDR.
"Tom Pepper Willett" <tompepper@mvps.org> wrote in message
news:ucMupAzKFHA.2132@TK2MSFTNGP14.phx.gbl...
>I use Norton AV 2004 at home...absolutely no issues.
>
> We use Symantec SAV Corporate Edition V9 on all machines at work.
>
> All SP2, no problems.
>
> You're entitled to your opinions. But, wouldn't it be a little more
> diplomatic and professional not to generalize your opinions as facts? Or,
> is "crummy" a technical term? And, if you would be so kind as to list
> those
> "all sorts of problems with SP2" for the advtantage of us poor souls who
> are
> still stupid enough to use Symantec products, and who happen to like them?
>
> Tom
>
> "Peter" <Peter@discussions.microsoft.com> wrote in message
> news:eHdU17yKFHA.656@TK2MSFTNGP14.phx.gbl...
> | Norton is a crummy product and has all sorts of problems with SP2. Try
> | Symantec for updates.
> |
> | --
> | Peter.
> | Toronto, Canada.
> | XP Home SP2.
> | P4 @ 3.0ghz, 160gb HDD, 1.0gb DDR.
> | "sharpei" <sharpei@discussions.microsoft.com> wrote in message
> | news:76C2A944-4C69-4C67-AB09-949A5FD91204@microsoft.com...
> | > my norton is now giving me an error message that live update will not
> run
> | > because i can't connect to symantec. (refused by symantec). i've
> deleted
> | > and
> | > reinstalled norton (virus protection) and still get the message. tried
> | > macafee.com and received the same message. all other sites will come
> up
> | > but
> | > not those. it seems to me that since i've been using the microsoft
> | > automatic
> | > updates i've had more problems esp. since sp2. any suggestions? i
> can't
> | > contact norton on-line because i'm unable to get into their site. so
> by
> | > the
> | > process of elimination i believe it is xp. Oh, i went to system
> restore
> to
> | > go
> | > back to when i knew everything was working right, and now it won't
> | > restore.
> | > something has happened and i need help, please . . . and thanks!!!
> |
> |
>
>
Anonymous
March 17, 2005 6:59:27 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Ok, maybe I am behind , but is not Norton and Symantec the same?

"Peter" wrote:

> Sorry, I guess I was a little blunt. I've had so many friends finding
> problems with Norton since SP2, but usually an update from their site
> helped.
>
> --
> Peter.
> Toronto, Canada.
> XP Home SP2.
> P4 @ 3.0ghz, 160gb HDD, 1.0gb DDR.
> "Tom Pepper Willett" <tompepper@mvps.org> wrote in message
> news:ucMupAzKFHA.2132@TK2MSFTNGP14.phx.gbl...
> >I use Norton AV 2004 at home...absolutely no issues.
> >
> > We use Symantec SAV Corporate Edition V9 on all machines at work.
> >
> > All SP2, no problems.
> >
> > You're entitled to your opinions. But, wouldn't it be a little more
> > diplomatic and professional not to generalize your opinions as facts? Or,
> > is "crummy" a technical term? And, if you would be so kind as to list
> > those
> > "all sorts of problems with SP2" for the advtantage of us poor souls who
> > are
> > still stupid enough to use Symantec products, and who happen to like them?
> >
> > Tom
> >
> > "Peter" <Peter@discussions.microsoft.com> wrote in message
> > news:eHdU17yKFHA.656@TK2MSFTNGP14.phx.gbl...
> > | Norton is a crummy product and has all sorts of problems with SP2. Try
> > | Symantec for updates.
> > |
> > | --
> > | Peter.
> > | Toronto, Canada.
> > | XP Home SP2.
> > | P4 @ 3.0ghz, 160gb HDD, 1.0gb DDR.
> > | "sharpei" <sharpei@discussions.microsoft.com> wrote in message
> > | news:76C2A944-4C69-4C67-AB09-949A5FD91204@microsoft.com...
> > | > my norton is now giving me an error message that live update will not
> > run
> > | > because i can't connect to symantec. (refused by symantec). i've
> > deleted
> > | > and
> > | > reinstalled norton (virus protection) and still get the message. tried
> > | > macafee.com and received the same message. all other sites will come
> > up
> > | > but
> > | > not those. it seems to me that since i've been using the microsoft
> > | > automatic
> > | > updates i've had more problems esp. since sp2. any suggestions? i
> > can't
> > | > contact norton on-line because i'm unable to get into their site. so
> > by
> > | > the
> > | > process of elimination i believe it is xp. Oh, i went to system
> > restore
> > to
> > | > go
> > | > back to when i knew everything was working right, and now it won't
> > | > restore.
> > | > something has happened and i need help, please . . . and thanks!!!
> > |
> > |
> >
> >
>
>
>
March 17, 2005 7:29:20 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Yes ...what I am trying to say is that Norton/Symantec seemed to be a little
tardy getting up to scratch with SP2 and often it meant hunting around their
website for the fix. Or so I'm told.
But this guy can't get there anyway if I understand it correctly. It seems
to me that a complete format/reinstallation of XP seems in order, then apply
a good firewall and the virus protection.
The only Norton/Symantec product I use is Partition Magic 8

--
Peter.
Toronto, Canada.
XP Home SP2.
P4 @ 3.0ghz, 160gb HDD, 1.0gb DDR.
"Ron J" <RonJ@discussions.microsoft.com> wrote in message
news:691E0F63-4DCA-4C65-B4EA-B5D4F10C6DBA@microsoft.com...
> Ok, maybe I am behind , but is not Norton and Symantec the same?
>
> "Peter" wrote:
>
>> Sorry, I guess I was a little blunt. I've had so many friends finding
>> problems with Norton since SP2, but usually an update from their site
>> helped.
>>
>> --
>> Peter.
>> Toronto, Canada.
>> XP Home SP2.
>> P4 @ 3.0ghz, 160gb HDD, 1.0gb DDR.
>> "Tom Pepper Willett" <tompepper@mvps.org> wrote in message
>> news:ucMupAzKFHA.2132@TK2MSFTNGP14.phx.gbl...
>> >I use Norton AV 2004 at home...absolutely no issues.
>> >
>> > We use Symantec SAV Corporate Edition V9 on all machines at work.
>> >
>> > All SP2, no problems.
>> >
>> > You're entitled to your opinions. But, wouldn't it be a little more
>> > diplomatic and professional not to generalize your opinions as facts?
>> > Or,
>> > is "crummy" a technical term? And, if you would be so kind as to list
>> > those
>> > "all sorts of problems with SP2" for the advtantage of us poor souls
>> > who
>> > are
>> > still stupid enough to use Symantec products, and who happen to like
>> > them?
>> >
>> > Tom
>> >
>> > "Peter" <Peter@discussions.microsoft.com> wrote in message
>> > news:eHdU17yKFHA.656@TK2MSFTNGP14.phx.gbl...
>> > | Norton is a crummy product and has all sorts of problems with SP2.
>> > Try
>> > | Symantec for updates.
>> > |
>> > | --
>> > | Peter.
>> > | Toronto, Canada.
>> > | XP Home SP2.
>> > | P4 @ 3.0ghz, 160gb HDD, 1.0gb DDR.
>> > | "sharpei" <sharpei@discussions.microsoft.com> wrote in message
>> > | news:76C2A944-4C69-4C67-AB09-949A5FD91204@microsoft.com...
>> > | > my norton is now giving me an error message that live update will
>> > not
>> > run
>> > | > because i can't connect to symantec. (refused by symantec). i've
>> > deleted
>> > | > and
>> > | > reinstalled norton (virus protection) and still get the message.
>> > tried
>> > | > macafee.com and received the same message. all other sites will
>> > come
>> > up
>> > | > but
>> > | > not those. it seems to me that since i've been using the microsoft
>> > | > automatic
>> > | > updates i've had more problems esp. since sp2. any suggestions? i
>> > can't
>> > | > contact norton on-line because i'm unable to get into their site.
>> > so
>> > by
>> > | > the
>> > | > process of elimination i believe it is xp. Oh, i went to system
>> > restore
>> > to
>> > | > go
>> > | > back to when i knew everything was working right, and now it won't
>> > | > restore.
>> > | > something has happened and i need help, please . . . and thanks!!!
>> > |
>> > |
>> >
>> >
>>
>>
>>
!