Sign in with
Sign up | Sign in
Your question

External Hard Drive Problem

Last response: in Windows XP
Share
Anonymous
March 18, 2005 2:27:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am new to discussion groups so please bear with me. I need help.

I have a Dell Inspiron 660m running Windows XP Professional with SP2. I
recently purchased an external hard drive--a 300 GB Maxtor One Touch II. It
can be connected by USB or 1394 firewire. I have connected it to a USB port
since my 600m does not have a firewire port.

When I first installed the Maxtor it worked fine. I backed up the computer
and placed some files on it. Then a few days later when I went to place
another file on it, I couldn't find it. It did not appear in My Computer. I
tried to access it through the Maxtor software, but was unable to do so. I
then looked on the Maxtor Website and found this article: "1394 External
Storage drive stops responding in Windows XP SP2". It recommended a
Microsoft hotfix.

I contacted Microsft to ask for the hotfix (885464).

The Microsoft technician had me go to Device Manager to see if the Maxtor
showed up. It did. We uninstalled it. Then we searched for new hardware.
The computer found the new hardware and said it was installed and working
properly. But it still did not show up in My Computer and I could not access
it through the Maxtor software. We then tried to update the driver but was
told that we already were using the most up-to-date driver.

Then I was sent the hotfix. After some difficulty getting the password to
work, I finally was able to unzip the hotfix and install it, which I think I
did correctly.
The hotfix did not solve the problem. The Maxtor drive still does not
appear in My Computer and I still cannot access the drive using Maxtor
software.

Does anyone have any suggestions on what I should do next?

Jack S.
Anonymous
March 18, 2005 5:57:19 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Turn the power off to the external drive, wait 10 seconds,
then turn the power back on.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"Jack S." wrote:

| I am new to discussion groups so please bear with me. I need help.
|
| I have a Dell Inspiron 660m running Windows XP Professional with SP2. I
| recently purchased an external hard drive--a 300 GB Maxtor One Touch II. It
| can be connected by USB or 1394 firewire. I have connected it to a USB port
| since my 600m does not have a firewire port.
|
| When I first installed the Maxtor it worked fine. I backed up the computer
| and placed some files on it. Then a few days later when I went to place
| another file on it, I couldn't find it. It did not appear in My Computer. I
| tried to access it through the Maxtor software, but was unable to do so. I
| then looked on the Maxtor Website and found this article: "1394 External
| Storage drive stops responding in Windows XP SP2". It recommended a
| Microsoft hotfix.
|
| I contacted Microsft to ask for the hotfix (885464).
|
| The Microsoft technician had me go to Device Manager to see if the Maxtor
| showed up. It did. We uninstalled it. Then we searched for new hardware.
| The computer found the new hardware and said it was installed and working
| properly. But it still did not show up in My Computer and I could not access
| it through the Maxtor software. We then tried to update the driver but was
| told that we already were using the most up-to-date driver.
|
| Then I was sent the hotfix. After some difficulty getting the password to
| work, I finally was able to unzip the hotfix and install it, which I think I
| did correctly.
| The hotfix did not solve the problem. The Maxtor drive still does not
| appear in My Computer and I still cannot access the drive using Maxtor
| software.
|
| Does anyone have any suggestions on what I should do next?
|
| Jack S.
Anonymous
March 19, 2005 12:01:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thank you, Carey. Your solution worked. I have restarted the computer 5
times with no problems. The Maxtor shows up in My Computer and is working
properly.

"Carey Frisch [MVP]" wrote:

> Turn the power off to the external drive, wait 10 seconds,
> then turn the power back on.
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/window...
>
> -------------------------------------------------------------------------------------------
>
> "Jack S." wrote:
>
> | I am new to discussion groups so please bear with me. I need help.
> |
> | I have a Dell Inspiron 660m running Windows XP Professional with SP2. I
> | recently purchased an external hard drive--a 300 GB Maxtor One Touch II. It
> | can be connected by USB or 1394 firewire. I have connected it to a USB port
> | since my 600m does not have a firewire port.
> |
> | When I first installed the Maxtor it worked fine. I backed up the computer
> | and placed some files on it. Then a few days later when I went to place
> | another file on it, I couldn't find it. It did not appear in My Computer. I
> | tried to access it through the Maxtor software, but was unable to do so. I
> | then looked on the Maxtor Website and found this article: "1394 External
> | Storage drive stops responding in Windows XP SP2". It recommended a
> | Microsoft hotfix.
> |
> | I contacted Microsft to ask for the hotfix (885464).
> |
> | The Microsoft technician had me go to Device Manager to see if the Maxtor
> | showed up. It did. We uninstalled it. Then we searched for new hardware.
> | The computer found the new hardware and said it was installed and working
> | properly. But it still did not show up in My Computer and I could not access
> | it through the Maxtor software. We then tried to update the driver but was
> | told that we already were using the most up-to-date driver.
> |
> | Then I was sent the hotfix. After some difficulty getting the password to
> | work, I finally was able to unzip the hotfix and install it, which I think I
> | did correctly.
> | The hotfix did not solve the problem. The Maxtor drive still does not
> | appear in My Computer and I still cannot access the drive using Maxtor
> | software.
> |
> | Does anyone have any suggestions on what I should do next?
> |
> | Jack S.
>
>
!