Sign in with
Sign up | Sign in
Your question

error loading email addresses

Last response: in Windows XP
Share
Anonymous
March 19, 2005 8:57:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have a problem when I'm on a site and there's a email address to click on
and I do there's a error message that comes up that says " the specified
module could not be found" Do I have something set wrong that doesn't allow
me to access email addresses??? Please help Brian
Anonymous
March 19, 2005 12:26:21 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Brian,

Close Internet Explorer and Outlook Express if either are open.

Start/run "regsvr32 urlmon.dll" (without the quotes)

Control panel/Internet options/programs tab, click on "reset all web
settings"

Reopen and retry the links in Internet Explorer and Outlook Express.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"BadBrian" <BadBrian@discussions.microsoft.com> wrote in message
news:8B78C673-E847-4174-9CE6-742080262318@microsoft.com...
>I have a problem when I'm on a site and there's a email address to click on
> and I do there's a error message that comes up that says " the specified
> module could not be found" Do I have something set wrong that doesn't
> allow
> me to access email addresses??? Please help Brian
!