Sign in with
Sign up | Sign in
Your question

How can I edit the userid/pw list saved by IE?

Last response: in Windows XP
Share
Anonymous
March 19, 2005 5:20:45 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I once was able to right click on a userid in a list saved by IE and it
would let me edit/delete the entry. Now, I get no response when right
clicking on a saved userid. Is something wrong with my IE or setup? How
can I edit these saved entries?
Thanks,
Phil

More about : edit userid list saved

Anonymous
March 20, 2005 12:24:59 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Phil,

To modify your settings for the AutoComplete feature or clear all items from
the list of form or password suggestions, follow these steps in Internet
Explorer:

1.On the Tools menu, click Internet Options.
2.Click the Content tab.
3.Click AutoComplete.
4.Click the appropriate AutoComplete check boxes, or click Clear Forms or
Clear Passwords to clear all saved items from the appropriate AutoComplete
history.
5.Click OK, and then click OK.

To clear individual items from the list of form or password suggestions,
click the item in the list of suggestions for that field and then press
DELETE. The AutoComplete list automatically appears when you perform any of
the following actions on a previously populated form:

* Type the first character in the field
* Press the UP or DOWN keys in the field
* Double-click a blank area in the field

Source:
How to use the AutoComplete feature in Internet Explorer 5 and 6:
http://support.microsoft.com/?kbid=217148

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Phil Miller" <pmiller@his.com> wrote in message
news:urhD%23iLLFHA.1948@TK2MSFTNGP14.phx.gbl...
>I once was able to right click on a userid in a list saved by IE and it
>would let me edit/delete the entry. Now, I get no response when right
>clicking on a saved userid. Is something wrong with my IE or setup? How
>can I edit these saved entries?
> Thanks,
> Phil
>
!