Click to see programs on start menu

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

This board is excellent for help with small (but BIG) things. I have to
click on the all programs to get them to show. Is there any way to get it so
when I point at ALL PROGRAMS, it opens the submenu?

thanks for your time. I do appreciate it.
--
Steve Cramer
5 answers Last reply
More about click programs start menu
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Rt. click Start>Properties>Start menu>Customize>Advanced tab>Start menu
    settings select "open submenus...."
    --------------------------------------------------------------------------------------------------------------------------
    AL(KB3U) & Darlene Romanosky N. Ft.
    Myers, FL
    --------------------------------------------------------------------------------------------------------------------------
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Al,

    Thanks for the reply. I should have been more exact about the problem. I
    do have the check box marked in the right click you have wrote about. That
    is not the answer. I have been having trouble with some regestry settings and
    I thought that I am missing that one. Thanks again for the reply.

    sc

    "Al Romanosky" wrote:

    > Rt. click Start>Properties>Start menu>Customize>Advanced tab>Start menu
    > settings select "open submenus...."
    > --------------------------------------------------------------------------------------------------------------------------
    > AL(KB3U) & Darlene Romanosky N. Ft.
    > Myers, FL
    > --------------------------------------------------------------------------------------------------------------------------
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Run regedit and navigate to this key:

    HKEY_CURRENT_USER\Control Panel\Desktop

    In the right hand pane look for MenuShowDelay.
    The default value is 400. If yours is set to a large number that
    might cause the problem you're having.

    --
    Nepatsfan
    "S. Cramer" <SCramer@discussions.microsoft.com> wrote in message
    news:AC5FC041-90EE-46AC-8643-A7CF9E1C1E86@microsoft.com...
    > Al,
    >
    > Thanks for the reply. I should have been more exact about the
    > problem. I
    > do have the check box marked in the right click you have wrote
    > about. That
    > is not the answer. I have been having trouble with some
    > regestry settings and
    > I thought that I am missing that one. Thanks again for the
    > reply.
    >
    > sc
    >
    > "Al Romanosky" wrote:
    >
    >> Rt. click Start>Properties>Start menu>Customize>Advanced
    >> tab>Start menu
    >> settings select "open submenus...."
    >> --------------------------------------------------------------------------------------------------------------------------
    >> AL(KB3U) & Darlene Romanosky
    >> N. Ft.
    >> Myers, FL
    >> --------------------------------------------------------------------------------------------------------------------------
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    THAT WORKED, THANK YOU VERY MUCH.

    GO PATS!!!!

    sc

    "Nepatsfan" wrote:

    > Run regedit and navigate to this key:
    >
    > HKEY_CURRENT_USER\Control Panel\Desktop
    >
    > In the right hand pane look for MenuShowDelay.
    > The default value is 400. If yours is set to a large number that
    > might cause the problem you're having.
    >
    > --
    > Nepatsfan
    > "S. Cramer" <SCramer@discussions.microsoft.com> wrote in message
    > news:AC5FC041-90EE-46AC-8643-A7CF9E1C1E86@microsoft.com...
    > > Al,
    > >
    > > Thanks for the reply. I should have been more exact about the
    > > problem. I
    > > do have the check box marked in the right click you have wrote
    > > about. That
    > > is not the answer. I have been having trouble with some
    > > regestry settings and
    > > I thought that I am missing that one. Thanks again for the
    > > reply.
    > >
    > > sc
    > >
    > > "Al Romanosky" wrote:
    > >
    > >> Rt. click Start>Properties>Start menu>Customize>Advanced
    > >> tab>Start menu
    > >> settings select "open submenus...."
    > >> --------------------------------------------------------------------------------------------------------------------------
    > >> AL(KB3U) & Darlene Romanosky
    > >> N. Ft.
    > >> Myers, FL
    > >> --------------------------------------------------------------------------------------------------------------------------
    > >>
    > >>
    > >>
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Glad to hear you've got that fixed.

    --
    Nepatsfan
    "S. Cramer" <SCramer@discussions.microsoft.com> wrote in message
    news:30AC2E12-F02F-42A7-8244-677EEFA80D92@microsoft.com...
    > THAT WORKED, THANK YOU VERY MUCH.
    >
    > GO PATS!!!!
    >
    > sc
    >
    > "Nepatsfan" wrote:
    >
    >> Run regedit and navigate to this key:
    >>
    >> HKEY_CURRENT_USER\Control Panel\Desktop
    >>
    >> In the right hand pane look for MenuShowDelay.
    >> The default value is 400. If yours is set to a large number
    >> that
    >> might cause the problem you're having.
    >>
    >> --
    >> Nepatsfan
    >> "S. Cramer" <SCramer@discussions.microsoft.com> wrote in
    >> message
    >> news:AC5FC041-90EE-46AC-8643-A7CF9E1C1E86@microsoft.com...
    >> > Al,
    >> >
    >> > Thanks for the reply. I should have been more exact about
    >> > the
    >> > problem. I
    >> > do have the check box marked in the right click you have
    >> > wrote
    >> > about. That
    >> > is not the answer. I have been having trouble with some
    >> > regestry settings and
    >> > I thought that I am missing that one. Thanks again for the
    >> > reply.
    >> >
    >> > sc
    >> >
    >> > "Al Romanosky" wrote:
    >> >
    >> >> Rt. click Start>Properties>Start menu>Customize>Advanced
    >> >> tab>Start menu
    >> >> settings select "open submenus...."
    >> >> --------------------------------------------------------------------------------------------------------------------------
    >> >> AL(KB3U) & Darlene Romanosky
    >> >> N. Ft.
    >> >> Myers, FL
    >> >> --------------------------------------------------------------------------------------------------------------------------
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
Ask a new question

Read More

Support Start Menu Microsoft Windows XP