Sign in with
Sign up | Sign in
Your question

Unable to get sound from speakers

Last response: in Windows XP
Share
March 21, 2005 6:05:04 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have just had to wipe my hard drive and reinstall everything as my pc was
showing critical errors and riddled with virus's. Now everything is back to
normal except i have no sound. My speakers are working fine a they were
working before i cleaned everything, i have tried to go through the control
panel to get them working again, i have followed the troubleshooting tips
given, but nothing i do seems to work. Could someone please advise what i am
doing wrong and how to get sound back. I have done it once before but i have
no idea how to do it again.
Any help or advise you give would be greatly appriciated!
Thanks
Boo.

More about : unable sound speakers

Anonymous
March 21, 2005 9:49:10 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Boo,

Download the latest driver set from the web site of the manufacturer of your
sound card, or check your supplied disks for a driver or application disk.
You need to install these sound card drivers to have the sound function
correctly.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Boo" <Boo@discussions.microsoft.com> wrote in message
news:79844FD0-C17A-4FE4-AA70-F92D74FEDBE3@microsoft.com...
>I have just had to wipe my hard drive and reinstall everything as my pc was
> showing critical errors and riddled with virus's. Now everything is back
> to
> normal except i have no sound. My speakers are working fine a they were
> working before i cleaned everything, i have tried to go through the
> control
> panel to get them working again, i have followed the troubleshooting tips
> given, but nothing i do seems to work. Could someone please advise what i
> am
> doing wrong and how to get sound back. I have done it once before but i
> have
> no idea how to do it again.
> Any help or advise you give would be greatly appriciated!
> Thanks
> Boo.
March 21, 2005 5:22:24 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

In article <79844FD0-C17A-4FE4-AA70-F92D74FEDBE3@microsoft.com>,
Boo@discussions.microsoft.com says...
> I have just had to wipe my hard drive and reinstall everything as my pc was
> showing critical errors and riddled with virus's. Now everything is back to
> normal except i have no sound. My speakers are working fine a they were
> working before i cleaned everything, i have tried to go through the control
> panel to get them working again, i have followed the troubleshooting tips
> given, but nothing i do seems to work. Could someone please advise what i am
> doing wrong and how to get sound back. I have done it once before but i have
> no idea how to do it again.
> Any help or advise you give would be greatly appriciated!
> Thanks
> Boo.
>
Did you reset your BIOS when you reinstalled everything? Just thinking,
there may be an onboard sound device on the motherboard conflicting with
the sound card you have installed. In the BIOS settings, try disabling
the AC97 audio. Worked for me anyway when I did a reload, after hours of
frustration!

Nick
--
Remove 's p a m' to reply
Related resources
!