Problem with holding key down..........see inside

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When you normally hold a key down, it will type the same letter
[number] across the whole page. Mine won't.. it types it once, then I
have to let up on the key, wait a second or so and press again, etc.
If I am typing along using different letters, it goes right along, but
with a word like "room", then the two o's get hung up, in my having to
wait inbetween. It's the same way with the backspace key.. one at a
time, with a second in between... any thoughts?? TIA
2 answers Last reply
More about problem holding down inside
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Check the typematic rate.

    There is a settings in BIOS on some machines and a further setting in Xp.

    START> CONTROL PANEL> KEYBOARD>
    On the Speed tab, change the Character Repeat section:
    Repeat Delay - longer or shorter.


    "SunniLou" wrote:

    > When you normally hold a key down, it will type the same letter
    > [number] across the whole page. Mine won't.. it types it once, then I
    > have to let up on the key, wait a second or so and press again, etc.
    > If I am typing along using different letters, it goes right along, but
    > with a word like "room", then the two o's get hung up, in my having to
    > wait inbetween. It's the same way with the backspace key.. one at a
    > time, with a second in between... any thoughts?? TIA
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    On Mon, 21 Mar 2005 11:15:54 GMT, SunniLou wrote:

    > When you normally hold a key down, it will type the same letter
    > [number] across the whole page. Mine won't.. it types it once, then I
    > have to let up on the key, wait a second or so and press again, etc.
    > If I am typing along using different letters, it goes right along, but
    > with a word like "room", then the two o's get hung up, in my having to
    > wait inbetween. It's the same way with the backspace key.. one at a
    > time, with a second in between... any thoughts?? TIA

    BAR has mentioned the relative BIOS setting. There are also some settings
    in Windows to check:

    Control Panel> Keyboard: adjust repeat (default is fast) and repeat delay
    (default is towards the short end of slider) speeds. Your keyboard software
    may have added additional settings here regarding repeat characters.

    Control Panel> Accessibility Options: If Filter Keys is enabled
    (blocks/ignores repeated keystrokes), disable it.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
    In memory of our dear friend, MVP Alex Nichol
Ask a new question

Read More

Support Microsoft Windows XP