Toshiba Satellite pro not Booting cd to install win 7 after complete c:\\ format

I tried to upgrade win 7 home 64bit to win 7 pro 64 bit, but there was an error, and I was asked to reformat the C:\ at windows startup repair. After doing this I tried to reinstall win 7, and get a screen that states disk is not recognised, please insert win 7 cd and restart. I do this and the same happens. The bios will not let me change boot order, and the only options I get are to cancel (Esc) or continue (Enter). Both options restart the process. The win 7 disk is original and authentic. Have tried 32 bit and 64 bit. No success. The computer refuses to begin installing windows, and remains a paper-weight.

Please help.

EDIT: I get an error message stating 0xc000000f "The boot selection failed because a required device is inaccessible"

EDIT: I cannot get into recovery section to enter Command Prompt. The Bootloader loops at the error screen. Have tried using an external cdROM, different computer disks and have googled bootloader issues.
Reply to Lord Moeton
5 answers Last reply
More about toshiba satellite booting install complete format
  1. Lord Moeton said:
    The bios will not let me change boot order.
    Explain this in more detail. I've never heard of that happening before.
    Reply to WR2
  2. Or did you mean you could not FIND the place to change the boot order?

    Can you see the hard disk drive in BIOS?

    When you power on the laptop Tap on the F12 key till you see the Boot Menu.
    You should have a choice to boot off the CD/DVD drive.
    Reply to WR2
  3. Here is what you need to do:
    1) Boot unit and press F2 to get into BIOS
    2) Go to "Security" tab and disable "Safe Boot"
    3) Go to "Advanced" tab, select "System Configuration" then change boot mode from "UEFI" to "CSM"
    4) Press F10 to save changes and exit.

    Now you can load win7 setup and use all advanced drive-options ;)

    Good luck,
    Inge
    Reply to inge_v
  4. Many thanks for giving the solution. It was changing from UEFI to CSM which allowed me to install Linux Mint from a DVD. Previously the machine stopped with a dark blue screen. Love, Marcel
    Reply to mvtaylor61
  5. inge_v said:
    Here is what you need to do:
    1) Boot unit and press F2 to get into BIOS
    2) Go to "Security" tab and disable "Safe Boot"
    3) Go to "Advanced" tab, select "System Configuration" then change boot mode from "UEFI" to "CSM"
    4) Press F10 to save changes and exit.

    Now you can load win7 setup and use all advanced drive-options ;)

    Good luck,
    Inge


    Rock on man... U be solved my big problem... Thanks alot sir
    Reply to Smoker_1
Ask a new question Answer

Read More

CD-Rom Laptops