Installshield Engine has encountered a Problem

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I know something like this has been asked and I have searched thru them all..
but nothing seem to pertain to my problem. I am trying to install a software
that I need for my job and it goes all the way thru the install, which takes
about 10 minutes (on cable modem) and then I get this error:
INSTALLSHIELD ENGINE HAS ENCOUNTERED A PROBLEM AND NEEDS TO CLOSE.
Then I send the error report and close it, and thats it.. nothing was
installed or anything. I have XP with the service pak 2.
I went into windows install under services.msc and startup type is set at
Manual.
I can't find anything on the Microsoft Knowledgebase search page about this
problem..
Here is what I get when I look at the details:
Error Signature
AppName: _ins5176_mp
AppVer: 5.10.130.0
I get this under details too:
C:\Windows\Temp\94da_appcompat.txt
Thanks for any help.. I need this software for my job and there doesn't seem
to be a CD for it.. you have to d/l it from the site.
Thanks..
Barb
1 answer Last reply
More about installshield engine encountered problem
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Error 1719. The Windows Installer service could not be accessed error message when you try to add or remove a program:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;315346&Product=win2000


    --

    Mark L. Ferguson (NOT an MS-MVP)
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Barb" <Barb@discussions.microsoft.com> wrote in message news:2CD44E41-2151-49EB-B332-BD6C0B741BD7@microsoft.com...
    >I know something like this has been asked and I have searched thru them all..
    > but nothing seem to pertain to my problem. I am trying to install a software
    > that I need for my job and it goes all the way thru the install, which takes
    > about 10 minutes (on cable modem) and then I get this error:
    > INSTALLSHIELD ENGINE HAS ENCOUNTERED A PROBLEM AND NEEDS TO CLOSE.
    > Then I send the error report and close it, and thats it.. nothing was
    > installed or anything. I have XP with the service pak 2.
    > I went into windows install under services.msc and startup type is set at
    > Manual.
    > I can't find anything on the Microsoft Knowledgebase search page about this
    > problem..
    > Here is what I get when I look at the details:
    > Error Signature
    > AppName: _ins5176_mp
    > AppVer: 5.10.130.0
    > I get this under details too:
    > C:\Windows\Temp\94da_appcompat.txt
    > Thanks for any help.. I need this software for my job and there doesn't seem
    > to be a CD for it.. you have to d/l it from the site.
    > Thanks..
    > Barb
    >
Ask a new question

Read More

Engine Installshield Windows XP