Closed Solved

HomeGroup Password Issue

I am trying to get the HomeGroup feature of Windows 7 to work. I know I can go to START > COMPUTER > HOMEGROUP to retrieve the HomeGroup password. When I get that password and go to the other computer which is also running Windows 7 and type in the password, it says the password is incorrect.

Now I can't figure out why that would be as I wrote it down and typed it in correctly. I have also tried changing it but the new password also will not work.

I am running COMODO Internet Security so the only thing I can really think of at the moment as to why HomeGroup won't work is that it is being block by CIS Firewall.
3 answers Last reply Best Answer
More about homegroup password issue
  1. Best answer
    Yeah it was CIS blocking it. Here is how I fixed it...

    1) Open CIS.
    2) Click on FIREWALL at the top.
    3) Click on MY PORT SETS.
    4) Click ADD > A NEW PORT SET. Call it HomeGroup. Click APPLY.
    5) Now find HomeGroup on the list and underneath it, it will say (add ports here). Click on that then click on ADD > A NEW PORT.
    6) CIS seems to use both TCP/UDP at the same time so there is no selection for this in CIS. Dot the circle in front of ADD A SINGLE PORT and add port 3587. Click APPLY.
    7) Repeat the above and add port 3540.
    8) Now go through the HomeGroup setup wizard and everything should work.

    In case you use these directions for a different software firewall program, 3587 is TCP and 3540 is UDP.

    Also be sure your Network is set to HOME in Network and Sharing Center.
  2. THANK YOU for coming back with your solution!
  3. Also note that you can change your Homegroup password to something you can remember on that long walk from room to room. (insert smiley face here)
Ask a new question

Read More

Configuration Windows 7 Computers