Sign in with
Sign up | Sign in
Your question

Touchpad isn't registering?

Last response: in Laptops & Notebooks
Share
April 3, 2012 12:04:13 PM

Hello

I head this site is very good with tech support stuff, and I have been searching for a while now and haven't found an answer.


Earlier today, my computer (A dell inspiron 1122) was working fine, then all of a sudden my inbuilt touchpad stopped working. I did all the re-installing drivers, rebooting, all the stuff I could find, but it doesn't work. My problem seems different to the others I found online, where the computer realised the touchpad still existed. On mine, if I use the moodpad or anything else, it says that I need a touchpad to do it. On the little toolbar to the right (Sorry, don't know the term) Where it shows some of the active things like my antivirus program, support center, etc... and it used to show the touchpad there, but now it's not.

So basically, my computer has forgotten that the inbuilt touchpad exists. All the solutions I found were for when the touchpad is registered, but it's not working.

Thanks for your help, I'll give you more details if they're needed.

More about : touchpad registering

April 3, 2012 2:27:26 PM


Table 2: Computer Touchpad Hot Keys



There are three hot keys (keys that provide an action for you) used on Dell™ computers that disable or enable the Touchpad, compare the keys shown in Table 1 to determine which one your computer uses and follow the instructions to disable or enable the Touchpad.
(For specific information locate your computer model in Table 2).

Press and hold the <Fn> key then press the <F3> key.
Inspiron 1122 Press the <F6> key.
Press the Touchpad Disable/Enable key,
(the key is located to the right of the <F12> key).

read more
http://support.dell.com/support/topics/global.aspx/supp...



m
0
l
Related resources
April 3, 2012 3:15:44 PM

the great randini said:
Table 2: Computer Touchpad Hot Keys



There are three hot keys (keys that provide an action for you) used on Dell™ computers that disable or enable the Touchpad, compare the keys shown in Table 1 to determine which one your computer uses and follow the instructions to disable or enable the Touchpad.
(For specific information locate your computer model in Table 2).

Press and hold the <Fn> key then press the <F3> key.
Inspiron 1122 Press the <F6> key.
Press the Touchpad Disable/Enable key,
(the key is located to the right of the <F12> key).

read more
http://support.dell.com/support/topics/global.aspx/supp...


Should have included that this isn't caused by hotkeys. When I used to do that, it still showed up as existing on my computer. Now, nothing happens when I press F6. No pop up or anything.


EDIT: Ok szaboaz, I'm trying that now.
m
0
l
a b D Laptop
April 3, 2012 3:46:11 PM

Allright, tell us, how it went.

If it's successful, then you might want to disable automatic Windows updates for a while. Set it to manual, just to see what updates come up. If you install those updates later, and the problem reoccurs right after that, you'll know that it's related or not.

It's also worth considering doing an antivirus full system scan, maybe a malwarebytes scan.
m
0
l
a b D Laptop
April 3, 2012 3:51:11 PM

Sorry to hear that.

How could we exclude hardware error... short of reinstalling the whole operating system (or rather doing a system recovery if that's available).

Can you create an Ubuntu Live CD? (It can be created on USB stick just as easily. A CD-size download, and an USB pendrive with one or more GB capacity is required.)
m
0
l
!