Sign in with
Sign up | Sign in
Your question

windows option after building a new comptuer

Tags:
  • Windows XP
Last response: in Windows XP
Share
Anonymous
March 22, 2005 6:27:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have finsh building a new computer the specs are

- ECS P4MM2v8.1
- Intel Celeron D 2.53 GHz (reatil box which uncludes the heatsink and
processor)
- 256 MB DDr 266Mhz RAM
- 20 GB hard drive
- LG burner

I have install windows XP and using a friend calbe connetion did all the
windows updates. I'm having two problems, the first is when someone calls me
the computer boots up. I have install Aopen 56FM-SV modem with the most
updated drivers from the Aopen webiste. I have check the BISO and has an
onboard MC97 modem which is disable by defualt. I was told that they is an
option in windows XP tio turn off the wake on modem feature but I can not
find this option within the OS. The other problem is when I'm trying to play
Starcraft the system shuts down without warming. I using the same heratsink
that came with the processor, I have case fan in the back and the front of
the case. I do anythin else but when trying to play the starcraft both
offline and online the system shuts down with out warming. I have all the
updates and patches for the game.

If anyone can help me with either problem please post here or email at
jtpcomput-nospam-@hotmail.com.

Thank You

More about : windows option building comptuer

Anonymous
March 22, 2005 9:06:00 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

XP has no wake on modem option. That is in your BIOS.

XP does have an option to come out of a low power state. But will not start
the machine if it is off.

Open Device Manager...
Start | Run | Type: devmgmt.msc | Click OK |
Click the [+] next to modems | Double click your modem |
Power Management tab | Allow this device to bring the computer
out of standby

[[Specifies the operating system to come out of a low power state to service
the event that occurs. For example, an incoming modem call will alert the
system to service the call even if it is in hibernation. If this option
does not work, it might be because your hardware does not support this
capability. Contact your hardware manufacturer for more information.]]
-----

This won't fix your problem, but it'll keep your machine from rebooting.

Unless the rebooting is caused by a hardware problem.

It may also help reading a BSOD.

Choosing recovery actions if Windows stops unexpectedly

Right click My Computer | Properties | Advanced tab |
Click the Settings button under Startup and Recovery |
Under System Failure | UNCheck: ? Automatically restart |
OK |Apply | OK

[[Specifies whether Windows will automatically reboot whenever the system
stops unexpectedly.
You must be logged on as a member of the Administrators group to set
recovery options.]]

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:5BE53AB7-74D1-4898-AF57-3F895DBD3B6F@microsoft.com,
jtpcomput <jtpcomput@discussions.microsoft.com> hunted and pecked:
> I have finsh building a new computer the specs are
>
> - ECS P4MM2v8.1
> - Intel Celeron D 2.53 GHz (reatil box which uncludes the heatsink and
> processor)
> - 256 MB DDr 266Mhz RAM
> - 20 GB hard drive
> - LG burner
>
> I have install windows XP and using a friend calbe connetion did all
> the windows updates. I'm having two problems, the first is when
> someone calls me the computer boots up. I have install Aopen 56FM-SV
> modem with the most updated drivers from the Aopen webiste. I have
> check the BISO and has an onboard MC97 modem which is disable by
> defualt. I was told that they is an option in windows XP tio turn off
> the wake on modem feature but I can not find this option within the
> OS. The other problem is when I'm trying to play Starcraft the system
> shuts down without warming. I using the same heratsink that came with
> the processor, I have case fan in the back and the front of the case.
> I do anythin else but when trying to play the starcraft both offline
> and online the system shuts down with out warming. I have all the
> updates and patches for the game.
>
> If anyone can help me with either problem please post here or email at
> jtpcomput-nospam-@hotmail.com.
>
> Thank You
March 22, 2005 9:06:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Wesley is on the money with your system 'wake-up' events. Disable any and
all events in BIOS which are not required these include Modem, Network
Adapter.

The BSOD issues with your game may be resolved if you dig into the user
guide and setup the application according to your specifc PC. Certain
defaults may have it changing display properties to ones not manageable by
your Dispaly Adapter and Monitor: also if it is attempting to access the
internet Firewall Settings etc may 'kill it'.


"Wesley Vogel" wrote:

> XP has no wake on modem option. That is in your BIOS.
>
> XP does have an option to come out of a low power state. But will not start
> the machine if it is off.
>
> Open Device Manager...
> Start | Run | Type: devmgmt.msc | Click OK |
> Click the [+] next to modems | Double click your modem |
> Power Management tab | Allow this device to bring the computer
> out of standby
>
> [[Specifies the operating system to come out of a low power state to service
> the event that occurs. For example, an incoming modem call will alert the
> system to service the call even if it is in hibernation. If this option
> does not work, it might be because your hardware does not support this
> capability. Contact your hardware manufacturer for more information.]]
> -----
>
> This won't fix your problem, but it'll keep your machine from rebooting.
>
> Unless the rebooting is caused by a hardware problem.
>
> It may also help reading a BSOD.
>
> Choosing recovery actions if Windows stops unexpectedly
>
> Right click My Computer | Properties | Advanced tab |
> Click the Settings button under Startup and Recovery |
> Under System Failure | UNCheck: Â? Automatically restart |
> OK |Apply | OK
>
> [[Specifies whether Windows will automatically reboot whenever the system
> stops unexpectedly.
> You must be logged on as a member of the Administrators group to set
> recovery options.]]
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:5BE53AB7-74D1-4898-AF57-3F895DBD3B6F@microsoft.com,
> jtpcomput <jtpcomput@discussions.microsoft.com> hunted and pecked:
> > I have finsh building a new computer the specs are
> >
> > - ECS P4MM2v8.1
> > - Intel Celeron D 2.53 GHz (reatil box which uncludes the heatsink and
> > processor)
> > - 256 MB DDr 266Mhz RAM
> > - 20 GB hard drive
> > - LG burner
> >
> > I have install windows XP and using a friend calbe connetion did all
> > the windows updates. I'm having two problems, the first is when
> > someone calls me the computer boots up. I have install Aopen 56FM-SV
> > modem with the most updated drivers from the Aopen webiste. I have
> > check the BISO and has an onboard MC97 modem which is disable by
> > defualt. I was told that they is an option in windows XP tio turn off
> > the wake on modem feature but I can not find this option within the
> > OS. The other problem is when I'm trying to play Starcraft the system
> > shuts down without warming. I using the same heratsink that came with
> > the processor, I have case fan in the back and the front of the case.
> > I do anythin else but when trying to play the starcraft both offline
> > and online the system shuts down with out warming. I have all the
> > updates and patches for the game.
> >
> > If anyone can help me with either problem please post here or email at
> > jtpcomput-nospam-@hotmail.com.
> >
> > Thank You
>
>
Related resources
!