Sign in with
Sign up | Sign in
Your question

unwanted reboot

Last response: in Windows XP
Share
Anonymous
March 22, 2005 7:43:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

unwanted reboot upon accessing email provider

More about : unwanted reboot

Anonymous
March 23, 2005 4:21:43 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Rt click MyComputer>select Properties>Advanced>Startup and
Recovery-Settings>Uncheck Automatically restart.
"hako" <hako@discussions.microsoft.com> wrote in message
news:C4C064BF-BB0C-429F-B367-AF7091E3475B@microsoft.com...
> unwanted reboot upon accessing email provider
Anonymous
April 1, 2005 8:45:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Rich Barry" wrote:

> Rt click MyComputer>select Properties>Advanced>Startup and
> Recovery-Settings>Uncheck Automatically restart.
> "hako" <hako@discussions.microsoft.com> wrote in message
> news:C4C064BF-BB0C-429F-B367-AF7091E3475B@microsoft.com...
> > unwanted reboot upon accessing email provider
>
>
>
Anonymous
April 1, 2005 8:47:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Rich Barry" wrote:

> Rt click MyComputer>select Properties>Advanced>Startup and
> Recovery-Settings>Uncheck Automatically restart.
> "hako" <hako@discussions.microsoft.com> wrote in message
> news:C4C064BF-BB0C-429F-B367-AF7091E3475B@microsoft.com...
> > unwanted reboot upon accessing email provider
>
> I had already done so. It still keeps happening and event manager shows no sign of any trouble, any other suggestions??
>
!